Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

USB Passthrough funktioniert nach Neuinsatllation nicht mehr

Hilfe bei Problemen mit Installation & Benutzung des VMware ESX Server 4/VMware vSphere 4.0.

Moderatoren: irix, continuum, Dayworker, Tschoergez

Member
Beiträge: 2
Registriert: 26.11.2014, 10:24

USB Passthrough funktioniert nach Neuinsatllation nicht mehr

Beitragvon leewicked » 26.11.2014, 10:57

Guten morgen alle zusammen! :-)

Ich habe ein kleines Problem mit dem USB Passthrough seitdem ich einen PC neu aufgesetzt habe.

Vielleicht zunächst ein paar Infos zur Umgebung:
Ich habe einen Win7 Prof. 64bit PC auf dem ein VMware vSphere Client 5.0 läuft. Dieser PC soll darüber lediglich eine einzige VM (Win XP Prof) anzeigen. Der Win7 PC wurde neuinstalliert, seitdem tritt das u.g. Problem auf. Die VM wurde nicht verändert, sodass die Ursache nicht dort liegen kann.

Das Problem:
Ich habe eine Terratec USB Soundkarte, welche an dem Win7 PC angeschlossen ist und an die XP VM durchgereicht werden soll, damit sie deren Sounds abspielt. Aufgrund einiger Software-Restriktionen MUSS die Anzeige der VM auch über den Vsphere Client erfolgen und kann nicht über RDP erfolgen. Seit der Neuinstallation kann ich aber KEINE USB Geräte mehr an die VM durchreichen. Probiere ich die selben USB Geräte an einem anderen Win7PC funktioniert es sofort ohne Probleme, sodass das Problem auch wirklich auf diesem PC liegen muss. Ich habe natürlich auch schon im Internet nach dem Problem gesucht aber nichts passendes gefunden. Lediglich, dass der USB Arbitration Service manchmal hakt, allerdings ist der auf dem Problem-PC ohne Probleme gestartet.

Habt ihr sonst vielleicht noch irgendwelche Ideen oder Anregungen, was ich probieren kann? Falls ihr weitere Infos benötigt, gebt mir gerne Bescheid! :)

Danke schonmal und Gruß! :)

Benutzeravatar
Jenseits von Gut & Böse
Beiträge: 11958
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 02.12.2014, 17:53

Sind auf dem Win7-PC noch irgendwelche USB-Filtertreiber installiert?
Unter anderem Sony war da meiner schwachen Erinnerung nach ein solcher Kandidat, der dadurch für dauerhafte Probleme sorgte.

Funktioniert es vielleicht an einem anderen Port mit USB2.0 oder 3.0?

Kannst du die USB-HW an den ESX-Host stecken und diese darüber durchreichen?

Member
Beiträge: 2
Registriert: 26.11.2014, 10:24

Beitragvon leewicked » 04.12.2014, 09:09

Hi Dayworker,

danke erstmal für deine Antwort.

Leider ist es mir nicht möglich, die Hardware direkt am ESX Host anzustecken. Alle anderen Ports habe ich bereits probiert. Das mit dem USB Filtertreiber kann ich gerade nicht aus dem Kopf sagen, werde ich aber noch einmal prüfen - allerdings denke ich nicht, dass es etwas damit zu tun hat, da ja auch beispielsweise normale USB Sticks nicht durchgereicht werden können. Deswegen vermute ich ja, dass es irgendwie mit der Funktion selber im vSphere Client zu tun haben könnte?!

Benutzeravatar
Jenseits von Gut & Böse
Beiträge: 11958
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 06.12.2014, 13:03

Ist der ESXi auf einem HP-Server installiert?
Blockieren Sec-Suite, Zusatz-Firewall oder ein Virenscanner vielleicht den USB-Arbitration-Service?


Zurück zu „vSphere 4 / ESX 4“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast