Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Ivy Bridge in 4.1 Cluster

Hilfe bei Problemen mit Installation & Benutzung des VMware ESX Server 4/VMware vSphere 4.0.

Moderatoren: irix, continuum, Dayworker, Tschoergez

Member
Beiträge: 360
Registriert: 13.07.2011, 15:33

Ivy Bridge in 4.1 Cluster

Beitragvon MarcelMertens » 15.04.2014, 15:37

Hallo Zusammen,

ich habe ein Problem:

3 Hosts mit Sandy Bridge CPUs (e5-2640) in einem vCenter 4.1 Cluster
Nun möchte ich einen weiteren Ivy Bridge (e5-2640v2) Host zu diesem Cluster hinzufügen.
Selbst wenn ich die Westmere EVC Policy wähle, erhalte ich die Meldung dass ich den Host nicht hinzufügen kann. EVC Support für Sandy & Ivy Bridge gibt es erst ab vCenter 5.1.

Gibt es irgendeine Möglichkeit die vier Hosts mit vMotion im selben Cluster zu Betreiben?
Mir fällt derzeit nur eine Möglichkeit ein:

1. EVC komplett deaktivieren
2. Händisches Maskieren der CPU Funktionen in jeder VMX Datei


Viele Grüße,

Marcel Mertens

Jenseits von Gut & Böse
Beiträge: 10994
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 15.04.2014, 15:41

Das vCenter upgraden.

Gruss
Joerg

Guru
Beiträge: 2080
Registriert: 21.10.2006, 08:24

Beitragvon bla!zilla » 15.04.2014, 15:42

Eine Idee wäre es EVC komplett zu deaktivieren und den Host hinzuzufügen. Anschließend EVC wieder aktivieren. Problem dabei: Die VMs ziehen die EVC Policy nur beim Einschalten. Deswegen kannst du den EVC Modus jederzeit hochziehen, aber nicht senken. Es müssten also alle VMs ausgeschaltet werden.

Member
Beiträge: 360
Registriert: 13.07.2011, 15:33

Beitragvon MarcelMertens » 15.04.2014, 15:49

- vCenter Upgrade fällt aus, weil eine View 4.5 Umgebung dran hängt (Leider ist der Kunde Updateresistent)

Ich wäre damit zufrieden eine Westmere EVC Policy auf alle vier Hosts zu aktivien. Nur leider geht nichtmal das.

Member
Beiträge: 360
Registriert: 13.07.2011, 15:33

Beitragvon MarcelMertens » 24.04.2014, 14:04

Nachtrag:

Ivy Bridge ist mit keinen EVC Mode im vCenter 4.1 kompatibel.

Ohne EVC geht kein vMotion:
Bild


Trägt man die CPU ID in die VM Konfig ein, gehts dann aber.
Bild

Jenseits von Gut & Böse
Beiträge: 10994
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 24.04.2014, 15:27

Nur mal so als Zusatzinfo. Die einmalig gesetzten CPUID Masken bleiben fuer immer und ewig an der VM haengen. Selbst wenn man spater mal EVC Level auf dem Cluster hochsetzt bleibt eine VM auf dem kleinen Level.

Im ausgeschaltetem Zustand kann man die Settings Resetten. Beim Einschalten werden die des EVC Levels dann gesetzt.

Gruss
Joerg

Member
Beiträge: 360
Registriert: 13.07.2011, 15:33

Beitragvon MarcelMertens » 24.04.2014, 15:35

Korrekt...Wer nicht updaten will muß fühlen

Guru
Beiträge: 2080
Registriert: 21.10.2006, 08:24

Beitragvon bla!zilla » 24.04.2014, 16:03

Was war mit meiner Idee EVC komplett zu deaktivieren, den Host hinzuzufügen und dann EVC wieder zu aktivieren? Ist rausgefallen, weil mit keinem EVC Modus kompatibel?

Member
Beiträge: 360
Registriert: 13.07.2011, 15:33

Beitragvon MarcelMertens » 24.04.2014, 16:17

Ja, sobald ich den EVC Modus aktivieren will, bekomme ich die Meldung das Westmere (höchster der Verfügbar ist) auf den neuen IVY Bridge Host nicht anwendbar ist

Guru
Beiträge: 2080
Registriert: 21.10.2006, 08:24

Beitragvon bla!zilla » 24.04.2014, 22:56

Das wundert mich massiv. Normalerweise sollte es da keine Probleme geben... Florian hat in der EVC Matrix auch nichts dazu stehen und auch VMware sagt dazu nix.

http://www.virten.net/2013/04/intel-cpu-evc-matrix/

Die Fehlermeldung kommt mir aber aus einem anderen Zusammenhang bekannt vor. Sicher das bei einer VM nicht etwas manuell maskiert wurde?

http://kb.vmware.com/kb/1011294

Ist nur so eine Idee von mir...


Zurück zu „vSphere 4 / ESX 4“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast