Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Keine Einstellmöglichkeiten mehr nach Update

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 4
Registriert: 23.09.2007, 20:46

Keine Einstellmöglichkeiten mehr nach Update

Beitragvon herman2000 » 23.09.2007, 20:51

Hallo,
ich habe sämtliche Möglichkeiten verlohren VMWare zu konfigurieren. Selbst die obere Leiste wo man den Player resetten konnte, USB, LAN, etc aktivieren/Deaktivieren konnte ist verschwunden. Ich kann meine virtuellen Maschienen nicht mehr zurücksetzen!?!?! Was kann ich tun?
Vielen Dank!

Member
Beiträge: 121
Registriert: 29.04.2007, 11:04
Wohnort: Erlangen
Kontaktdaten:

Beitragvon ojkastl » 23.09.2007, 23:23

Mehr Infos geben. Welches OS, welche Version des Players, was hast du gemacht.

Wenn Windows:
Schon mal deinstalliert, und nochmal neu installiert?

Wenn Linux: Starte den Player mal aus der Konsole, und poste die Fehlermeldung, so denn eine kommt.

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 23.09.2007, 23:41

Im Zweifelsfall benenn deine preferences.ini um und starte den VMplayer neu

Member
Beiträge: 4
Registriert: 23.09.2007, 20:46

Beitragvon herman2000 » 24.09.2007, 18:46

Hallo,
sorry, ich habe Win XP und Ubuntu drauf. Bei beiden kann ich nichts mehr einstellen.
Ich habe die Version 1.0.11226.0(beta) drauf. Die preferences.ini habe ich mal umbenannt, aber es hat leider nichts verändert.
Deinstallieren, installieren wollte ich noch nicht, weil ich die PC`s nicht packen kann.

Member
Beiträge: 121
Registriert: 29.04.2007, 11:04
Wohnort: Erlangen
Kontaktdaten:

Beitragvon ojkastl » 24.09.2007, 19:00

weil ich die PC`s nicht packen kann.


Was genau meinst du damit?

Member
Beiträge: 4
Registriert: 23.09.2007, 20:46

Beitragvon herman2000 » 24.09.2007, 19:39

verschwinden die virtuellen PC`s nicht nach einer deinstallation der SW?
Früher war es möglich, die virtuellen PC`s in eine Datei zu packen, um sie auf einem anderen System zu importieren. Diese Möglichkeiten sind jetzt aber weg...

Member
Beiträge: 121
Registriert: 29.04.2007, 11:04
Wohnort: Erlangen
Kontaktdaten:

Beitragvon ojkastl » 24.09.2007, 19:42

AFAIK bleiben dir Einstellungen und VMs erhalten.

Member
Beiträge: 4
Registriert: 23.09.2007, 20:46

Beitragvon herman2000 » 24.09.2007, 21:38

Hallo,
ich habs jetzt deinstalliert, und nochmal neu installiert. Leider sind die Reiter immer noch verschwunden.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast