Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

mit suse linux und vmware ins internet geht nicht!

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 10
Registriert: 04.11.2006, 22:55

mit suse linux und vmware ins internet geht nicht!

Beitragvon xpert73 » 02.08.2007, 13:01

Hallo,

wie kann ich den Vmware so einstellen, dass ich mit suselinux ins Internet kommen kann.
Auf bridged ist er auf jedenfall eingestellt.
Welche Einstellingen muss ich nich vornehmen???
Danke und MfG

xpert73

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 02.08.2007, 16:56

Lesestoff:
-1- bei Verwendung eines Modems
http://vmware-forum.de/viewtopic.php?t= ... t=internet

-2- mit ohne Switch
http://vmware-forum.de/viewtopic.php?t= ... t=internet

-3- allgemeines
http://vmware-forum.de/viewtopic.php?t= ... t=internet
http://vmware-forum.de/viewtopic.php?t= ... t=internet

Hoffe, Du findest Anregungen. Falls nicht schreib genau, was nicht geht und welche Umgebung Du nutzt. Bis danhin,
Martin

Member
Beiträge: 10
Registriert: 04.11.2006, 22:55

Beitragvon xpert73 » 03.08.2007, 16:11

Hallo,
danke für deine Antwort.
Ich muss sagen ich habe mehrere Stunden hier verbraucht und bekomme das immer noch nicht hin.
Also:
Ich habe VmWARE Player 2.0 installiert.
Dann habe ich Suse Linux 10.1 Installiert.
Nun habe ich den Netzwerk auf Bridged eingestellt und eingeschaltet.
Aber trotzdem kommt Suse Linux nicht ins Internet.
Weiß Jemand Rat???

Also meine Netwerkarte ist auf DHCP eingestellt und hat dieses IP bekommen

192.168.178.21
255.255.255.0
192.168.178.1
192.168.178.1
Bridged Protokol= eingeschaltet

VMnet1 hat folgende Ip Adresse Manuell eingetragen:
192.168.233.1
255.255.255.0
sonst nix
Bridged Protokol= ausgeschaltet

VMnet8 hat folgende Ip Adresse Manuell eingetragen:
192.168.74.1
255.255.255.0
sonst nix
Bridged Protokol= ausgeschaltet

Im Linux Netzwerkadapter ist auch auf DHCP eingestellt.

was soll ich noch machen, bis das Ding endlich läuft???

Danke und MfG

xpert73

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 03.08.2007, 20:00

Hi,
wo hängt der Rechner dran? Direkt an einem Modem oder an einem Router?
Welche IP hat der Gast?
als root:
ifconfig -a

Die IP von Host und Gast muss ähnlich sein.

Der Host hat also dies
192.168.178.21
255.255.255.0
192.168.178.1
192.168.178.1

Die 192.168.178.1 ist dabei wohl die IP vom Router (nehme ich an). Bitte probiere es mal im Gast mit folgender Einstellung:
Bridged beibehalten.
DHCP weg nehmen.
Feste IP = 192.168.178.153
Netmask 255.255.255.0
DNS und Gateway je 192.168.178.1

Probier vorher ob die 192.168.178.153 frei ist, also ping 192.168.178.153 meldet nicht "... is alive" sondern endet mit timeout. Du kannst die Probe weglassen, wenn es keinen 2. Rechner im Netz gibt.
Martin

Member
Beiträge: 10
Registriert: 04.11.2006, 22:55

Beitragvon xpert73 » 04.08.2007, 00:27

geht leider nicht


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast