Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

VmWare Player und Windows Explorer im Hostsystem

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 2
Registriert: 20.07.2007, 06:22

VmWare Player und Windows Explorer im Hostsystem

Beitragvon shadow.swiss » 23.07.2007, 13:34

Ich habe da ein Problem, dass ich nicht zum lösen kriege. Ich habe auf einem frischaufgesetzten Windows XP den VmWareplaer installiert (neuste Version und Build). Wenn ich im Player nun eine Viruelle Maschine am laufen habe, so kann ich auf dem Hostbetriebssystem (Windows XP SP2 und alle updates) den Windows Explorer nicht mehr nutzen. Er hängt sich immer auf und bleibt in diesem Zustand, bis ich die Virtuelle Maschine herunter fahre. Er dann lässt sich der Windows Explorer wieder bedienen.

Hat auch schon jemand diese Erfahrung gemacht? Gibt es vieleicht sogar einen Lösungsweg?

Ich danke vielmals für Eure Hilfe und wünsche noch einen schönen Tag.

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 23.07.2007, 18:02

Hallo,
gibt es in Deiner VM Shared Folder oder Freigaben?
Martin

Member
Beiträge: 2
Registriert: 20.07.2007, 06:22

Beitragvon shadow.swiss » 21.08.2007, 09:16

Ja, es gibt eine Freigabe auf einen Datenserver . . .

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 21.08.2007, 20:02

Hat der Host selbst vielleicht ein paar tote Netzwerkverknüpfungen?


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste