Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

VM Player unter WIN XP ins internet bringen

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 2
Registriert: 08.05.2007, 19:42

VM Player unter WIN XP ins internet bringen

Beitragvon Dante Alighieri » 08.05.2007, 19:59

Hallo an alle erstmal!

ich hab ein problem mit meiner Virtuellen Maschine. und zwar geht es darum das ich sie einfach nicht ins internet bringe! vieleicht könnt ihr mir weiterhelfen aber bitte langsam reden ich bin blond :D

also ich benutz den VM-Player von VM Ware

unter "Verbindungen" hab ich folgende VM-Ware einträge:
VMware Network Adapter VMnet1 (Verbindung hergestellt)
VMware Network Adapter VMnet8 (Verbindung hergestellt)

Folgende einstellung hab ich im VM-Player: (Hardware)
(ich schreib am besten nuur das hin was ich angewählt habe sonst wirds glaub ich zu verwirrend)

Memory 128MB

Ethernet Enabled; Connected to Boot; Network Adapter Type VMXNet; Network Connection vmnet8(NAT)

SCSI Controller SCSI Controller: LSILogic

Standardsachen wie festplatte, usb controller... sind auch eingefügt haben aber wie ich denke nix mit dem internet problem zu tun...


in der VM hab ich WIN XP professional laufen und die standardsoftware von Tonline laufen (6.0)

ich geh über ein DSL Modem ins internet.

so hoffe man kann mir helfen... muß bald mein WIN XP anmelden oder meine version läuft ab :( also wäre supernet wenn ihr mir helfen könntet :)

gruß dante

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 08.05.2007, 20:10

T-Online Software?

Versuch mal, den Internet-Zugang über das Windows DFÜ Netzwerk herzustellen statt über die T-Online Software.

Member
Beiträge: 2
Registriert: 08.05.2007, 19:42

Beitragvon Dante Alighieri » 08.05.2007, 20:59

ok hab ich jetzt gemacht und er sagt mir unter eigenschaften...

Modem Entfernt - Nicht verfügbares Gerät (COM1)

hoffe ich hab da alles richtig gemacht :)

gibt es da was auf das ich achten sollte bei einer Virtuellen maschine? was muß da sein und was darf nicht angeklickt sein?

sorry wenn ich so doof frage aber hab von computern nicht sooo viel ahnung :(

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 08.05.2007, 23:45

Mein Fehler, hatte was falsch gelesen.

Die T-Online Software läuft in der VM. Das ist grundverkehrt. Deinstallier die erstmal. Den Krempel braucht man eh nicht.

Lass den Host die Internetverbindung aufbauen. Wähle einen NAT Adapter als virtuellen Netzwerkadapter. Im Gast dann Netzwerkkarte erkennen lassen, auf DHCP einstellen. Im IE des Gastes unter Verbindungen auf Netzwerk konfigurieren.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast