Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Copy & Paste und Netz geht nicht (XP <-> XP)

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 4
Registriert: 31.03.2007, 00:34

Copy & Paste und Netz geht nicht (XP <-> XP)

Beitragvon haefti » 31.03.2007, 00:46

Hallo!
Ich hab gerade erfolgreich XP Pro SP2 in einem leeren Image im VMWare-Player ebenfalls unter XP Pro SP2 installiert.
Leider klappt weder Copy & Paste noch habe ich eine Netzwerkkarte im Gast-XP, egal, ob ich "Bridged", "NAT" oder "Host-only" einstelle.
V.a. zu ersterem Problem habe ich überhaupt keine Lösung gefunden, da das zwischen WIndows und Windows eigentlich immer klappen soll.

Hat jemand eine Idee?

Meine vmx:

#!/usr/bin/vmplayer

# Filename: Windows_XP.vmx
# Generated 2007-03-30;23:09:03 by EasyVMX!
# http://www.easyvmx.com

# This is a Workstation 5 or 5.5 config file
# It can be used with Player
config.version = "8"
virtualHW.version = "4"

# Selected operating system for your virtual machine
guestOS = "winxppro"

# displayName is your own name for the virtual machine
displayName = "Windows_XP"

# These fields are free text description fields
guestinfo.vmware.product.url = "http://www.easyvmx.com/"
guestinfo.vmware.product.class = "virtual machine"

# Number of virtual CPUs. Your virtual machine will not
# work if this number is higher than the number of your physical CPUs
numvcpus = "1"

# Memory size and other memory settings
memsize = "320"
MemAllowAutoScaleDown = "FALSE"
MemTrimRate = "-1"

# Unique ID for the virtual machine will be created
uuid.action = "create"

# Remind to install VMware Tools
# This setting has no effect in VMware Player
tools.remindInstall = "TRUE"

# Startup hints interfers with automatic startup of a virtual machine
# This setting has no effect in VMware Player
hints.hideAll = "TRUE"

# Enable time synchronization between computer
# and virtual machine
tools.syncTime = "TRUE"

# USB settings
# This config activates USB
usb.present = "TRUE"
usb.generic.autoconnect = "FALSE"

# First serial port, physical COM1 is available
serial0.present = "TRUE"
serial0.fileName = "Auto Detect"
serial0.autodetect = "TRUE"
serial0.hardwareFlowControl = "TRUE"

# Optional second serial port, physical COM2 is not available
serial1.present = "FALSE"

# First parallell port, physical LPT1 is available
parallel0.present = "TRUE"
parallel0.fileName = "Auto Detect"
parallel0.autodetect = "TRUE"
parallel0.bidirectional = "TRUE"

# Sound settings
sound.present = "TRUE"
sound.virtualdev = "es1371"

# Logging
# This config activates logging, and keeps last log
logging = "TRUE"
log.fileName = "Windows_XP.log"
log.append = "TRUE"
log.keepOld = "1"

# These settings decides interaction between your
# computer and the virtual machine
isolation.tools.hgfs.disable = "FALSE"
isolation.tools.dnd.disable = "FALSE"
isolation.tools.copy.enable = "TRUE"
isolation.tools.paste.enabled = "TRUE"

# First network interface card
ethernet0.present = "TRUE"
ethernet0.virtualDev = "e1000"
ethernet0.connectionType = "hostonly"
ethernet0.addressType = "generated"
ethernet0.generatedAddressOffset = "0"

# Settings for physical floppy drive
floppy0.present = "TRUE"
floppy0.startConnected = "TRUE"
floppy0.autodetect = "TRUE"

# Settings for physical CDROM drive
ide1:0.present = "TRUE"
ide1:0.deviceType = "cdrom-raw"
ide1:0.startConnected = "TRUE"
ide1:0.fileName = "auto detect"
ide1:0.autodetect = "TRUE"

# First IDE disk, size 15Gb
ide0:0.present = "TRUE"
ide0:0.fileName = "Windows_XP.vmdk"
ide0:0.mode = "persistent"
ide0:0.startConnected = "TRUE"
ide0:0.writeThrough = "TRUE"

# END OF EasyVMX! CONFIG

ide0:0.redo = ""
ethernet0.generatedAddress = "00:0c:29:23:94:eb"
uuid.location = "56 4d 00 80 14 c6 6a ce-1e b3 38 74 ed 23 94 eb"
uuid.bios = "56 4d 00 80 14 c6 6a ce-1e b3 38 74 ed 23 94 eb"
checkpoint.vmState = ""

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 31.03.2007, 13:50

Der Windows Gast braucht für die e1000-Emulation einen Treiber von Intel.

http://support.intel.com/support/networ ... 006120.htm

Für die Zwischenablage braucht man die VMWARE Tools.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast