Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Netzwerkkarte deaktiviert sich - danach kein Bridge Mode

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 54
Registriert: 16.03.2005, 15:16

Netzwerkkarte deaktiviert sich - danach kein Bridge Mode

Beitragvon stratege-0815 » 19.12.2006, 09:44

Hallo zusammen,
ich will auf einem Notebook in dem VM Ware Player eine VM betreiben auf die mittels Bridge zugegriffen werden soll. Bei Anschluß ans Netzwerk und DHCP Zugriff funktioniert alles. Notebook und VM ziehen sich eine eigene IP. Ohne Netzwerkanschluß (soll ja bei Notebooks mal vorkommen) wird aber die Netzwerkkarte deaktiviert - danach gibt es dann keinen Bridge Mode mehr. Ich kann also meine V nicht mehr erreichen oder anpingen. Auch wenn ich alles auf feste IP Adressen einstelle bleibt das Problem das ohne Netzwerkverbindung die Bridge kollabiert. Wer hat einen Rat für mich?
Gruß
S

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

Beitragvon looping » 19.12.2006, 11:34

der host darf halt bei akku-betrieb die nic nicht abschalten. dazu sollte es entweder im notebook-bios oder im host-os eine entsprechende option geben.

Member
Beiträge: 54
Registriert: 16.03.2005, 15:16

Beitragvon stratege-0815 » 19.12.2006, 11:57

Danke für die Info, es liegt aber nicht am reinen Stromsparen der Netzwerkkarte. Ich kann das Problem auf meinem lokalen PC reproduzieren. Wenn man das Netzwerkkabel entfernt funktioniert die interne Brücke zwischen echter NIC und VM nicht mehr.
Es handelt sich hier also nicht um ein reines Notebookproblem.
Gruß
S

Member
Beiträge: 12
Registriert: 03.02.2007, 21:40

Beitragvon problematik » 21.03.2007, 12:49

>Danke für die Info, es liegt aber nicht am reinen Stromsparen der Netzwerkkarte. Ich kann
>das Problem auf meinem lokalen PC reproduzieren. Wenn man das Netzwerkkabel entfernt
>funktioniert die interne Brücke zwischen echter NIC und VM nicht mehr.
>Es handelt sich hier also nicht um ein reines Notebookproblem.

Auch wenn man tote Ruhen lassen sollte ziehe ich diesen Thread mal nach oben mit einer Antwort.
Dieses Verhalten ist normal und Eigenart des Bridgemode, er funktioniert nur wenn eine Gegenstelle angeschlossen ist, ein Hub oder ein anderer PC.
Das hat damit zu tun, wie der Bridgemode arbeitet.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast