Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Ubuntu 6.0.6 mit Intel Dualcore

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 48
Registriert: 05.11.2006, 22:50

Ubuntu 6.0.6 mit Intel Dualcore

Beitragvon lino16 » 08.12.2006, 00:05

Hallo,

ich habe Ubuntu 6.0.6 mit kernel version 2.6.15-27-686 auf meinem Intel dual core system installiert.

Jetzt würde ich gerne vmware player 1.0.3 installieren. Jedoch bekomme ich folgende Fehlermeldung:

The directory of kernel headers (version 2.6.15-27) does not match your running
kernel (version 2.6.15-27-686). Even if the module were to compile
successfully, it would not load into the running kernel.

Benutzeravatar
Moderator
Beiträge: 1598
Registriert: 16.10.2002, 20:13
Wohnort: Köln

Beitragvon minimike » 08.12.2006, 01:29

Linuxheaders und Software zum Treiberbauen installiert? Z.B. linux-headers , make gcc cpp g++

Member
Beiträge: 48
Registriert: 05.11.2006, 22:50

Beitragvon lino16 » 08.12.2006, 10:00

danke es hat geklappt.

es hat der linux-header für 686-systeme gefehlt.

Benutzeravatar
Moderator
Beiträge: 1598
Registriert: 16.10.2002, 20:13
Wohnort: Köln

Beitragvon minimike » 08.12.2006, 12:17

negativ, es hatten die Include Dateien gefehlt um passend zu deinem Kernel Treibermodule für VMware zu erzeugen. Linuxkernel können dank Opensource unterschiedlich konfiguriert, optimiert oder mit Patches erweitert sein. Bei den Variationsmöglichkeiten ist es unmöglich einen allumfassenden Treiber zu erzeugen der das alles abdeckt. Darum wird so etwas meist lokal erzeugt.

*Klugscheiss*


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast