Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

CDROM nachträglich

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 17
Registriert: 08.03.2006, 08:40

CDROM nachträglich

Beitragvon vmichael » 25.10.2006, 08:13

Hallo,

ich habe Ubuntu am Player unter XP von ISO installiert und wollte jetzt nachträglich ein physikalisches CD-Laufwerk dazugeben:

Code: Alles auswählen

ide1:0.present = "TRUE"
ide1:0.fileName = "auto detect"
ide1:0.deviceType = "atapi-cdrom"
ide1:0.startConnected = "TRUE"
Leider kann ich auf das nicht zugreifen.
Obwohl im Nautilus jetzt ein zweites CD-laufwerk angezeigt wird, meint er "/dev/hda does not exist", womit er recht hat, weil fdisk -l zeigt kein zusätzliches Device.

Was mache ich falsch?

Danke!

Michael

Member
Beiträge: 8
Registriert: 21.03.2006, 19:01

Beitragvon processid » 25.10.2006, 14:55

Hallo Michael,

2 Lösungsmöglichkeiten:
a) Mach es genauso wie bei einem richtigen Rechner:
Starte die VM und aktiviere im BIOS der VM das neue Laufwerk.

b) Lösche die NVRAM-Datei, bzw. die Datei mit der Endung NVRAM.
Diese Datei entält die BIOS-Einstellungen der VM. Sie wird beim nächsten Start
der betreffenden Maschine von VMware automatisch neu erzeugt.

Viele Grüße

----------------------------------------
http://vmmanager.sourceforge.net

Member
Beiträge: 17
Registriert: 08.03.2006, 08:40

Beitragvon vmichael » 25.10.2006, 16:19

hallo processid,

danke, hat aber leider nicht geholfen.
mein

Code: Alles auswählen

ide0:1.present = "TRUE"
ide0:1.fileName = "E:\linux\ubuntu-6.06-desktop-i386.iso"
ide0:1.deviceType = "cdrom-image"
wird erkannt, mein

Code: Alles auswählen

ide0:0.present = "TRUE"
ide0:0.deviceType = "cdrom-raw"
ide0:0.startConnected = "TRUE"
ide0:0.fileName = "auto detect"
ide0:0.autodetect = "TRUE"
nicht.

komisch.

irgendwas mache ich noch falsch.

michael

Member
Beiträge: 8
Registriert: 21.03.2006, 19:01

Beitragvon processid » 25.10.2006, 19:38

Hallo Michael,

es gibt noch eine weitere Ursache:

Manchmal funktioniert die Einstellung "auto detect" nicht richtig.
Setzte in den Parameter Filename mal die
Laufwerksbezeichnung des CD/DVD-Drives ein.

Beispielsweise
Windows:
ide1.0.filename = "E:"
bzw. Linux:
ide1.0.filename = "/dev/hdc"

Viele Grüße


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste