Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

VMware Player, Floppy und CD werden nicht erkannt

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 1
Registriert: 19.08.2006, 19:50

VMware Player, Floppy und CD werden nicht erkannt

Beitragvon yeti » 19.08.2006, 19:57

Hallo,
habe mir mit VMXBuilder eine vmx- Datei gebastelt, leider wird im VMware Player unter WIN XP Home weder das floppy- Laufwerk noch die CD- ROM's erkannt. Hier die Datei:


Code: Alles auswählen

#######################################
####### NewVM.vmx
#######
#### generated by VMX Builder RDP/UH ##

####### identity/general ##############
displayName = "New VM"
# Platform = Workstation
# Version = 5.5x
config.version = "8"
virtualHW.version = "3"
guestOS = "win2000pro"
workingDir = "."
numvcpus ="1"
memsize = "256"

####### ide-disks #####################
ide0:0.present = "TRUE"
ide0:0.fileName = "NewVM.vmdk"
ide0:0.mode = "persistent"
ide0:0.deviceType = "disk"
ide0:1.present = "FALSE"
ide1:0.present = "TRUE"
ide1:0.fileName = "auto detect"
ide1:0.autodetect = "TRUE"
ide1:0.deviceType = "cdrom-raw"

ide1:0.startConnected = "TRUE"
ide1:0.exclusive = "FALSE"
ide1:1.present = "TRUE"
ide1:1.fileName = "auto detect"
ide1:1.autodetect = "TRUE"
ide1:1.deviceType = "cdrom-raw"

ide1:1.startConnected = "TRUE"
ide1:1.exclusive = "FALSE"

####### sound #########################
sound.present = "TRUE"
sound.startConnected = "TRUE"
sound.virtualDev = "es1371"

####### usb ###########################
usb.present = "TRUE"
usb.generic.autoconnect = "TRUE"

####### floppies ######################
floppy0.present = "TRUE"
floppy0.startConnected = "TRUE"
floppy0.fileType = "device"
floppy0.fileName = "A:"

####### parallel ports ################
parallel0.present = "TRUE"
parallel0.startConnected = "TRUE"
parallel0.bidirectional = "TRUE"
parallel0.fileType = "device"
parallel0.fileName = "LPT1"

####### display #######################
svga.maxWidth = "1024"
svga.maxHeight = "768"
svga.vramSize = "67108864"
mks.enable3d = "TRUE"

####### mouse/keyboard ################
vmmouse.present = "TRUE"

####### advanced stuff ################
gui.powerOnAtStartup = "FALSE"
gui.fullScreenAtPowerOn = "FALSE"
gui.exitAtPowerOff = "FALSE"
powerType.powerOff = "hard"
powerType.reset = "hard"
toolScripts.afterPowerOn = "FALSE"
toolScripts.afterResume = "FALSE"
toolScripts.beforeSuspend = "FALSE"
toolScripts.beforePowerOff = "FALSE"
isolation.tools.hgfs.disable = "FALSE"
snapshot.disabled = "FALSE"
snapshot.Action = "keep"
isolation.tools.dnd.disable = "FALSE"
isolation.tools.paste.enabled = "TRUE"
isolation.tools.copy.enable = "TRUE"
priority.grabbed = "normal"
priority.ungrabbed = "normal"
debug = "FALSE"
disable_acceleration = "FALSE"
MemTrimRate = "30"
logging = "TRUE"
monitor_control.log_vmsample = "FALSE"
templateVM = "FALSE"

####### end of file ###################

ide0:0.redo = ""
uuid.location = "56 4d 2b ef d5 46 57 08-3c 02 23 25 06 53 25 d7"
uuid.bios = "56 4d 2b ef d5 46 57 08-3c 02 23 25 06 53 25 d7"
checkpoint.vmState = "NewVM.vmss"



Was mache ich falsch???


Danke YETI

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 21.08.2006, 14:51

Hi
du hast das CD doppelt vergeben - schmeiss mal eins raus.
Wenn es dann immer noch nicht funktioniert nimm mal statt 'cdrom-raw' 'atapi-cdrom'

Ulli

Member
Beiträge: 2
Registriert: 30.08.2006, 21:37

Beitragvon user17 » 31.08.2006, 10:08

Hallo,

habe das gleiche problem
In der Datei steht auch nichts vom DVD und ich finde leider auch keine Eingabemöglichkeit.
Ich habe mal die ein oder andere Datei aus dem Forum übernommen - ohne erfolg

#######################################
####### xphome.vmx
#######
#### generated by VMX Builder RDP/UH ##

####### identity/general ##############
displayName = "New VM"
# Platform = Workstation
# Version = 5.5x
config.version = "8"
virtualHW.version = "4"
guestOS = "winxphome"
workingDir = "."
numvcpus ="1"
memsize = "128"

####### ide-disks #####################
ide0:0.present = "FALSE"
ide0:1.present = "FALSE"
ide1:0.present = "FALSE"
ide1:1.present = "FALSE"

####### display #######################
svga.maxWidth = "1024"
svga.maxHeight = "768"
svga.vramSize = "16777216"
mks.enable3d = "FALSE"

####### mouse/keyboard ################
vmmouse.present = "TRUE"

####### advanced stuff ################
gui.powerOnAtStartup = "FALSE"
gui.fullScreenAtPowerOn = "FALSE"
gui.exitAtPowerOff = "FALSE"
powerType.powerOff = "hard"
powerType.reset = "hard"
toolScripts.afterPowerOn = "FALSE"
toolScripts.afterResume = "FALSE"
toolScripts.beforeSuspend = "FALSE"
toolScripts.beforePowerOff = "FALSE"
isolation.tools.hgfs.disable = "FALSE"
snapshot.disabled = "FALSE"
snapshot.Action = "keep"
isolation.tools.dnd.disable = "FALSE"
isolation.tools.paste.disable = "FALSE"
isolation.tools.copy.disable = "FALSE"
priority.grabbed = "normal"
priority.ungrabbed = "normal"
debug = "FALSE"
disable_acceleration = "FALSE"
MemTrimRate = "30"
logging = "TRUE"
monitor_control.log_vmsample = "FALSE"
templateVM = "FALSE"

####### end of file ###################

uuid.location = "56 4d b8 c4 f6 c7 05 b0-b5 07 27 d0 ee 4e 77 52"
uuid.bios = "56 4d b8 c4 f6 c7 05 b0-b5 07 27 d0 ee 4e 77 52"

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 31.08.2006, 20:05

Code: Alles auswählen

ide0:0.present = "FALSE"
ide0:1.present = "FALSE"
ide1:0.present = "FALSE"
ide1:1.present = "FALSE"



Wieso wunderst du dich ueber ein fehlendes CDrom?


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast