Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Lan in WinXP (MainOS) deaktiviert => in VMware nutzen?

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Benutzeravatar
Member
Beiträge: 5
Registriert: 15.07.2006, 21:58

Lan in WinXP (MainOS) deaktiviert => in VMware nutzen?

Beitragvon TeddY89h » 15.07.2006, 22:03

Und gleich noch ne ganz andere Frage:

Wenn ich in Windows die Netzwerk-Verbindung NICHT hergestellt habe, kann ich dann über VMware trotzdem auf die Netzwerkkarte zugreifen und darüber ins Netz? Möchte nicht, daß WinXP (HauptOS) ins Netz geht. Halte ich für schlecht möglich, aber ich weiß ja nicht, wie schlau VMware ist ;).

Benutzeravatar
Moderator
Beiträge: 14645
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 15.07.2006, 23:10

VMware ansich ist ziemlich bloed - wenn du nichts genause ansagst, hat es keine Ahnung ;-)

Ich kann mir unter
Wenn ich in Windows die Netzwerk-Verbindung NICHT hergestellt habe,
nichts genaues vorstellen.

Ich denke aber du willst auf folgendes hinaus:
die VM soll sich selber ins Internet einwaehlen ohne dass dein Host etwas davon merkt.

Das macht man bei Windows so:

VM fuer VMnet0 oder "bridged" konfigurieren
Im Host rechtsklick auf das Netzwerkkarten-icon im Systray
> Eigenschaften
dort alle Protokolle bis auf das VMware Bridge Protokoll deaktivieren

Ulli

Benutzeravatar
Member
Beiträge: 5
Registriert: 15.07.2006, 21:58

Beitragvon TeddY89h » 15.07.2006, 23:58

Danke,

hab mir mit Protokollen schon sowas gedacht. Aber VMware Bridge Protokoll kannte ich natürlich nicht. Danke für den Tip :).


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste