Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Soundkarte wird nicht erkannt

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 4
Registriert: 18.05.2006, 18:38

Soundkarte wird nicht erkannt

Beitragvon Gassi2106 » 15.06.2006, 20:31

Ich habe die VMWare Tools installiert jedoch wird meine Soundkarte auf meiner virtuellen maschiene nicht erkannt ich habe alle 3 möglichkeiten probiert jedoch alles leider ohne erfolg. Woran kann das liegen?Meine Virtuell Maschiene läuft unter Win Vista

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 15.06.2006, 20:57

Deine Soundkarte ist eine ES1371, zumindest diese wird durch vmware emuliert.

Member
Beiträge: 4
Registriert: 18.05.2006, 18:38

Beitragvon Gassi2106 » 17.06.2006, 14:26

MSueper hat geschrieben:Deine Soundkarte ist eine ES1371, zumindest diese wird durch vmware emuliert.

Fehlanzeige, Bei mir ändert sich nichts es wird keine Soundkarte erkannt :(

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 17.06.2006, 16:00

Also Vista ist doch wohl ziemlich im Alpha Stadium.

Das liegt dann wohl eher daran.

Member
Beiträge: 4
Registriert: 18.05.2006, 18:38

Beitragvon Gassi2106 » 17.06.2006, 16:14

Wundert mich allerdings jedoch etwas in der Beta1 ging es noch ohne Probleme mit der Beta2 geht nichts mehr was den Ton betrifft.

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 17.06.2006, 18:24

Sag ich ja, Vista Alpha.

Was erwartest du da? Manche Sachen gehen halt nicht, bei Win XP und 2K oder Linux als Gast ist der Sound kein Problem. Also wohl eher kein VMWARE Problem.

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 17.06.2006, 18:26

PS: Du könntest mal versuchen, eine sb16 einzustellen. Eventuell muss man in der vmx-Datei was dazu eintragen:

sound.virtualDev = "sb16"


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 2 Gäste