Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

vmplayer startet nur als root

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 20
Registriert: 22.11.2005, 11:29

vmplayer startet nur als root

Beitragvon ip_dlg » 29.05.2006, 05:34

hi,

ich habe folgendes problem:

eine schon funktionierende vmplayer installation unter suse 10.0 läuft nach dem letzten kernelupdate und reinstalltion von vmplayer nur noch unter root:

wenn ich vmplayer als benutzer aufrufe erscheint folgende meldung:
/usr/lib/vmware/bin/vmplayer error while loading shared libraries: libsigc-2.0.so.0: cannot open shared object file: No such file or directory
/usr/lib/vmware/bin/vmplayer error while loading shared libraries: libsigc-2.0.so.0: cannot open shared object file: No such file or directory

gehe ich mit su in eine rootshell und starte vmplayer läuft wieder alles reibungslos.

kann mir jemand helfen?

mfg
IP

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 29.05.2006, 11:23

Hallo,
vergleiche mal die PATH-Variable unter Root und dem Benutzer-Account und ergänze letzteren.
Ggf. auf LD_LIBRARY_PATH setzen (oder wie das unter SUSE auch immer heissen mag).
Grüße, Martin

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 30.05.2006, 19:18

Laeuft der authd unter dem Bimbo-user?


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast