Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Fehler bei "VMWare Player" Installation

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 7
Registriert: 19.05.2006, 18:32

Fehler bei "VMWare Player" Installation

Beitragvon herka » 19.05.2006, 19:09

Hallo Freunde,

brauche Hilfe, um den VMWare Player zu installieren, ich will mir einen "Virtuellen PC" aufbauen.

Infos zum PC:

Motherboard: Asus A8N-E nForce4
Prozessor: AMD Athlon64 X2 4400
RAM: 2048 MB
Festplatte: Samsung 250 GB SP2504C SATA 2
Grafikkarte: EVGA e-GF7800GTX TD 256MB

Habe Windows XP Home mit SP2 auf dem PC und von Heft-CD "COM 5/2006" den "VMWare Player" installiert, was auch problemlos gelang.

Ich war jedoch gezwungen ,den Player noch einmal zu deinstallieren und wollte ihn jetzt wieder installieren, was jedoch nicht mehr möglich ist. Wenn ich die exe-Datei öffnen will, bekomme ich stets die Fehlermeldung:

"VMWare installation launcher hat ein Problem und muß beendet werden"

Ich habe dann den Player aus dem Internet heruntergeladen und damit die Installation versucht, jedoch mit dem gleichen Ergebnis.

Irgendwo muß noch nach der Deinstallation ein Eintrag auf dem PC verblieben sein, aber wo?

Die Registrie habe ich bereits mit der Suchfunktion durchstöbert, aber da ist nichts mehr zu finden.

Ich hoffe sehr, daß einer von Euch weiß, wie dies Problem gelöst werden kann und wäre dankbar für jede Hilfe.

Erika

Benutzeravatar
Moderator
Beiträge: 14659
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 20.05.2006, 01:14

Hi
wenn gar nichts mehr geht, findest du in der Knowledgebase einen Deinstaller ...

Probier aber erstmal folgendes:

meld dich als Boss an, und oeffne regedit - pruefe ob du Schreibrechte fuer HKLM\Software hast - check speziell den Eintrag VMware.Inc - manchmal ist dieser Eintrag schreibgeschuetzt - wenn ja -Rechtsklick und Schreibrecht setzen.

Aehnliches kann auch bei
HKEY_LOCAL_MACHINE\SAM pssieren.

Ansonsten kann es noch unter Umstaenden Probleme mit msxml.inf usw kommen - auch hier brauchst du Schreibrechte ...

Such mal nach dem msi-log dass bei der Installation angelt wird - da stehen die Gruende fuer den Absturz oft vorraus-sehbar drin

Ulli

Member
Beiträge: 7
Registriert: 19.05.2006, 18:32

Beitragvon herka » 20.05.2006, 17:38

Hi
erst einmal Dank für die Antwort.

Ich bin alleiniger Benutzer des PC, damit also auch als Boss angemeldet.

Ein Deinstaller nützt mir nichts, da der Player ja bereits deinstalliert ist und ich auch keine evtl. danach verbliebenen Dateienreste des VMWP auf dem PC finden kann, weder in der Registrie noch an anderer Stelle.

Auch die Suche nach msxml,inf und msi.log war erfolglos.

Um es noch einmal klar zu sagen, ich habe jetzt nur die Datei

<VMware-player-1.0.1-19317.exe> auf dem PC

Ich erhalte die Fehlermeldung

"VMWare installation launcher hat ein Problem und muß beendet werden"

wenn ich diese Datei öffnen will, um den VMWP wieder neu zu installieren.

Erika

Benutzeravatar
Moderator
Beiträge: 14659
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 21.05.2006, 04:50

Ein Deinstaller nützt mir nichts, da der Player ja bereits deinstalliert ist und ich auch keine evtl. danach verbliebenen Dateienreste des VMWP auf dem PC finden kann, weder in der Registrie noch an anderer Stelle.


Und da bist du dir ganz sicher ?
Hast du die registry so gut im Griff, dass du sicher weisst, ob die vmware-user-accounts ordentlich entfernt und alle permissions wieder korrekt gesetzt sind?

Wenn ja, spar dir den De- Installer.
Ich kenne mich eigentlich recht gut aus und wuerde trotzdem nie behaupten alles entfernt zu haben ...

Ok - nnachdem eine fehl-geschlagene De-installation also als Ursache ausfaellt, muessen wir uns das installations-log ansehen.
Naechstes mal lass sysinternals filemon mitlaufen - damit findest du dann auch das log.
Hast du bei der Suche nach den Dateien auch nach versteckten files gesucht?
Konntest du bei der Suche einen schwanz-wedelnden Hund sehen?
Wenn ja - dann such mal so

Code: Alles auswählen

dir /a:h /s %systemroot%\*xml.inf


Logs findest du in %temp%, %tmp%, all users - app-data oder in user - appdata

Suche nach den logs bevor du die Fehlermeldung quittierst - wichtig!

Ulli

Member
Beiträge: 7
Registriert: 19.05.2006, 18:32

Beitragvon herka » 21.05.2006, 17:54

Hi

ich streue Asche auf mein Haupt, dass ich so dusslig war und nicht an die versteckten Dateien gedacht habe.

Den Übeltäter habe ich unter den versteckten Systemdateien gefunden und gelöscht, die Installation verlief danach problemlos.

Hab Dank und sei gegrüßt

Erika

Benutzeravatar
Moderator
Beiträge: 14659
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 21.05.2006, 18:04

Hi
wenn mann/frau als Admin angemeldet ist, sollte man fuer meinen Geschmack alle Dateien sehen koennen - aber das ist eben Geschmacks-sache.

Erika - willst du dir nicht mal wieder die Haare waschen ;-)

Ulli


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast