Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Deutsche Tastatur

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 4
Registriert: 04.02.2006, 22:59

Deutsche Tastatur

Beitragvon bhommi » 14.05.2006, 19:48

Hallo zusammen.

Ich habe den VMware-Player und die Browser-Aplication installiert.
ubuntu ist auch auf deutsch nur die Tastatureinstellungen sind noch amerikanisch.
Wie kann ich dies auf das deutsche Tastaturlayout umstellen.

Finde den passenden Menüpunkt nicht :(

Danke für eure Hilfe!

Gruß

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 14.05.2006, 20:57

Hallo,
das hat nichts mit VMWare zu tun. Die Einstellungen werden in GNOME innerhalb des Ubuntu Gastes vorgenommen.
Da gibt es als drittes von links ein Menü mit Konfig.-Items. Such da mal...
Grüße, Martin

Member
Beiträge: 4
Registriert: 04.02.2006, 22:59

Ja, aber....

Beitragvon bhommi » 14.05.2006, 21:16

Das stimmt, aber habe dort schon einiges versucht, aber hilft alles nichts.

Anbei mal ein Bild...

Was muss ich hier einstellen
siehe anbei das Foto
Dateianhänge
Bildschirmfoto-Tastatureinstellungen.png
So siehst es derzeit aus
Bildschirmfoto-Tastatureinstellungen.png (34.29 KiB) 334 mal betrachtet

Member
Beiträge: 1
Registriert: 07.06.2006, 04:51

Fast...

Beitragvon Fensterputzer » 07.06.2006, 05:05

Versuche einfach mal als Tastatur Generic 102 oder 105 auszuwählen.

Benutzeravatar
Profi
Beiträge: 992
Registriert: 07.08.2003, 09:32

Beitragvon looping » 07.06.2006, 10:41

und mach das gleich richtig: nämlich in der /etc/X11/xorg.conf. in der xorg.conf werden die globalen einstellungen des x-servers geregelt - änderst du das im gnome, gelten die neuen einstellungen nur für die grafische oberfläche und erst dann, wenn gnome diese einstellungen nach dem laden des benutzerkontos mittels der anmeldung "in erfahrung gebracht hat". aber halt nicht für die konsole, die eben nicht teil des gnome ist. das kann zu schwierigkeiten führen, wenn du ein passwort hast, dass auf einer englischen tastatur anders getippt wird als auf einer deutschen - also jedes passwort in dem ein umlaut (ä,ö,ü) oder z oder y sowie div. sonderzeichen vorkommt, denn zum zeitpunkt der anmeldung kann der gnome deine einstellungen ja noch nicht geladen haben und greift daher auf die globalen einstellungen zurück.

diese datei kannst du nur als root editieren - also erstmal in die konsole und dort entweder root werden (falls du root schon wieder aktiviert hast - bei ubuntu ist root standardmäßig deaktiviert) oder gleich mit sudo den editor deiner wahl aufrufen (bei mir währe es der mcedit - soweit ich mich erinnere ist der mc aber leider nicht bestandteil einer standardinstallation und nur über die univers-sourcen zu installieren).

z.b. :

sudo mcedit /etc/X11/xorg.conf

die xorg.conf ist in sektionen aufgeteilt - irgendwo findest du die sektion "input device" - die etwa so aussieht

Code: Alles auswählen

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection


hier änderst du die option xkblayout auf "de" - wenn bei dir unter option kbmodel etwas von pc102 steht, änderst du das auch gleich noch auf 105.

das war's. speichern und der einfachheit wegen einmal durchbooten.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast