Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

16 Bit und 24 Bit Modus fehlen

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 3
Registriert: 12.02.2006, 16:00

16 Bit und 24 Bit Modus fehlen

Beitragvon Toeffel » 24.02.2006, 11:36

Hi Leute,
ich habe ein Win98SE Gast System installiert. Läuft auch (fast) alles super. Ich habe nur das Problem, das ich beim SVGA Treiber die 16Bit bzw 24Bit Auflösung nich benutzen kann. Bei Windows ME hatte ich das gleiche Problem, nur unter WinXP war alles einstellbar. Kennt jemand ne Lösung dazu?

Gruß
Toeffel

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 24.02.2006, 16:18

Du benötigst die VMWare-Tools für bessere Auslösungen. Den Link hat Stefan.Becker hier mal gepostet.

Member
Beiträge: 4
Registriert: 26.02.2006, 23:34

Beitragvon nox » 28.02.2006, 13:43

Hi ich hab das gleiche prob hab die vm tools instal
kann es auf 32bit einstellen aber nicht auf 16 bit wie kann ich das ändern?
manual hat mir nicht geholfen bzw hab nix gefunden

Member
Beiträge: 3
Registriert: 12.02.2006, 16:00

Beitragvon Toeffel » 28.02.2006, 14:00

Die vmware tools habe ich installiert, er gibt mir nut 4Bit,8Bit und 32Bit Farbtiefe zur Auswahl an. Übriegens ist dies bei ME, 2000, XP auch so, es werden nur 3 Farbtiefen zur Auswahl angeboten. Wobei aber bei 2000 und XP die Farbtiefen 4Bit, 8Bit und 16Bit angeboten werden.

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 06.03.2006, 21:15

Hallo,
und wenn Ihr die Farbtiefe auf dem Host vorher mal ändert. Könnte ja einen Zusammenhang geben... :?:
Grüße, Martin


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste