Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

sound hakt bei Win98SE-guest

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Benutzeravatar
Member
Beiträge: 19
Registriert: 19.02.2006, 16:21

sound hakt bei Win98SE-guest

Beitragvon Siegelfriedel » 19.02.2006, 16:33

Ich habe Win98SE als guest im vmplayer auf einer SuSE8.2 am Laufen. Mit den vmtools funktioniert es sehr gut - leider ist aber die Soundausgabe mit der emulierten soundblaster16-Karte und dem win-eigenen Treiber bei mir absolut unbrauchbar. Einen speziellen Treiber habe ich in den vmtools nicht gefunden.
Der Treiber aus dem thread im vmware-workstation-Forum
http://us.creative.com/support/download ... ndows+98SE
bricht das Setup ohne Erfolg ab.
Hat jemand einen Tip, wie ich das Problem lösen kann?

Danke

Siegfried Haas

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 19.02.2006, 22:01

Sound ist "nice to have". Für Multimedia ist das eh nicht zu gebrauchen. Freu dich wenn ein Ton kommt. Eventuell ist die es1371 Emulation etwas besser.

Benutzeravatar
Member
Beiträge: 19
Registriert: 19.02.2006, 16:21

Beitragvon Siegelfriedel » 19.02.2006, 22:11

Ich will auf dem guest-Win98SE die Spiele meiner Kinder laufen lassen - es funktioniert auch sehr gut - aber dafür brauche ich eben den sound. Nicht als multimedia, aber eben verständlich.

Welcher Treiber paßt für die es1371?

Danke

Siegfried

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 20.02.2006, 11:08

es1371 ist existierende HW Google sollte da was finden. BTW ist die es1371 aber das default Gerät, das mit obigem Treiber funktionieren sollte. Suse 8.2 ist ja nicht mehr gerade aktuell, läuft da überhaupt der Sound korrekt. Der Gast kann keinen besseren Sound liefern, als der Host produzieren kann. VMWare greift über den Treiber des Hostes zu...
Grüße, Martin

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 20.02.2006, 19:08

Für die Spiele der Kinder ist WINE/WINEX/Cedega die bessere Wahl. VMWARE ist nicht dafür geeignet. Punkt. Aus. Schluss.

Benutzeravatar
Member
Beiträge: 19
Registriert: 19.02.2006, 16:21

Beitragvon Siegelfriedel » 21.02.2006, 19:40

Hallo,

danke für alle Tips. Es funktioniert jetzt.

Windows98SE mit den vmware-tools von

http://public.planetmirror.com/pub/vmwa ... indows.iso

und mit der soundkarte es1371 mit dem Treiber von

http://us.creative.com/support/download ... ndows+98SE

funktioniert die virtuelle maschine so gut, dass ich die Spiele für die Kinder - Lernspiele von Tivola, Peterson und Findus, ein Englischwörterbuch für Kinder, Wicky und die starken Männer usw. installieren und auf meiner SuSE8.2 betreiben kann.

Wine und Konsorten hatten bei diesen einfachen Kinderspielen nicht funktioniert. Klar, dass sobald ein Spiel grafisch aufwendiger wird, der vmware-Player nicht ausreicht. Aber wie gesagt, für diese Spiele im Vorschul- und Grundschulbereich klappt es prima!

Grüße

Siegfried

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 21.02.2006, 20:52

Stimmt wohl, für solche Spiele mag es reichen. Aber sobald DirectX ins Spiel kommt, geht nur noch Cedega oder besser Windows nativ.

War der Tipp mit es1371 anscheinend richtig. Viel Spaß damit.

Member
Beiträge: 3
Registriert: 12.02.2006, 16:00

Beitragvon Toeffel » 28.02.2006, 14:03

Ich kann dem so nicht zustimmen. Ich Spiele Anno1503 unter VMPlayer+Windows2000 auf einem Notebook mit Sound und ich habe damit keine Probleme. Mit Cedega hatte ich keinen Ton! Also ohne Ton ist ein Spiel doch öde. :P


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast