Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Fehlermeldung - VMWare-Player

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 157
Registriert: 30.10.2005, 18:57
Wohnort: 75196 Remchingen
Kontaktdaten:

Fehlermeldung - VMWare-Player

Beitragvon Nobuddy » 17.12.2005, 17:47

Hallo,
ich hoffe, daß ich hier im richtigen Thread bin.

Habe heute VMWare-Player-1.0.0-18007 mit vmware-any-any-update96 auf Linux Ubuntu 05.10 installiert. Eigentlich hat alles gut funktioniert bei der Installation.

Anschließend habe ich den Player aufgerufen und wollte eine VM, die ich vor einiger Zeit mit meiner VMWare-Workstation-5 gemacht habe, abspielen.
Ich erhalte dabei folgende Fehlermeldung:
Version mismatch with vmmon module: expecting 137.0, got 116.0.
You have an incorrect version of the `vmmon' kernel module.
Try reinstalling VMware Workstation.

übersetzt
Version Fehlanpassung mit vmmon Modul: Erwartung 137.0, 116.0 erhalten. Sie haben eine falsche Version des ` vmmon ' Kernmodul. Versuch, der VMware Workstation wieder installiert


Ich kenne mich in dem Bereich nicht so aus und weiß auch nicht wo hier anzusetzen ist, um den Fehler zu beheben.

Wäre super, wenn Ihr mir da helfen könntet.

Gruß Wolfgang

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 17.12.2005, 19:39

Deinstallieren, den Player neu installieren.

Den Patch nicht!!!! installieren, dann noch mal "vmware-config.pl".

Der Patch ist vermutlich für den Player zu "alt". Bei der aktuellen Player-Version ist der Patch auch nicht nötig.

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 17.12.2005, 20:21

ausserdem ist der 18007er Player auch schon wieder veraltet und obendrein noch BETA gewesen

Member
Beiträge: 157
Registriert: 30.10.2005, 18:57
Wohnort: 75196 Remchingen
Kontaktdaten:

Beitragvon Nobuddy » 18.12.2005, 19:35

Hallo,
danke erstmal für Eure Meldung.

Werde die Version deinstallieren und die neue Version VMware-player-1.0.0-18587.tar.gz installieren.

Brauche ich da auch noch dieses "any-any........" Patch?

Vieleicht könnt Ihr mir dabei helfen?

Grüße Wolfgang

Member
Beiträge: 157
Registriert: 30.10.2005, 18:57
Wohnort: 75196 Remchingen
Kontaktdaten:

Beitragvon Nobuddy » 18.12.2005, 19:58

Hallo,
war wirklich überrascht, hat gefunzt ohne ein Jammern.
Wie es aussieht, kommt die neue Version ohne dieses any-Patch aus.

Nochmals danke und weihnachliche Grüße
Wolfgang

Member
Beiträge: 133
Registriert: 22.12.2004, 01:38

Beitragvon devzero » 19.12.2005, 12:47

>Wie es aussieht, kommt die neue Version ohne dieses any-Patch aus.
der any-any-Patch ist weniger für "neue VMWare Versionen" sondern in erster Linie dazu gedacht, VMWare unter Kernels lauffähig zu machen, die von VMWare noch nicht "supported" werden.
VMWare wird mit einem grossen Satz Kernelmodulen ausgeliefert - und wenn der Installer kein passendes Binärmodul zum installieren findet, dann muss der Compiler ran und eins aus dem Source bauen. Und wenn das fehlschlägt, weil der Kernel zu neu ist (geänderte API) , dann könntest Du auf die nächste VMWare Version warten oder Deinen Kernel downgraden - und hier kommt das any-any-Update von Petr Vandrovec ins Spiel....

Grüsse
Roland


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste