Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Ist die neue v14 nicht mehr kompatibel zu alten core i5-2400 Sandy Bridge CPUs?

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 9
Registriert: 30.09.2016, 20:16

Ist die neue v14 nicht mehr kompatibel zu alten core i5-2400 Sandy Bridge CPUs?

Beitragvon mattad » 04.10.2017, 09:07

Vor ein paar Tagen wurde ja eine neue v14 des Players veröffentlicht.

ich habe aber Schweirigkeiten diese zu installieren.

Soviel ich gelesen habe gibt es für die v14 gestiegerte Anforderungen and ei CPU.

Läuft also die v14 nicht mehr mit core i%-2400 Sandy Bridge CPUs?

Das hiesse dass die v12.5.7 die letzte version für diese CPU-generation ist.

Ich hätte beim Installationsversuch der v14 zumindest erwartet dass ein Error Popup kommt: "Inkompatible CPU" oder sowas.
Statt dessen bricht die Installation im Endlosloop ab.

Wo kann ich denn die v12.* er Version noch Herunterladen?

Auf

https://my.vmware.com/web/vmware/free#d ... player/7_0

taucht v12 jedenfalls nicht mehr als Major Version im DropDown auf

Matthias

Benutzeravatar
King of the Hill
Beiträge: 12021
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Ist die neue v14 nicht mehr kompatibel zu alten core i5-2400 Sandy Bridge CPUs?

Beitragvon Dayworker » 04.10.2017, 10:21

Irgendwie landet man bei deinem Link immer bei Version 7 und die ist asbach. Nutze doch mal https://my.vmware.com/de/web/vmware/fre ... layer/12_0

Member
Beiträge: 9
Registriert: 30.09.2016, 20:16

Re: Ist die neue v14 nicht mehr kompatibel zu alten core i5-2400 Sandy Bridge CPUs?

Beitragvon mattad » 04.10.2017, 15:21

Hallo Dayworker,

ja das ist mir auch schon aufgefallen.

Früher wurde unter Major Version im Drop Down v7 UND v12 angeboten.

Ok. Es bleibt die Frage nach der Kompatibilität.

Wäre schön wenn ich da eine Bestätigung bekommen könnte

Experte
Beiträge: 1238
Registriert: 04.10.2011, 14:06

Re: Ist die neue v14 nicht mehr kompatibel zu alten core i5-2400 Sandy Bridge CPUs?

Beitragvon JustMe » 04.10.2017, 15:51

Laut VMware ( ->Tech Specs ) sollen CPUs seit "Launch Date 2011" (das ist z.B. genau Sandy Bridge), und auch die 2010er "drei-stelligen" i7 noch supportet sein.
OK; merkwuerdig wird's dann, weil man als Dokumentation ueber den Documentation-Weg nur Infos bis 12.5.7 angeboten bekommt, aber bei den Release Notes vom Download dann doch wieder V14 steht. Immerhin listen auch die V14-RN die obige CPU-Familie :-)

Aber Endlosloops beim Installieren kommen oefters auch mal von (Anti-)Viren-Software und deren Einstellungen...

Wobei ich schon eine gewisse Unklarheit im Begriff "abbrechender Endlosloop" habe.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast