Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Installationsprobleme Server 2003 VMWare Player 12.0.1

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 17
Registriert: 19.12.2015, 13:28
Wohnort: 09599 Freiberg/Sachsen

Installationsprobleme Server 2003 VMWare Player 12.0.1

Beitragvon caulkat » 03.01.2016, 18:42

Hallo,

habe mir aus Kostengründen ein WINDOWS Server 2003 R2 64 Bit zugelegt und installiert. Soweit alles gut und es funktioniert auch tadellos. Unter Windows Server 2008 R2 64 Bit konnte ich VMWareplayer 12.0.1 problemlos installieren. Wegen Problemen mit der Lizensierung bin ich jetzt auf eine gekaufte WINDOWS Server 2003 R2 64 Bit Version des OS umgestiegen. Beim Installieren des VMWareplayer 12.0.1 kommt die Fehlermeldung:

'Fehler beim Installieren des Pakets. Windows Installer gab '1613' zurück.'

Das ist natürlich nervtötend. Habt Ihre einen Tipp mit welcher VMWare Player Version man mit Windows 2003 Server R2 64 Bit störungsfrei arbeiten kann?

Danke Euch!

Benutzeravatar
King of the Hill
Beiträge: 12046
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 03.01.2016, 19:39

Win-Server2k3 (32 oder 64bit spielt wie die Edition keine Rolle) wird seit der "Workstation Technology Preview 2015" sprich der Entwicklungsversion für WS12 (Pro, Player) meines Wissens nicht mehr als Host-OS unterstützt und ist dazu seit 14.Juli 2015 auch von M$ fallengelassen worden. Keine guten Voraussetzungen für den Betrieb.

Das der Player-Installer mit Admin-Rechten gestartet wurde und der Win-Server2k3 weder ein DC noch Mitgleid einer Domäne ist, setze ich voraus. Wenns daran nicht liegt, könntest du es mit einer älteren Player-Version probieren.

Member
Beiträge: 17
Registriert: 19.12.2015, 13:28
Wohnort: 09599 Freiberg/Sachsen

Beitragvon caulkat » 03.01.2016, 19:46

Das der Player-Installer mit Admin-Rechten gestartet wurde und der Win-Server2k3 weder ein DC noch Mitgleid einer Domäne ist, setze ich voraus. Wenns daran nicht liegt, könntest du es mit einer älteren Player-Version probieren.

Ja er ist mit Admin Rechten gestartet. Der W2k3 Server ist DC und auch selbst Mitglied der Domäne. Weiß aber ehrlich gesagt nicht was das mit der Installation von WMWare zu tun haben soll?????

Benutzeravatar
King of the Hill
Beiträge: 12046
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 03.01.2016, 20:09

Ein DC als Host ändert angefangen beim Nutzerkonto fast alles und VMware unterstützt daher meines Wissens auch keine Inst auf einem DC. Selbst als Mitglied einer Domäne müßtest du den Installer immer noch mit lokalen Adminrechten starten, daß du ggf als Domänenadmin daherkommst, interessiert den Installer in keinster Weise.

Member
Beiträge: 17
Registriert: 19.12.2015, 13:28
Wohnort: 09599 Freiberg/Sachsen

Beitragvon caulkat » 03.01.2016, 23:37

Wie gesagt ich hatte schon mal einen Server 2008 R2 auch zum DC und DNS Server in meiner Domäne gemacht - da lief das ohne Probleme. Wahrscheinlich hängt es hier an diversen Rechten für den Installer - muss das morgen nochmal genauer untersuchen. Danke trotzdem für die Hinweise.

Benutzeravatar
King of the Hill
Beiträge: 12046
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 04.01.2016, 01:16

Keine Ahnung ob Win2k8 da etwas anders macht, aber ein DC ist ein DC und sollte aus Sicherheitsgründen auch nur mit dieser einen Rolle laufen. Unter Win2k3 als DC kannst du dich auch nicht mehr als lokaler Benutzer am Server anmelden, dir steht nur noch die Domainanmeldung zur Verfügung. Das du dir mit jeder SW-Inst auf dem DC ein riesiges Sicherheitsloch einhandelst, erwähne ich nur der Vollständigkeit halber.

Da alle VMs zur Abschottung eigentlich in einem anderen Benutzerkontext laufen, wirst du zumindest unter Win2k3 wohl mit weiteren Problemen konfrontiert werden. Ein DC sieht schlichtweg keine weiteren Benutzer vor und von daher würde ich den Weg umkehren. Also den Win2k3-Host aus der Domaine rauslassen und stattdessen den DC als VM einrichten.

Experte
Beiträge: 1771
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 04.01.2016, 08:34

Manchmal kann es auch hilfreich sein, die Meldung des Installers zu dekodieren.

Windows Installer Error 1613
This installation package cannot be installed by the Windows Installer service. You must install a Windows service pack that contains a newer version of the Windows Installer service.


Also installiere zunächst alle Windows-Updates und Service-Packs und zuletzt den aktuellen Windows Installer (4.5)

https://support.microsoft.com/de-de/kb/942288

Member
Beiträge: 17
Registriert: 19.12.2015, 13:28
Wohnort: 09599 Freiberg/Sachsen

Beitragvon caulkat » 05.01.2016, 18:23

Also installiere zunächst alle Windows-Updates und Service-Packs und zuletzt den aktuellen Windows Installer (4.5)

Habe ich alles gemacht, der Fehler blieb der gleiche. Ich denke w2K3 und VMware 12.0.1 können einfach nicht miteinander. Habe mir jetzt einen Lizenzschlüssel für Windows Server 2008 R2 Standard käuflich besorgt und das ganze nochmal neu installiert. Jetzt funktioniert alles tadellos. Die Muttermaschine ist gleichzeitig DC mit einem aktiven DNS. Brauche ich weil die virtualisierten SQL Server mit Trusted Connection erreichbar sein müssen. Funktioniert alles nach meinen Wünschen.
Hinsichtlich Sicherheit habe ich keine Probleme der ganze Laden läuft in einem Internetlosem abgeschottetem Kleinnetzwerk in meinem Haus auf das nur ich selbst Zugriff habe. Ich entwickel da Windows Programme, die per USB Stick (gecleant) nach außen gehen.

Ich danke Euch für die Hilfe!


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast