Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

VMWare Player 7.1.2-2780323

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 93
Registriert: 21.03.2008, 12:15

VMWare Player 7.1.2-2780323

Beitragvon ping0_11 » 29.06.2015, 11:39

Hallo !

Kann das sein das es diesen nur noch in der 64bit Variante gibt ??
Mein System ist :
VMware® Player --> 7.1.0 build-2496824 32bit
Host OS Version --> Windows 7 Professional, 64-bit 6.1.7601, Service Pack 1

Beim Installieren erscheint folgende Fehlermeldung :

""Error: This Produkt can only be installed on 64bit Windows 7 or newer
Operations System "

Member
Beiträge: 13
Registriert: 15.04.2011, 00:05

Beitragvon yam.biker » 29.06.2015, 12:54

Hallo,

den aktuellen Player gibts tatsächlich nur noch für 64bit-Systeme. Das steht auch irgendwo auf den VMWare-Support-Seiten, nur die Fundstelle habe ich im Augenblick nicht.
Auf 32bit-Systemen musst du wohl oder übel den Player 6.x installieren.

Gruß Herbert

Member
Beiträge: 93
Registriert: 21.03.2008, 12:15

Beitragvon ping0_11 » 29.06.2015, 14:52

yam.biker hat geschrieben:Hallo,

den aktuellen Player gibts tatsächlich nur noch für 64bit-Systeme. Das steht auch irgendwo auf den VMWare-Support-Seiten, nur die Fundstelle habe ich im Augenblick nicht.
Auf 32bit-Systemen musst du wohl oder übel den Player 6.x installieren.

Gruß Herbert


Habe die Lösung .
Einfach die alte Version des Players von Hand deinstallieren und danach die 7.1.2 installieren. Wahrscheinlich ist was mit dem Uninstaller der es automatisch macht oder bei mir hing was.


Nun geht wieder alles außer meine beiden Netzkarten aber das ist schon in einem anderen Thema.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 1 Gast