Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

seltsames Verhalten beim 2012R2 WDS

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 4
Registriert: 13.08.2010, 22:55

seltsames Verhalten beim 2012R2 WDS

Beitragvon Pfälzer1985 » 14.12.2014, 12:00

Hallo zusammen,

folgendes Problem, ich habe einen neuen Windows 2012R2 Essentials aufgesetzt. Auf dem WDS eingerichtet. Funktioniert mit direkter Hardware wunderbar. Wenn ich nun im VMWare Player 7 pxeboot durchführe funktioniert alles solange bis kurz vor der Pflichteingabe mit Benutzername/PW. Kurz davor bricht der Ladevorgang mit dem "DHCP-Fehler" ab.
WdsClient: Fehler beim Abrufen einer IP-Adresse vom DHCP-Server. Stellen Sie sicher, dass in diesem Netzwerksegment ein funktionierender DHCP-Server in Betrieb ist.

Da es auf der Hardware selbst und in der VirtualBox funktioniert muss es wohl ein direktes VMWare Player Problem sein.
Hat hierzu jemand eine Idee?

Guru
Beiträge: 2433
Registriert: 27.12.2004, 22:17

Re: seltsames Verhalten beim 2012R2 WDS

Beitragvon rprengel » 14.12.2014, 16:42

Pfälzer1985 hat geschrieben:Hallo zusammen,

folgendes Problem, ich habe einen neuen Windows 2012R2 Essentials aufgesetzt. Auf dem WDS eingerichtet. Funktioniert mit direkter Hardware wunderbar. Wenn ich nun im VMWare Player 7 pxeboot durchführe funktioniert alles solange bis kurz vor der Pflichteingabe mit Benutzername/PW. Kurz davor bricht der Ladevorgang mit dem "DHCP-Fehler" ab.
WdsClient: Fehler beim Abrufen einer IP-Adresse vom DHCP-Server. Stellen Sie sicher, dass in diesem Netzwerksegment ein funktionierender DHCP-Server in Betrieb ist.

Da es auf der Hardware selbst und in der VirtualBox funktioniert muss es wohl ein direktes VMWare Player Problem sein.
Hat hierzu jemand eine Idee?


Hallo,
keine direkte Antwort aber ich nutze Serva PXE in er Win 7 VM unter ESX.
Dabei sind uns folgende Probleme aufgefallen, möglichweise Serva-spezifisch:
1)
Die Übertragung per PXE an ESX Gäste benötigt andere TCP/IP Paketgrössen als unter VM Workstation oder mit echter Hardware.
2)
Die IP des PXE Servers muss im gleichen Netzwerksegment liegen wie die per DHCP verteilten IPs für die PXE-Installation.

Gruss

Member
Beiträge: 176
Registriert: 13.09.2010, 17:22

Beitragvon soehl » 16.12.2014, 12:21

Was für eine virtuelle Netzwerkkarte hat der VM-Guest im VMware Player?!


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast