Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Nach Windows 8.1 Update kein Internetzugriff mehr

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 4
Registriert: 21.10.2013, 08:33

Nach Windows 8.1 Update kein Internetzugriff mehr

Beitragvon luki67 » 21.10.2013, 08:45

Seit dem Update von Win8 auf 8.1 auf dem Hostrechner ist das Netzwerksymbol mit dem "roten Kreuzchen" versehen. (es ist Windows 7 virtuell installiert in VMPlayer 6.6.0).
Onboardreparatur geht ins leere, Firewall aussgeschaltet, im Gerätemanager scheint alles okay zu sein.
Ich möchte vermeiden, Windows 7 oder das Ganze neu zu installieren.
Hat jemand einen Lösungsansatz? Danke.

Benutzeravatar
King of the Hill
Beiträge: 12021
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 21.10.2013, 17:01

Wo hast du das Kreuzchen, 8.1 oder 7?

Member
Beiträge: 4
Registriert: 21.10.2013, 08:33

Beitragvon luki67 » 21.10.2013, 22:49

ähm, tatsächlich von mir nicht eindeutig formuliert: im virtuellen Windows 7 ist das "rote Kreuzchen" seit dem Update. Fehlermeldung: überprüfen Sie das Netzwerkkabel, blablablupper....

Benutzeravatar
King of the Hill
Beiträge: 12021
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 22.10.2013, 21:49

Mit 8.1 hat sich unter der Haube viel verändert. Vermutlich wirst du um eine Re-Inst des Players nicht herumkommen...
Also Player sauber deinstallieren, Rebooten und auf Fehlermeldungen wegen fehlender VMware-Dateien warten, erneut Rebooten um ganz sicher zu sein und dann den Player wieder sauber per "Ausführen als Admin" installieren.
Da die VMs sicher in einem anderen Verzeichnis als die Player-Dateien liegen, besteht keine Gefahr für deine VMs. Du wirst die VM nur wieder neu dem Player-Inventory hinzufügen müssen. Einfach den Player öffnen und dich von dort dann zur Win7-VM durchhangeln oder du gehst auf die VMX-Datei und wählst dann unter Öffnen den VMware-Player aus.


Unter Umständen ist aber Win8.1 noch zu neu für deinen Player. Hast du dir mal die Release-Notes zum Player6.00 durchgelesen, ob dort Win8.1 als unterstütztes Host-OS bereits gelistet ist?

Member
Beiträge: 4
Registriert: 21.10.2013, 08:33

Beitragvon luki67 » 22.10.2013, 22:20

Danke für die ausführliche Antwort; wichtig ist mir, daß ich Win 7 (mit den unzähligen Updates) nicht neu inst. muß. Das mit den Fehlermeldung(en) nach der Deinstallation habe ich im Moment zwar nicht kapiert, werde dann aber bestimmt darauf stoßen...
Die VM-Maschine läuft auch unter Win 8.1 tadellos, außer dem Netzwerkproblem.

Benutzeravatar
King of the Hill
Beiträge: 12021
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 22.10.2013, 22:37

Sorry, für die Wortklauberei, aber wenn die VM tadellos laufen würde, hättest du auch Netzwerk...
VMware schafft es bei einigen Produktversionen nicht, alle DLLs/LIBs sauber zu entfernen und dieser Umstand wird dann nach einem Reboot vom Host-OS mit entsprechenden Fehlermeldungen gewürdigt. Wenn du dagegen direkt nach der De-Inst die Re-Inst anschieben würdest, verschluckt sich VMware ganz gerne mal an den bereits installierten DLLs/LIBs und kann diese dann nicht für die Re-Inst wieder erfolgreich einbinden. Die Player-Anwendung verweigert dann häufig mit nichtssagenden Fehlermeldungen ihren Start.
Falls nach der De-Inst nach dem Reboot noch Fehlermeldungen zu VMware-Dateien auftauchen, mußt du den Player-Installer in einer administrativen CMD (CMD als Admin ausführen) mit dem Parameter /clean starten. Dann sollte der Player-Installer selbständig seine vorherigen Überreste löschen. Sollte das fehlschlagen, kommst du um eine manuelle Reinigung von Registry und Dateisystem kaum herum.

Da du deine VMs nicht mit im VMware-Programmeordner gespeichert hast, das würde Windows aktiv verhindern, sind deine VMs sicher, selbst wenn du das VMware-Produkt wechseln würdest.

Aber wie bereits gesagt, sie auf der VMware-Seite nach, ob deine Player-Version bereits Win8.1 als Host-OS unterstützt.

Member
Beiträge: 4
Registriert: 21.10.2013, 08:33

Beitragvon luki67 » 27.10.2013, 07:37

habe den (neuesten) Installer runtergeladen, dann dessen Reparaturmodus ausgeführt, und Netzwerk läuft wieder! :grin:


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast