Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Surround Sound im Gastsystem

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 5
Registriert: 08.05.2013, 23:06

Surround Sound im Gastsystem

Beitragvon Atem » 08.05.2013, 23:31

Hallo liebe Community,

ich habe ein Problem mit meiner VMWare, und zwar nutze ich nun neben meinem Web- und Minecraft Server der in einer DebianVM läuft auch eine Ubuntu VM, welche ich für meine Internetaktivitäten nutze.

Leider hatte mein Hostsystem sich einen nervigen Virus eingefangen, welchen ich durch eine Neuinstallation beseitigt habe. (Windows)

Damit sowas aber nicht noch einmal passiert, läuft nun alles was ich im Internet mache in einer VM, Dazu gehören auch aktivitäten wie Webradios und Youtube, welche durchaus auch 5.1 Musik ausspucken können.

Mein Problem hierbei ist, dass genau das nicht passiert. obwohl ich die VMWare-Tools installiert habe und meine 5.1 Soundkarte der VM in den Einstellungen zugewiesen habe, erkennt Ubuntu (Version 13.x) lediglich eine Sterio Soundkarte, mit der ich somit auch nur Sterio Ton erhalte.

Nach Stunden langem Internet forschen, bin ich leider nicht auf die Lösung gestoßen. Es soll wohl möglichsein von einem Ubuntu Host einem Windows Gast diese Einstellungen zu geben, aber umgekehrt habe ich nichts gefunden.

Hat jemand eine Idee wie ich entweder die VMWare Konfigurieren muss, damit Ubuntu das richtige erkennt, oder Ubuntu konfigurieren muss, damit ich das Problem beseitige kann?

Ich freue mich auf eure Antworten.

Grüße
--
Ich

PS: Das war mein erster Forumsbeitrag.

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 09.05.2013, 02:47

Die HW in einer VM steht mit dem BX440-Chipsatz, seinerzeit dem stabilsten Pentium3-Chipsatz, fest und als Soundkarte in der VM sind mir nur ES1371 und SB16 bekannt. Es soll aber auch HDAUDIO gehen, keine Ahnung welcher Treiber dann gebraucht wird.
Allgemein ist die Soundqualität in einer VM aber bescheiden. Von knacken, rauschen über jaulen oder abgehakte Töne ist alles möglich und dazu auch noch stark von der Host/Gast-Auslastung abhängig. Eine hohe Auslastung begünstigt die tonalen Aussetzer.

Member
Beiträge: 5
Registriert: 08.05.2013, 23:06

Beitragvon Atem » 09.05.2013, 12:58

Hallo,

danke für deine Antwort.

Qualität kann ich jetzt so nicht beurteilen, was ich bislang eben mit Stereo vernehmen durfte klang eigentlich recht ordentlich, von Knacken und Rauschen war da nichts zu hören.

Mein Computer hat an sich auch genug Leistung, wobei mir aufgefallen ist, dass ein Aktiver Virusscan, der die VMWare mit scannt ein bisschen stören kann. aber das ist ja idr nach kurzer zeit überwunden.

Die ES1371 Soundkarte hat meine VM identifiziert.

Da ich gelesen habe wie ich einem Ubuntu System sagen kann, dass seine VM (Windows) die Surround Soundkarte erkennt, müsste es ja auch irgendwie umgekehrt klappen.

Ich hoffe ein anderer hat vielleicht noch ein paar Hinweise für mich.

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 10.05.2013, 02:05

Du solltest in jedem Fall die VMDKs auf die Ausnahmeliste deines Virenscanners setzen und falls das nicht möglich ist, diesen direkt ersetzen. Ein Virenscanner sperrt für seine Arbeit eine Datei komplett und im Falle einer vDISK (VMDK) schaltet dieser gewissermaßen die Platte ab. Eine VM überlebt das nicht und stürzt wie ein normaler Rechner komplett ab.

Member
Beiträge: 5
Registriert: 08.05.2013, 23:06

Beitragvon Atem » 10.05.2013, 20:44

Yes i did so,

Ist ja auch unwarscheinlich, dass mein Hostsystem sich nun noch infizieren kann, daher alles im grünen bereich.

Ich habe mein Problem mit den Stummenlautprechern mit dem Treiber meiner Soundkarte lösen können. Dort habe ich eine alt Lautsprecherausfüllung aktivieren können, sprich wenn ein Lautsprecher keine Signale bekommt, da er von der Anwendung nicht unterstützt wird, weist Windows ihm seinen Teil zu.

Dadurch habe ich in der vm zwar kein richtiges 5.1 aber mir reicht dass Stereo aus 5 Lautsprechern kommt.

Daher ist dieser Thread für mich erst mal erledigt.

Danke für deine Antwort.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast