Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Win XP Installation Tools 9.2. unter VM Ware Player 5 Win7

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 4
Registriert: 10.09.2012, 18:09

Win XP Installation Tools 9.2. unter VM Ware Player 5 Win7

Beitragvon larion » 13.09.2012, 16:55

Hallo liebe Gemeinde,

Nachdem ich es nach gefühlten 1000 Mal Fehlermeldung "the MSI "" not found" geschafft habe den Player 4 auf 5 (auf Win7 pro) zu aktualisieren, quäle ich mich zur Zeit gerade mit einer WinXP VM.

Jedesmal wenn ich versuche die Tools 9.2 zu installieren, wird die Installation mit einer Fehlermeldung beendet. "There was a problem updating a software component. ..."

Ich habe die VM aus Player 4 übernommen und bin mir gerade nicht sicher, an was das liegen kann. Zur Zeit sind die aktuellsten Tools 8.6.5 installiert. Diese habe ich auch schon einmal deinstalliert und dann, nach Neustart, versucht die Tools 9.2.0 zu installieren. Gleiche Fehlermeldung.

Ferner hab ich noch ein kleines Problem mit einem Shared Folder. Da in der VM mein Scanner läuft, arbeite ich mit Acrobat. Wenn ich jetzt ein Dokument erstellt habe, bekomme ich seit der Umstellung auf Player 5 die Fehlermeldung, dass die Datei schreibgeschützt sei. Sie wird aber gespeichert. Nur jede weitere Veränderung ist dann nicht mehr möglich. Die VM hat in dem Ordner - wie auch vorher schon - alle nötigen Schreibrechte. Jemand hierzu eine Idee?


So, ich hoffe das ich hier einen Tip zur Lösung meiner Problemchen bekommen kann, oder jemand hat bereits ähnliches erlebt.


Danke schonmal im voraus!

Benutzeravatar
King of the Hill
Beiträge: 12009
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 13.09.2012, 19:16

Gerade die genaue MSI-Fehlermeldung wäre interessant, zumal du nur die Symptome und keine weiteren Host/Gast-Details benennst.
Spannend wäre es daher schon zu wissen, ob du irgendwelche Zusatz-SW für die ach so böse Windows-Firewall oder sonstige Virenscanner, Security-Suiten etc einsetzt.
Die SharedFolders waren schon immer nicht der Weißheit letzter Schluß und nicht nur unser "continuum" empfiehlt daher den Einsatz normaler Netzwerkfreigaben.

Hilfreich wäre in diesem Zusammenhang die Verlinkung ein vollständigen "vmware.log" aus dem VM-Ordner. Avira beispielsweise wird darin sogar namentlich aufgeführt, wenn der Virenscanner mal wieder meint, eine vDISK komplett für den Zugriff zu sperren. Die Gäste überleben diesen Fall nur höchst selten, da ihnen dadurch das Laufwerk abhanden kommt...

Member
Beiträge: 4
Registriert: 10.09.2012, 18:09

Beitragvon larion » 14.09.2012, 15:42

Ok

dann erstmal Details
Host
Win7pro 64bit, WindowsFirewall & Security Essentials - sonst nix. alle Updates
Gast
WinXP pro (WinXPMode-Version), alle Updates, WindowsFirewall & Security Essentials - sonst nix. alle Updates

Im VmWare Ordner auf dem Host befindet sich keine Log-Datei.
Mehr als die Fehlermeldung bei der Installation der Tools konnte ich dem Gastsystem bis dato auch nicht entlocken, oder wird da noch irgendwo ein Log mitgeschrieben?

Bild


Danke für den Tip mit den Shared Folders - da werd ich wohl einfach auf eine Netzwerkfreigabe zurückgreifen. Vielen Dank!

Benutzeravatar
Moderator
Beiträge: 14657
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 14.09.2012, 16:32

Hier kannst du die Tools direkt runterladen
https://softwareupdate.vmware.com/cds/v ... /packages/

Member
Beiträge: 4
Registriert: 10.09.2012, 18:09

Beitragvon larion » 14.09.2012, 18:03

So,

Tools habe ich mal in der VM runtergeladen.
tar Datei mit 7zip entpackt, exe gestartet

Es folgte das hier

Bild

Funktioniert irgendwie auch nicht. Die Fehlermeldung kommt übrigens nur, wenn man die exe über Rechtsklick ausführen als Administrator startet. Sonst passiert nichts, der Vorgang hängt im Taskmanager, belegt keinen Speicher und tut - nix.

Danke übrigens für den Tip mit dem Netzwerklaufwerk. Jetzt funktioniert auch alles wieder ohne Fehlermeldung und ich hab den Shared Folder einfach terminiert.

Benutzeravatar
King of the Hill
Beiträge: 12009
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 14.09.2012, 19:54

larion hat geschrieben:dann erstmal Details
Host
Win7pro 64bit, WindowsFirewall & Security Essentials - sonst nix. alle Updates
Gast
WinXP pro (WinXPMode-Version), alle Updates, WindowsFirewall & Security Essentials - sonst nix. alle Updates

Im VmWare Ordner auf dem Host befindet sich keine Log-Datei.
Mehr als die Fehlermeldung bei der Installation der Tools konnte ich dem Gastsystem bis dato auch nicht entlocken, oder wird da noch irgendwo ein Log mitgeschrieben?
Der XPmode von W7 hat weder mit dem Player noch der Workstation zu tun, daß ist eine völlig andere Produktschiene.
Die VMware-Tools dort einzuspielen, bringt dich nicht weiter und erklärt vielleicht auch deine Probleme.

Member
Beiträge: 4
Registriert: 10.09.2012, 18:09

Beitragvon larion » 14.09.2012, 20:14

Stop, nicht falsch verstehen.

Es ist nur die virtuelle Maschine aus dem Windows XP Mode, die in VMWarePlayer 5 läuft und vorher in Player 4 lief. Und da brauch ich sehr wohl die Tools.

Im nativen XPmode von Win7 läuft nämlich mein Scanner nicht. Lasse ich die gleiche Maschine im Player laufen, funktioniert das alles ohne Probleme.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste