Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

VMWare Player 5 mit USB 3.0

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 3
Registriert: 03.09.2012, 20:20

VMWare Player 5 mit USB 3.0

Beitragvon Master 3.0 » 08.09.2012, 00:51

Schönen guten Abend.
Ich habe Win7 64bit Home Edition auf einem Laptop laufen. Hab mir nun VMWare Player 5 geholt, um damit Win XP zu simulieren. Hab nun das Problem, das mein Laptop, zwei USB 3.0 Buchsen hat, und die in der VM nicht gehen. Wie bekomme ich die USB Ports zum laufen, oder geht USB 3.0 grundsätzlich nicht?

Grüßle

Benutzeravatar
King of the Hill
Beiträge: 12026
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 08.09.2012, 10:09

Doch, sollte laufen. Lies dir dazu aber mal die Releasenotes zu Player5/Workstation9 durch.
VMware hatte zu USB3.0 was geschrieben.


[edit]
https://www.vmware.com/support/ws90/doc/workstation-90-release-notes.html hat geschrieben:USB 3.0

Workstation 9 supports attaching USB 3.0 devices to Windows 8 virtual machines. The latest portable devices use USB 3 (SuperSpeed) to achieve faster transfer rates for data. USB 3.0 devices such as portable storage devices and video equipment can be connected directly to Windows 8 and Linux virtual machines that contain in-box drivers USB 3.0 controllers.

Member
Beiträge: 3
Registriert: 03.09.2012, 20:20

Beitragvon Master 3.0 » 09.09.2012, 17:38

Dayworker hat geschrieben:Doch, sollte laufen. Lies dir dazu aber mal die Releasenotes zu Player5/Workstation9 durch.
sorry, kann leider kein englisch, und google übersetzt mir unverständliche texte.
könnte hier evtl. einer unterstützend unter die arme greifen? viel. muss ich ja nur nen treiber installieren, und es läuft? in der äußerung, die du gepostet hast, steht was mit windows 8?? habe aber windows 7/ 64bit version

Benutzeravatar
King of the Hill
Beiträge: 12026
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 09.09.2012, 18:45

Der entscheidende Passus dürfte "contain in-box drivers USB 3.0 controllers" sein. Also entweder bringt WinXYZ bereits Treiber für den verbauten USB3.0-Controller mit oder es funktioniert nicht.
Soweit ich weiß, hat aber kein Hersteller für USB3.0 noch XP-Treiber im Angebot.

Um welche USB-Geräteart handelt es sich denn?
Wenn es nur um Datenträger geht, binde die einfach ganz normal im Host ein und mach dann eine Netzwerkfreigabe darauf. Dann kann der Gast unabhängig von seinen Möglichkeiten mit der nur durch den Host limitierten Maximalgeschwindigkeit zugreifen.
Dieser Trick funktionierte schon zu USB2.0-Zeiten mit allen VMware-Produkten, die nur USB1.1 in ihren Gästen unterstützten.

Experte
Beiträge: 1749
Registriert: 23.02.2012, 12:26

Beitragvon ~thc » 09.09.2012, 19:38

Dayworker hat geschrieben:Soweit ich weiß, hat aber kein Hersteller für USB3.0 noch XP-Treiber im Angebot.


http://downloadcenter.intel.com/Detail_ ... ofessional

Benutzeravatar
Experte
Beiträge: 1519
Registriert: 25.04.2005, 17:20
Wohnort: Wiesbaden

Beitragvon McStarfighter » 09.09.2012, 19:43

Ich würde fast darauf wetten, daß USB 3.0 vom in Windows 8 verbauten xHCI-Treiber abhängt. GENAU dieser macht es garantiert erst möglich, die herstellerspezifischen Treiber bringens da nicht ...

Benutzeravatar
King of the Hill
Beiträge: 12026
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 09.09.2012, 21:14

Mehr als Ausprobieren wird wohl nicht übrigbleiben. Ansonsten gibt es ja immer noch den Ausweg über die Netzwerkfreigabe. ;)

Member
Beiträge: 3
Registriert: 03.09.2012, 20:20

Beitragvon Master 3.0 » 10.09.2012, 07:17

Moin Moin,

zuerst mal nochmals danke für eure antworten.
wenn ich das jetzt richtig verstanden habe, sollte ich den treiber aus dem link von ~thc in meinem virtuellen xp installieren, und testen, obs dann geht,richtig?
ich nutze das virtuelle xp, um ein diagnose programm laufen zu lassen, das nur bis win xp ordentlich läuft. zu diesem programm brauche ich auch ein diagnose interface, das usb 2.0 braucht. wenn ich das virtuelle xp offen habe, und dieses diagnose interface an meine usb 3.0 buchse anstecke, tut sich gar nichts, es kommt nicht einmal dieser "connect" ton, den man ja kennt, wenn man was an eine usb buchse steckt. gleiches spiel auch, wenn ich anstatt dem interface einen usb stick anstecke. im host system (win 7) funktioniert alles wie es soll. das interface funktioniert, hatte vorher ein anderes laptop, mit dem lief alles problemlos.
ich lade mal den treiber und installiere den unter dem virtuellen xp, viel. gehts ja :grin:

Benutzeravatar
Experte
Beiträge: 1519
Registriert: 25.04.2005, 17:20
Wohnort: Wiesbaden

Beitragvon McStarfighter » 10.09.2012, 18:49

DIe Mindestvoraussetzung für USB 3.0 wird garantiert ein Windows 8 als Host sein, wegen des standardmäßigen Supports darin. Alles darunter kannst du knicken, das klappt nicht mit den herstellereigenen Lösungen ...


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast