Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Windows acht will einfach nicht

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 10
Registriert: 22.09.2008, 21:05

Windows acht will einfach nicht

Beitragvon mountaindreamer » 14.04.2012, 12:04

Ich habe nun schon alles versucht um die Win-8-Prview zu installieren. Bisher ohne Erfolg. Dem am nächsten komme ich mit einer Installation auf WMware Player. Diese Installation bricht jedoch jedesmal mit dem Hinweis ab, dass keine Treiber gefunden wurden. Wenn ich die Option"inkompatible Treiber ausblenden" deaktiviere erscheint zur Option einzig ein VMware-Treiber. Jedes weitere Vorgehen ist nicht möglich. Weiß einer Rat?

Profi
Beiträge: 983
Registriert: 30.10.2004, 12:41

Beitragvon mbreidenbach » 14.04.2012, 12:49

Ich habs unter Workstation 8.0.2 'einfach so' installiert. Also Windows 7 VM erstellt. Windows 8 32 bit rein, VMware Tools installiert, läuft. Jedenfalls erinnere ich mich nicht an irgendwelche Komplikationen.

Dann erstmal das Internet abgegrast wie man da wieder ein Startmenu reinbekommt. Ich habe dann Stardock Start8 installiert. Seit Windows CE weiß ich ja daß bei Microsoft niemand den Unterschied zwischen einem Telefon und einem Hochleistungsdesktop-PC verstanden hat.

Welche Player Version hast Du ?

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Windows acht will einfach nicht

Beitragvon Dayworker » 14.04.2012, 17:34

Ich habe nun schon alles versucht um die Win-8-Prview zu installieren. Bisher ohne Erfolg. Dem am nächsten komme ich mit einer Installation auf WMware Player. Diese Installation bricht jedoch jedesmal mit dem Hinweis ab, dass keine Treiber gefunden wurden. Wenn ich die Option"inkompatible Treiber ausblenden" deaktiviere erscheint zur Option einzig ein VMware-Treiber. Jedes weitere Vorgehen ist nicht möglich. Weiß einer Rat?
Es wäre natürlich hilfreich zu wissen, welcher Treiber verlangt wird.
Hast du eigentlich dieses unschicke Easy-Install-Feature abgewählt? Dazu mußt du bei der VM-Erstellung den Punkt "I will install later" anklicken.

Member
Beiträge: 10
Registriert: 22.09.2008, 21:05

Detailangaben

Beitragvon mountaindreamer » 14.04.2012, 18:57

Hi! Danke für Deine ANtwort.
Also, der genaue Text der Fehlermeldung ist:
"Ein für den PC erforderlicher DVD-Treiber fehlt. Wenn Sie eine CD,DVD oder einen USB-Stick mit dem Treiber besitzen, legen Sie diesen jetzt ein."
Leider habe ich keinen Datenträger mit einem DVD-Treiber

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 14.04.2012, 19:33

Solche Meldungen sind häufiger ein Produkt fehlerhafter ISO-Downloads.
Ich würde daher einen erneuten Download des ISOs vornehmen und dann die ebenfalls angebotenen Hashwerte vergleichen. Nur wenn der berechnete mit dem veröffentlichten Hashwert übereinstimmt, ist das ISO intakt.

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 14.04.2012, 19:40

jep - zu 99,9% ist dein iso defekt

Member
Beiträge: 10
Registriert: 22.09.2008, 21:05

Danke

Beitragvon mountaindreamer » 15.04.2012, 11:08

Habts Dank, guys! Ich eußte, Ihr habt´s drauf!
Alles ist gut -Win8 läuft!


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast