Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Vorabversion Windows 8 mit VMWarePlayer installieren

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 5
Registriert: 06.03.2012, 12:41

Vorabversion Windows 8 mit VMWarePlayer installieren

Beitragvon Vati » 06.03.2012, 12:47

Ich habe folgendes Problem:
Bei der Installation von Windows 8 kommt folgende Meldung:
Die Einstellung <ProductKeys> kann nicht aus der Antwortdatei für die unbeaufsichtigte Installation gelesen werden.
Ich komme nicht weiter. Kann mir einer helfen?

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 06.03.2012, 13:54

Die easyinstall variante kommt mit Windows 8 noch nicht klar.

Installier per "I will install later" und gib als GastOS Typ Windows7 bzw Windows7-64 an.
Dann geht es wie erwartet

Member
Beiträge: 1
Registriert: 06.03.2012, 17:33
Wohnort: USA
Kontaktdaten:

Beitragvon Jarvisa » 06.03.2012, 17:38

You are right man. I also tried to install windows 8 in my pc but it gave the same error which is mentioned by you. That is why I use windows 7 which is running clearly. I think windows 8 yet have many error and not clear. You should to try some other windows.

Member
Beiträge: 5
Registriert: 06.03.2012, 12:41

Beitragvon Vati » 07.03.2012, 11:22

Hallo Ulli, vielen Dank für die Hilfe. Es hat geklappt. Getestet habe ich aber das Windows noch nicht. Werde es aber in den nächsten Tagen tun. Ich habe aber noch ein weiteres Problem. Ich möchte das Datum auf den virtuellen PC einfrieren. Dafür habe ich folgende Anleitung gefunden:
Wenn Sie den virtuellen PC auf das aktuelle Datum "einfrieren" möchten, müssen Sie dem Betriebssystem als erstes abgewöhnen, sich mit einem Atomzeitserver im Internet zu synchronisieren: Unter Vista und Windows 7 klicken Sie auf das Datumsfeld rechts unten in der Taskleiste und wählen "Datum- und Uhrzeiteinstellungen ändern". Auf der Registerkarte "Internetzeit" wählen Sie "Einstellungen ändern" und deaktivieren im folgenden Dialog die Option "Mit einem Internetzeitserver synchronisieren".
Unter Windows XP führen Sie einen Doppelklick auf die Zeitangabe rechts unten in der Taskleiste aus und deaktivieren direkt auf der Registerkarte "Internetzeit" die Option "Automatisch mit einem Internetzeitserver synchronisieren". Nun folgt die Konfiguration der Datumsoption im Vmware Player: Fahren Sie Windows im virtuellen PC herunter und beenden Sie Vmware Player. Suchen Sie auf der Festplatte nach der Konfigurationsdatei des virtuellen PCs mit der Endung VMX und öffnen Sie sie in einem Texteditor, zum Beispiel Notepad. Fügen Sie am Ende der Datei die folgenden Optionen ein:
tools.syncTime = "FALSE"
rtc.startTime = “XXXXX“
time.synchronize.continue = "FALSE"
time.synchronize.restore = "FALSE"
time.synchronize.resume.disk = "FALSE"
time.synchronize.resume.memory = "FALSE"
time.synchronize.shrink = "FALSE"
time.synchronize.tools.startup = "FALSE"
Statt XXX tragen Sie die aktuelle Uhrzeit und das aktuelle Datum in Form eines Zeitstempels ein. Den aktuellen Zeitstempel ermitteln Sie über diese Seite: Nachdem Sie in der Mitte der Seite auf "Convert to a timestamp" geklickt haben, erscheint er oben im Feld "Timestamp".
Speichern Sie die VMX-Datei und starten Sie Vmware Player. Der virtuelle Windows-PC startet jetzt immer mit dem soeben festgelegten Datum. Voraussetzung dafür ist, dass Sie Windows im virtuellen PC immer komplett herunterfahren (kein Standby-Modus) und erst dann Vmware Player beenden. Nur so wird beim nächsten Einschalten des virtuellen PCs das Datum zurückgesetzt
Leider finde ich die die Datei VMX nicht, sondern nur die Datei VMXF.
Hasr Du eine Idee?
Gruß Vati

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 07.03.2012, 11:37

dein Explorer ist falsch konfiguriert

stell den mal ein auf "registrierte Dateiendungen immer anzeigen - dann siehst du auch die vmx

Member
Beiträge: 5
Registriert: 06.03.2012, 12:41

Beitragvon Vati » 07.03.2012, 19:57

Vielen dank für die schnelle Hilfe. Wo stellt man das denn ein. Ich habe unter Ordneroptionen schon eingestellt, dass alle ausgeblendeten Dateien und Ordner an zu zeigen sind. Außerdem sehe ich die Bezeichnungen Namen und Typ. Dabei sehe ich ja auch die Datei WMXF. Es sind auch Namen mit der Endung wmx-38320.dmp etc. dabei, aber die können es ja nicht sein.
Gruß Vati

Member
Beiträge: 359
Registriert: 28.11.2011, 09:46

Beitragvon weigeltchen » 07.03.2012, 20:52

Bekannte Dateierweiterungen ausblenden. Wäre in einem Fensterforum angebracht gewesen.

Member
Beiträge: 5
Registriert: 06.03.2012, 12:41

Beitragvon Vati » 07.03.2012, 21:29

Vielen Dank, habe ich gemacht. Brachte aber nichts neues. Ich habe aber vielleicht etwas falsch gesehen. Es gibt eine Datei die hat den Namen Windows 8.vmx, Typ VMWare virtual maschine configuration. Wenn ich darauf doppell klicke, öffnet sie den VMWare Player.
Ist das die Datei in der die Datumseinfrierung gemacht werden muss?

Gruß Vati

Member
Beiträge: 359
Registriert: 28.11.2011, 09:46

Beitragvon weigeltchen » 07.03.2012, 21:41

Vati hat geschrieben:Suchen Sie auf der Festplatte nach der Konfigurationsdatei des virtuellen PCs mit der Endung VMX und öffnen Sie sie in einem Texteditor...


Wenn Deine W8-Testmaschine Windows 8 heißt.
Ob es allerdings nach mehreren Monaten noch witzig ist, mit dem heutigen Datum auf einem W8 System rumzuspielen.

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 07.03.2012, 22:53

Ist das die Datei in der die Datumseinfrierung gemacht werden muss?


ja - genau die

Member
Beiträge: 5
Registriert: 06.03.2012, 12:41

Beitragvon Vati » 08.03.2012, 10:15

Danke!!!!


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast