Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Geklontes Windows 2000 mit DOS-Programme (laufen instabil)

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 1
Registriert: 28.11.2011, 08:34

Geklontes Windows 2000 mit DOS-Programme (laufen instabil)

Beitragvon coxin » 28.11.2011, 08:40

Hallo Zusammen direkt zu meinem Problem

Ich habe von einem alten W2k computer einen Klon gemacht und dieser auf einem Windows 7 Pro mit WMWare installiert. Das System wurde 1:1 übernommen.

Soweit läuft alles io. Drucker, Internet, etc.

Jedoch gibt es bei zwei Programmen die noch in DOS laufen Proleme. Sie verlieren Teilweise die verbindung zum Server weshalb keine Daten mehr abgefragt werden können!

EIn Ping der die ganze Zeit im Hintergrund läuft zeigt jedoch ununterbrochene Netzwerkverbindung.

Habt ihr eine Idee oder gibt es im VMWare noch spezielle Netzwerkeinstellungen die verhindern das ein DOS-Programm die netzwerkverbindung verliert oder wenigstens wieder aufbaut wenn eine neue Abfrage gestellt wird.

Benutzeravatar
Profi
Beiträge: 870
Registriert: 26.09.2007, 13:09
Wohnort: NRW

Beitragvon ideFix » 28.11.2011, 08:53

Hallo!

VMware- Tools innerhalb der VM installiert?

Gruß,


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast