Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

snd_hda_intel ist meine Soundkarte

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 149
Registriert: 06.06.2006, 08:12

snd_hda_intel ist meine Soundkarte

Beitragvon ManfredB » 09.10.2011, 17:27

Hallo zusammen,

meine Soundkarte ist snd_hda_intel.

Nun meine Frage, wie das im VMware-player 4 genannt werden muss.

Ich sehe nur Ensonic, aber damit bekomme ich keinen Sound unter Linux.

Was kann ich in der Konfigurations-Datei vmx eintragen bei Sound?

Danke im voraus für Hinweise.

Gruss
Manfred

Jenseits von Gut & Böse
Beiträge: 10903
Registriert: 02.08.2008, 15:06
Wohnort: Hannover/Wuerzburg
Kontaktdaten:

Beitragvon irix » 09.10.2011, 17:55

Dann probier die SB16 weil mehr als die beiden gibt es nicht.

Guck auch mal in http://sanbarrow.com/vmx/vmx-sound.html herein.

Gruss
Joerg

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 09.10.2011, 18:13

Bloss kein SB 16. Die ES1371 ist schon korrekt.

Was ist denn der Host, was der Gast? Und wie sieht die vmx-Datei aus?

Member
Beiträge: 149
Registriert: 06.06.2006, 08:12

Beitragvon ManfredB » 09.10.2011, 19:34

Hallo Stefan!

Host: PCLinuxOS 64bit
Gast: Gentoo ~amd64

Hier die vmx:

Code: Alles auswählen

#!/usr/bin/vmware
.encoding = "UTF-8"
config.version = "8"
virtualHW.version = "8"
vcpu.hotadd = "TRUE"
scsi0.present = "TRUE"
scsi0.virtualDev = "lsilogic"
memsize = "4096"
mem.hotadd = "TRUE"
scsi0:0.present = "TRUE"
scsi0:0.fileName = "Gentoo20111009.vmdk"
ide1:0.present = "TRUE"
ide1:0.fileName = "/usr/lib/vmware/isoimages/linux.iso"
ide1:0.deviceType = "cdrom-image"
floppy0.startConnected = "FALSE"
floppy0.fileName = ""
floppy0.autodetect = "TRUE"
ethernet0.present = "TRUE"
ethernet0.connectionType = "nat"
ethernet0.wakeOnPcktRcv = "FALSE"
ethernet0.addressType = "generated"
usb.present = "TRUE"
ehci.present = "TRUE"
sound.present = "TRUE"
sound.virtualDev = "es1371"
sound.autodetect = "FALSE"
serial0.present = "TRUE"
serial0.fileType = "thinprint"
pciBridge0.present = "TRUE"
pciBridge4.present = "TRUE"
pciBridge4.virtualDev = "pcieRootPort"
pciBridge4.functions = "8"
pciBridge5.present = "TRUE"
pciBridge5.virtualDev = "pcieRootPort"
pciBridge5.functions = "8"
pciBridge6.present = "TRUE"
pciBridge6.virtualDev = "pcieRootPort"
pciBridge6.functions = "8"
pciBridge7.present = "TRUE"
pciBridge7.virtualDev = "pcieRootPort"
pciBridge7.functions = "8"
vmci0.present = "TRUE"
hpet0.present = "TRUE"
usb.vbluetooth.startConnected = "FALSE"
displayName = "Gentoo20111009"
guestOS = "other26xlinux"
nvram = "Gentoo20111009.nvram"
virtualHW.productCompatibility = "hosted"
gui.exitOnCLIHLT = "FALSE"
powerType.powerOff = "hard"
powerType.powerOn = "hard"
powerType.suspend = "hard"
powerType.reset = "hard"
extendedConfigFile = "Gentoo20111009.vmxf"
numvcpus = "4"
isolation.tools.hgfs.disable = "FALSE"
sharedFolder0.present = "TRUE"
sharedFolder0.enabled = "TRUE"
sharedFolder0.readAccess = "TRUE"
sharedFolder0.writeAccess = "TRUE"
sharedFolder0.hostPath = "/Windows/G"
sharedFolder0.guestName = "G"
sharedFolder0.expiration = "never"
sharedFolder.maxNum = "1"
ethernet0.generatedAddress = "00:0C:29:2C:FE:DD"
vmci0.id = "-1842544931"
uuid.location = "56 4d 61 94 6f a6 96 75-21 24 2f 83 92 2c fe dd"
uuid.bios = "56 4d 61 94 6f a6 96 75-21 24 2f 83 92 2c fe dd"
cleanShutdown = "TRUE"
replay.supported = "FALSE"
replay.filename = ""
scsi0:0.redo = ""
pciBridge0.pciSlotNumber = "17"
pciBridge4.pciSlotNumber = "21"
pciBridge5.pciSlotNumber = "22"
pciBridge6.pciSlotNumber = "23"
pciBridge7.pciSlotNumber = "24"
scsi0.pciSlotNumber = "16"
usb.pciSlotNumber = "32"
ethernet0.pciSlotNumber = "33"
sound.pciSlotNumber = "34"
ehci.pciSlotNumber = "35"
vmci0.pciSlotNumber = "36"
usb:1.present = "TRUE"
ethernet0.generatedAddressOffset = "0"
tools.remindInstall = "FALSE"
vmotion.checkpointFBSize = "33554432"
usb:1.speed = "2"
usb:1.deviceType = "hub"
usb:1.port = "1"
usb:1.parent = "-1"
ide1:0.startConnected = "FALSE"
tools.syncTime = "FALSE"
unity.wasCapable = "FALSE"
usb:0.present = "TRUE"
usb:0.deviceType = "hid"
usb:0.port = "0"
usb:0.parent = "-1"


Gruss
Manfred

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 09.10.2011, 22:54

Ändere mal diese Zeile:

sound.autodetect = "FALSE"

nach

sound.autodetect = "TRUE"


Und im Gast mal "alsaconf" starten.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast