Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

VM-Player: Win7 Host, WinXPP Guest und Probleme mit LPT1

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 8
Registriert: 17.09.2011, 07:29
Wohnort: im saarland
Kontaktdaten:

VM-Player: Win7 Host, WinXPP Guest und Probleme mit LPT1

Beitragvon ramschwarenverkaeufer » 17.09.2011, 07:43

hallo!

da ich hier nicht mehr weiter weiss, frage ich im arbeitskreis :)

folgendes problem:
ich hab einen win7 ultimate 64 bit host, auf dem ein xp pro sp3 32 bit guest läuft.
es wird für eine software der epson lq 400 treiber benötigt, am host gibt es real am lpt1 auch diesen drucker (in form als oki ml3720 in der epson lq emulation).

das doofe ist:
netzwerkdrucker:
win7 verlangt einen datenträger mit dem treiber für epson lq 400 drucker, den es aber nicht gibt (netzwerkdrucker freigabe auf win7 (host), gemappt auf winxpp (guest)

vm-tools:
installiere ich diese, spinnt der ganze guestrechner, auf rechtes mausklicken folgt kopieren und ein sprung des mauszeigers oben links in die ecke.


ich würde mich über anregungen und lösungsvorschläge freuen.
gruss

vmx-datei:
.encoding = "windows-1252"
config.version = "8"
virtualHW.version = "7"
scsi0.present = "TRUE"
memsize = "1024"
ide0:0.present = "TRUE"
ide0:0.fileName = "Windows XP Professional.vmdk"
ide1:0.present = "TRUE"
ide1:0.autodetect = "FALSE"
ide1:0.deviceType = "cdrom-raw"
floppy0.startConnected = "FALSE"
floppy0.fileName = ""
floppy0.autodetect = "TRUE"
ethernet0.present = "TRUE"
ethernet0.connectionType = "bridged"
ethernet0.wakeOnPcktRcv = "FALSE"
ethernet0.addressType = "generated"
usb.present = "TRUE"
ehci.present = "TRUE"
sound.present = "TRUE"
sound.startConnected = "FALSE"
sound.fileName = "-1"
sound.autodetect = "TRUE"
mks.enable3d = "TRUE"
serial0.present = "TRUE"
serial0.fileType = "thinprint"
pciBridge0.present = "TRUE"
pciBridge4.present = "TRUE"
pciBridge4.virtualDev = "pcieRootPort"
pciBridge4.functions = "8"
pciBridge5.present = "TRUE"
pciBridge5.virtualDev = "pcieRootPort"
pciBridge5.functions = "8"
pciBridge6.present = "TRUE"
pciBridge6.virtualDev = "pcieRootPort"
pciBridge6.functions = "8"
pciBridge7.present = "TRUE"
pciBridge7.virtualDev = "pcieRootPort"
pciBridge7.functions = "8"
vmci0.present = "TRUE"
roamingVM.exitBehavior = "go"
displayName = "Windows XP Professional"
guestOS = "winxppro"
nvram = "Windows XP Professional.nvram"
virtualHW.productCompatibility = "hosted"
printers.enabled = "TRUE"
gui.exitOnCLIHLT = "FALSE"
extendedConfigFile = "Windows XP Professional.vmxf"
checkpoint.vmState = ""
ethernet0.generatedAddress = "00:0c:29:88:ff:0c"
uuid.location = "56 4d 91 cf d6 13 c2 75-37 9b 8c fd 94 88 ff 0c"
uuid.bios = "56 4d 91 cf d6 13 c2 75-37 9b 8c fd 94 88 ff 0c"
cleanShutdown = "FALSE"
replay.supported = "FALSE"
replay.filename = ""
ide0:0.redo = ""
pciBridge0.pciSlotNumber = "17"
pciBridge4.pciSlotNumber = "21"
pciBridge5.pciSlotNumber = "22"
pciBridge6.pciSlotNumber = "23"
pciBridge7.pciSlotNumber = "24"
scsi0.pciSlotNumber = "16"
usb.pciSlotNumber = "32"
ethernet0.pciSlotNumber = "33"
sound.pciSlotNumber = "34"
ehci.pciSlotNumber = "35"
vmci0.pciSlotNumber = "36"
vmotion.checkpointFBSize = "134217728"
usb:0.present = "TRUE"
usb:1.present = "TRUE"
ethernet0.generatedAddressOffset = "0"
vmci0.id = "-1802961140"
usb:1.deviceType = "hub"
usb:0.deviceType = "mouse"
ide1:0.fileName = "D:"
ide1:0.startConnected = "TRUE"
ethernet0.linkStatePropagation.enable = "TRUE"
tools.syncTime = "FALSE"
unity.wasCapable = "FALSE"
usb.autoConnect.device0 = "path:1/7/0 autoclean:1"
tools.remindInstall = "TRUE"
parallel0.present = "TRUE"
parallel0.fileName = "LPT1"
parallel0.bidirectional = "FALSE"
parallel0.autodetect = "FALSE"

***ende vmx datei ***

Member
Beiträge: 8
Registriert: 17.09.2011, 07:29
Wohnort: im saarland
Kontaktdaten:

Beitragvon ramschwarenverkaeufer » 22.09.2011, 01:39

so.
problem gelöst.
win xp geplättet und win7 druff gemacht.

jetzt klappts auch mit dem drucker und kompatibilitätsprobleme behoben...

grüssle


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast