Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Player-Reste entfernen, VSS-Warnung

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 18
Registriert: 15.07.2011, 12:31

Player-Reste entfernen, VSS-Warnung

Beitragvon bttr » 22.07.2011, 10:48

Hallo!

Ich hatte zu Testzwecken auf dem Windows Server 2008 R2 den VMware Player 3.1.4 installiert. Da ich den Player nicht mehr brauche, habe ich ihn deinstalliert. Seither meckert aber die SystemState-Sicherung (mittels Backup Exec 2010 R3), dass drei Dateien nicht gefunden werden können.

VSS-Snapshotwarnung. Datei c:\windows\system32\vnetinst.dll ist im Snapshot nicht vorhanden.
VSS-Snapshotwarnung. Datei c:\windows\system32\drivers\vmnet.sys ist im Snapshot nicht vorhanden.
VSS-Snapshotwarnung. Datei c:\windows\system32\drivers\vmnetadapter.sys ist im Snapshot nicht vorhanden.


Die Dateien existieren auf dem System natürlich wirklich nicht mehr. Die Registry habe ich bereits von Hand bereinigt. Bin da auch recht erfahren drin.

Als Workaround habe ich mich nun an
Backup Exec: VSS Snapshot warning. File <path> is not present on the snapshot. gehalten. Würde die noch im System verbliebenden Referenzen aber gern wirklich löschen.

Ist mir zu helfen? ;)

Member
Beiträge: 1
Registriert: 25.04.2012, 15:38

Beitragvon meierjo » 25.04.2012, 15:46

Hallo bttr

Bin via google über deinen Beitrag gestolpert.

Ist zwar schon ein älterer Beitrag, aber bist du mittlerweile geholfen worden??
:lol:
Nee, ernsthaft, hast du mittlerweile eine andere Lösung gefunden, als "Pseudo-Dateien" zu erstellen?

Kämpfe nämlich mit dem selben Problem.

Gruss meierjo

Member
Beiträge: 18
Registriert: 15.07.2011, 12:31

Beitragvon bttr » 25.04.2012, 21:26

Nein, habe leider keine andere Lösung gefunden, obwohl ich solche Workarounds gar nicht mag. Es muss doch eine Erklärung dafür geben. Sind doch alles nur Nullen und Einsen. ;-)

Benutzeravatar
King of the Hill
Beiträge: 12009
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 27.04.2012, 18:12

Seid ihr euch sicher, daß eure BE-Version überhaupt W2k8-R2 unterstützt?

Member
Beiträge: 18
Registriert: 15.07.2011, 12:31

Beitragvon bttr » 27.04.2012, 21:39

1. Ja, es handelt sich um Backup Exec 2010 R3, wie ich eingangs bereits schrieb.
2. Es ist kein Backup Exec-spezifisches Problem, denn BE benutzt auch nur die VSS-API des Betriebssystems. Der Fehler trat, zumindest bei mir, auch bei wbadmin (Windows Server-Sicherung) auf.
3. Ich habe jetzt erneut etwas probiert. Genaueres kann ich in den nächsten Tagen sagen.

Member
Beiträge: 18
Registriert: 15.07.2011, 12:31

Beitragvon bttr » 10.05.2012, 22:04

Auch mein letzter Versuch war erfolglos. Allerdings ist mir aufgefallen, dass die SystemState-Sicherung via wbadmin erfolgreich läuft, während Backup Exec ein Problem mit diesen Dateien hat. Vielleicht doch Symandreck? Ich habe jedenfalls keine Lust mehr.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste