Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Problem beim Upgrade auf vmPlayer 3.1

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 2
Registriert: 28.03.2011, 10:53

Problem beim Upgrade auf vmPlayer 3.1

Beitragvon seiby » 28.03.2011, 11:02

Hallo,

als ich den vmPlayer startete, bekam ich eine Nachricht, dass es eine aktuellere Version gäbe. Ich habe sie heruntergeladen und versucht den Upgrade durch zu führen.

Als erstes wollte der Installer die bestehende Version 3.0 deinstalieren, ist aber dabei gescheitert. Fehlermeldung: 'The MSI " failed'

Die Installation der neuen Version hat folglich auch nicht geklappt. Mein vmPlayer ist jetzt leider nciht mehr benutzbar weder in Version 3.0 noch in Version 3.1.

Hat irgendwer eine Idee, wie man das Problem beheben kann? Es wäre extrem ärgerlich, wenn ich an meine daten in der vmWare nicht mehr dran käme.

Danke
Seiby

Experte
Beiträge: 1188
Registriert: 08.11.2005, 13:08
Wohnort: bei Berlin

Beitragvon e-e-e » 28.03.2011, 12:23

Hallo,

deiner Beschreibung nach hast du als Host-OS ein Win. Die De-/Installation des Players hat keinen Einfluss auf die virtuelle Maschine, die du mit dem Player betreibst. Demnach kannst du den Player auf jede nur erdenkliche Art und Weise (Uninstaller, CCleaner, Systemsteuerung usw.) deinstallieren und danach den neuen Player wieder installieren und deinen Daten passiert nichts, solange du das Verzeichnis mit deinen virtuellen Maschinen nicht mitlöschst. Zwischdurch den Reboot nicht vergessen!

Benutzeravatar
Profi
Beiträge: 870
Registriert: 26.09.2007, 13:09
Wohnort: NRW

Beitragvon ideFix » 28.03.2011, 12:26

In diesem Sticky- Post steht, wie du den Player von deinstalliert bekommst:
Clean-up-tool fuer alle Windows-VMware-versionen

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 28.03.2011, 12:33

wie man VMplayer auf Windows mit relativ hoher Erfolgsquote installiert habe ich hier beschrieben:

http://faq.sanbarrow.com/index.php?solution_id=1113

Member
Beiträge: 2
Registriert: 28.03.2011, 10:53

Vielen Dank für die Antworten

Beitragvon seiby » 29.03.2011, 08:57

Aber leider lässt sich die alte Version des Players nicht deinstallieren. Systemsteuerung und CClean greifen auf den vmWare-Installer zurück, der ja ein Problem mit einer MSI hat.

Das CLeanUp Tool für vmWare macht leider gar nichts, zumindest nichts sichtbares.

Ich bin also für weitere Vorschläge dankbar.

Benutzeravatar
Profi
Beiträge: 870
Registriert: 26.09.2007, 13:09
Wohnort: NRW

Re: Vielen Dank für die Antworten

Beitragvon ideFix » 29.03.2011, 09:11

seiby hat geschrieben:Das CLeanUp Tool für vmWare macht leider gar nichts, zumindest nichts sichtbares.

Ich bin also für weitere Vorschläge dankbar.


Aber den verlinkten KB Artikel aus dem Sticky- Post hast du schon auch gelesen :?: :D (Cleaning up after an incomplete uninstallation on a Windows host)

Run this script when you are logged on as a member of the Local Administrators group. The registry cleaner utility removes all registry keys used by the installers for: Workstation 3.1, Workstation 3.2, Workstation 4.x, GSX Server 2.x, GSX Server 3.0, GSX Server 3.1, ACE Manager 1.0, and ACE 1.0

Ich habe da jetzt nichts vom Player gefunden :D

Diese Sektion solltest du dir nochmal zu Gemüte führen:
Manually cleaning the Windows system
To manually clean up the Windows system, follow these steps.
....
:grin:


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast