Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

VM Player XP Workstation extrem langsam

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 5
Registriert: 07.02.2011, 18:45

VM Player XP Workstation extrem langsam

Beitragvon vmdj » 07.02.2011, 18:56

Hallo VM Forum,

ich bin hier Newbee, aber poste mal fröhlich mein Problem.

Hab als Pysikalische Maschine

Optlplex 745


Dual Core 6400 @ 2,13 Ghz
3 Gbyte Speicher
500 Gbyte Platte

Dort ist VM Player 3.1.3 build-324285 installiert.

Die VM Maschine hat folgende Konfig:

2 CPU s
2,6 Gbyte Ram
50 Gbyte VM Disk
Network Bridged

nun die VMX Datei

.encoding = "windows-1252"
config.version = "8"
virtualHW.version = "7"
numvcpus = "2"
scsi0.present = "TRUE"
memsize = "2656"
mainMem.useNamedFile = "FALSE"
scsi0:0.present = "TRUE"
scsi0:0.fileName = "Windows XP Professional.vmdk"
ide1:0.present = "TRUE"
ide1:0.fileName = "auto detect"
ide1:0.deviceType = "cdrom-raw"
ethernet0.present = "TRUE"
ethernet0.wakeOnPcktRcv = "FALSE"
ethernet0.addressType = "generated"
usb.present = "TRUE"
ehci.present = "TRUE"
sound.present = "TRUE"
sound.fileName = "-1"
sound.autodetect = "TRUE"
mks.enable3d = "TRUE"
serial0.present = "TRUE"
serial0.fileType = "thinprint"
pciBridge0.present = "TRUE"
pciBridge4.present = "TRUE"
pciBridge4.virtualDev = "pcieRootPort"
pciBridge4.functions = "8"
pciBridge5.present = "TRUE"
pciBridge5.virtualDev = "pcieRootPort"
pciBridge5.functions = "8"
pciBridge6.present = "TRUE"
pciBridge6.virtualDev = "pcieRootPort"
pciBridge6.functions = "8"
pciBridge7.present = "TRUE"
pciBridge7.virtualDev = "pcieRootPort"
pciBridge7.functions = "8"
vmci0.present = "TRUE"
buslogic.noDriver = "FALSE"
roamingVM.exitBehavior = "go"
displayName = "Windows XP Professional"
guestOS = "winxppro"
nvram = "Windows XP Professional.nvram"
virtualHW.productCompatibility = "hosted"
printers.enabled = "TRUE"
gui.exitOnCLIHLT = "FALSE"
extendedConfigFile = "Windows XP Professional.vmxf"
ethernet0.generatedAddress = "00:0c:29:58:6e:b8"
uuid.location = "56 4d 20 2e b3 77 20 67-d5 19 5a 8f f3 58 6e b8"
uuid.bios = "56 4d 20 2e b3 77 20 67-d5 19 5a 8f f3 58 6e b8"
cleanShutdown = "FALSE"
replay.supported = "FALSE"
replay.filename = ""
scsi0:0.redo = ""
pciBridge0.pciSlotNumber = "17"
pciBridge4.pciSlotNumber = "21"
pciBridge5.pciSlotNumber = "22"
pciBridge6.pciSlotNumber = "23"
pciBridge7.pciSlotNumber = "24"
scsi0.pciSlotNumber = "16"
usb.pciSlotNumber = "32"
ethernet0.pciSlotNumber = "33"
sound.pciSlotNumber = "34"
ehci.pciSlotNumber = "35"
vmci0.pciSlotNumber = "36"
vmotion.checkpointFBSize = "134217728"
usb:0.present = "TRUE"
usb:1.present = "TRUE"
ethernet0.generatedAddressOffset = "0"
vmci0.id = "-212308296"
tools.remindInstall = "FALSE"
usb:1.deviceType = "hub"
usb:0.deviceType = "mouse"
ide1:0.autodetect = "TRUE"
ide1:0.startConnected = "TRUE"
tools.syncTime = "FALSE"
unity.wasCapable = "TRUE"
floppy0.present = "FALSE"


Die VM läuft dauernd mit 100 % Auslastung und ruckelt
Hab ich was vergessen zu beachten?

PS: Die VM hatte auch schon 1,5 Gbyte Ram zugewíesen, damit der Physiklische PC genug RAM hat, lief aber auch langsam.....

Bitte um Hilfe was dies sein könnte...


greeetz

VMDJ

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 07.02.2011, 19:31

Klarer Fall - die VM hat zuviele CPUs und zuviel RAM

bei einem DualCore host sollte man VMs max 1 CPU geben

Member
Beiträge: 5
Registriert: 07.02.2011, 18:45

Beitragvon vmdj » 07.02.2011, 20:21

Ok, Super!!

Läuft stabiler, und keine hohe auslastung mehr....

Hab anscheinend dem Physikalischen PC alles weg genommen...hmpf


Vielen dank dafür :-)))


grüe

vmdj


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast