Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Fragen von einem Newbee

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 10
Registriert: 05.02.2011, 12:18

Fragen von einem Newbee

Beitragvon zachy » 06.02.2011, 17:31

Hallo Leute,

ich möchte auf meinem Windows 7 gerne einen Windows Server 2008 in einer VMWare installieren. Ist das so ohne weiteres möglich? In den Beschreibungen zur VMWare kann ich leider nie etwas von Serverbetriebssystemen lesen.

Welche Mindesvoraussetzungen brauche ich eigentlich für den VMWare Player 3.1.3?

Mein PC:
OS: Windows 7
Prozessor: 32 bit Intel Pentium CPU 2.80 GHz 2.79GHz
RAM: 1 GB
2x HDD: 500 GB + 100 GB

Benutzeravatar
Experte
Beiträge: 1519
Registriert: 25.04.2005, 17:20
Wohnort: Wiesbaden

Beitragvon McStarfighter » 06.02.2011, 17:52

Ja, die Serverbetriebssysteme von Windows gehen genauso gut wie die Desktops ...

Aber mal unter uns: 1 GB RAM wird defintiv keinen Spaß machen, die braucht so ein NT 6.x-Gast ja schon selbst. Und der Host, also dein PC an sich, muß mindestens 50 % des RAMs für sich haben. Der Stabilität und "Swappiness" wegen ...

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 06.02.2011, 19:02

Anders gesagt: 4 GB beim Host sind ein Minimum für vernünftige Performance.

1 GB macht nicht nur keinen Spaß, bei dem Gast wird es auch gar nicht erst gehen.

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Re: Fragen von einem Newbee

Beitragvon Dayworker » 06.02.2011, 19:45

zachy hat geschrieben:Mein PC:
OS: Windows 7
Prozessor: 32 bit Intel Pentium CPU 2.80 GHz 2.79GHz
RAM: 1 GB
2x HDD: 500 GB + 100 GB

Je nach Gast wirst du mit diesem Prozessor einige Schwierigkeiten bekommen oder bietet dieser VT und 64bit in Hardware?
Bei einem W2k8-R2 oder jedem anderen 64bit-Gast dürftest du da bereits diesen Mangel zu merken, entweder läuft die VM nicht oder der Gast verweigert die Inst aufgrund dessen. ;)


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast