Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Neuling braucht Hilfe bei Treiberinstallation

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 9
Registriert: 21.11.2010, 20:43

Neuling braucht Hilfe bei Treiberinstallation

Beitragvon Anna » 21.11.2010, 20:59

Hallo zusammen,

ich habe als Originalbetriebssystem WinXP Home Editon. Ich habe mir dann den VMware Player heruntergeladen und installiert. Damit ich meine alten Spiele wieder spielen kann, habe ich unter dem VMware Player das Betriebssystem Windows 98 installiert. Dies hat noch alles funktioniert.
Jetzt bin ich aber so langsam am verzweifeln.
Im Gerätemanager von Win98 habe ich ein paar gelbe Fragezeichen. U.a. habe ich Probleme mit dem Sound. Unter XP habe ich den Treiber für Realtek installiert. Wie kann ich das aber unter Win98 machen? Im Gerätemanager habe ich noch mehr "gelbe Fragezeichen".
Sorry für die blöden Fragen, aber ich komme einfach nicht mehr weiter.

Vielen Dank mal im Voraus für eure Hilfe.
Grüße
Anna

Benutzeravatar
Moderator
Beiträge: 14657
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 21.11.2010, 21:24

eine VM hat entweder eine Soundblaster karte oder eine ES 1371 - jenachdem was du in der vmx-file eingetragen hast.

Die Treiber gibt es bei Creative Labs - sind aber schwer zu finden

probier mal den
http://www.treiberupdate.de/treiber-dow ... indows98SE

Member
Beiträge: 9
Registriert: 21.11.2010, 20:43

Beitragvon Anna » 22.11.2010, 20:57

Hi Ulli,
wie kann ich denn sehen, was ich im vmx-file eingetragen habe?
In der Statuszeile der VMWare sehe ich einen Lautsprecher. Der ist auch verbunden. Wenn ich da mit einem Rechtsklick auf "Settings" gehe, steht bei Soundcard "Autodetect" drin. Bei "Device status" sind beide Häkchen gesetzt und bei "Connection" ist "Use default host sound card" ausgewählt".
Gruß
Anna

Benutzeravatar
Moderator
Beiträge: 14657
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 22.11.2010, 21:05

einfach die vmx-file mit notepad oeffnen und dann nach

sound.virtualDev suchen

Member
Beiträge: 9
Registriert: 21.11.2010, 20:43

Beitragvon Anna » 24.11.2010, 18:14

Hallo Ulli,
so eine Zeile konnte ich nicht finden. Ich habe die Datei "Windows 98.vmx" nach dem Wort "sound" durchsucht. Folgende Zeilen habe ich gefunden:

sound.present = "TRUE"
sound.fileName = "-1"
sound.autodetect = "TRUE"
sound.pciSlotNumber = "34"

Grüße
Anna

Benutzeravatar
Moderator
Beiträge: 14657
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 24.11.2010, 18:16

wenn da nichts steht wird AFAIK die ES 1371 verwendet - hast du die Treiber dafuer bei Creative gefunden ?

Member
Beiträge: 9
Registriert: 21.11.2010, 20:43

Beitragvon Anna » 24.11.2010, 18:23

Den habe ich gefunden. Es ist eine Exe-Datei. Wie kann ich die jetzt im Win98 ausführen?
Sorry, für die sicherlich blöden Fragen...

Benutzeravatar
Moderator
Beiträge: 14657
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 24.11.2010, 18:28

immer druff - erst doppelklicken - dann denken ;-)

Member
Beiträge: 9
Registriert: 21.11.2010, 20:43

Beitragvon Anna » 24.11.2010, 18:33

nun ja, hab jetzt unter XP die Exe für Win98 gestartet --> Fehlermeldung :-(
"Setup konnte keine Sound Blaster-Audiokarte Karte auf Ihrem System finden. Bitte stellen Sie sicher, dass Ihre Sound Blaster-Hardware Hardware korrekt installiert ist bevor Sie Setup ausführen. Setup wird nun beendet."
Das ist der Wortlaut der Meldung, nicht mein Deutsch :-)

Benutzeravatar
Moderator
Beiträge: 14657
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 24.11.2010, 18:37

hehe - du musst die exe schon im Win98 selber ausfuehren

Member
Beiträge: 9
Registriert: 21.11.2010, 20:43

Beitragvon Anna » 24.11.2010, 18:41

Das dachte ich mir. Das war auch meine Frage von vorhin. Wie bekomme ich denn die Exe auf das Win98-System? Ich sehe in der Statusleiste eine Diskette. In den Einstellungen steht, das hier die Datei "floppyimage.flp" dahinter liegt. Diese Datei ist 1.440 KB groß. Wenn ich die mit dem Editor öffne, sieht sie leer aus. (?)
Bei Harddisk ist "Windows 98.vmdk" hinterlegt. Kann ich damit was anfangen? Wie bekomme ich die Exe in mein Win98?

Member
Beiträge: 9
Registriert: 21.11.2010, 20:43

Beitragvon Anna » 24.11.2010, 18:53

Habs hinbekommen :-D
Übers Netzwerk konnte ich auf den XP-Rechner zugreifen.

Member
Beiträge: 9
Registriert: 21.11.2010, 20:43

Beitragvon Anna » 24.11.2010, 19:08

was hab ich jetzt gemacht? :oops:
jetzt komme ich nicht mehr übers netzwerk auf meinen xp-rechner :cry:

Member
Beiträge: 9
Registriert: 21.11.2010, 20:43

Beitragvon Anna » 24.11.2010, 19:18

Mit drag&drop habe ich die Datei jetzt ins Win98 reinbekommen. Hätte nicht damit gerechnet dass das klappt. Aber ich habe jetzt Sound!!!!
Aber auf den XP-Rechner komme ich jetzt trotzdem nicht mehr übers Netzwerk. Was habe ich da zerstört?

Benutzeravatar
King of the Hill
Beiträge: 12009
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 24.11.2010, 21:07

Win98 kommt mit den beim SP3 eingeführten Sicherheitsupdates nicht klar, aber du kannst dann ja immer noch von XP auf den Win98-Gast zugreifen...

Benutzeravatar
King of the Hill
Beiträge: 12009
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 24.11.2010, 21:09

Doppelpost gelöscht :D


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste