Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Fehler meldung

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 7
Registriert: 07.11.2010, 11:01

Fehler meldung

Beitragvon Infinity » 07.11.2010, 11:06

Hallo, ich konnte VMWare eigentlich ohne probleme benutzen, doch als ich es dann mal erpruppt heruntergefahren hatte, kahm diese fehlermeldung:

Cannot open file "C:\ProgramData\VMware\dndlogs\dndlog.conf": Das System kann den angegebenen Pfad nicht finden. VMware Player unrecoverable error: (vcpu-0) NOT_IMPLEMENTED d:/build/ob/bora-301548/bora/devices/mainmem/mainMemHosted.c:2122 A log file is available in "C:\Users\Infi\Documents\Virtual Machines\Infi\vmware.log". A core file is available in "C:\Users\Infi\Documents\Virtual Machines\Infi\vmware-vmx-4108.dmp". Please request support and include the contents of the log file and core file. To collect data to submit to VMware support, run "vm-support". We will respond on the basis of your support entitlement.

Das problem verschwand dann aber nicht, sondern es trat immer wieder nach der Zeit auf.
Also habe ich mal windows neu insalliert, das problem kahm aber immernoch nach ca. 30 minuten wieder.
Also habe ich VMWare mal neu installiert und darauf gehofft das es verschwinden würde.
Dem war aber nicht so, sondern es trat wieder auf und ich weiß langsam nicht mehr was ich noch tun soll.

Bitte helft mir

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 07.11.2010, 14:25

Ehrlich gesagt verstehe ich den ersten Satz überhaupt nicht. Was ist denn zur Hölle "erpruppt"?

Member
Beiträge: 7
Registriert: 07.11.2010, 11:01

Beitragvon Infinity » 07.11.2010, 14:31

Das soll heißen das ich ohne alle programme auszumachen einfach auf herunterfahren geklickt habe, also anders ausgedrückt plötzlich oder sehr schnell.
Ich habe eigentlich an abrupt oder so gedacht xD aber das falsche geschrieben sry^^

Diese meldung bekomme ich auch imemr am anfang wenn ich das virtuelle windows starte:
The connection to the VMware USB Arbitration Service was unsuccessful. Please check the status of this service in the Microsoft Management Console.


Und noch zur info:
Benutze windows7 32bit als host und windows xp professionalm mit sp3 als guest

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 07.11.2010, 16:27

Player oder Windows neu zu installieren, halte ich persönlich für sinnlos. Oder hast du vorher sämtliche Einträge und Dateien von VMware gelöscht?
Überreste aus vorherigen SW-Installationen jeder Art sind fast immer ein Hindernis und nur weil du Windows drüberbügelst, ändert das ja nicht fehlerhafte Registry- oder sonstige Datei-Einträge von anderen Programmen.
Ich an deiner Stelle würde es zuerst mal mit einem Dateisystemcheck auf Host und Gast probieren. Mit großer Sicherheit hast du deinen Gast beim schnellen Herunterfahren nämlich hart abgeschaltet und hast dadurch dieselben Probleme, als wenn du deinen Host per Reset oder Stecker ziehen abgeschaltet hättest. Ich würde daher auch von weiteren VM-Starts absehen. Das verschlimmert mit ziemlicher Sicherheit nur noch weiter die Lage. Es wäre auch ungemein praktisch, wenn du alle Dateien mit "vmware.log" im Namen zippen und dann auf einen Freehoster ohne Zwangswartezeiten oder Flashblödsinn verlinken würdest.

Member
Beiträge: 89
Registriert: 21.05.2009, 18:47

Beitragvon greenix » 07.11.2010, 19:24

Ich hab genau das gleiche Problem mit derselben Fehlermeldung!
Hintergrund:
Hab ein VCB-Backup von einer unserer VM (Linux SLES 10) unter Vsphere4 gemacht. Wollte die unter Workstation 5.5 starten um einige Dateien herauszukopieren. Hab dann leider den Bootvorgang diese VM abgebrochen. Als ich diese neu starten wollte tauchte diese Fehlermeldung auf. Gleichzeitig habe ich im Verzeichnis drei .lck Directorys gefunden (es gibt drei festplatten)und kann diese VM nun nicht mehr starten. Diese Fehlermeldung taucht jetzt immer wieder auf beim booten der VM.

Bin jetzt verzweifelt auf der Suche nach einer Lösung.

Jens

Member
Beiträge: 7
Registriert: 07.11.2010, 11:01

Beitragvon Infinity » 07.11.2010, 19:30

Also ich hab das problem jetzt so gelöst:

Ich hatte vorher nur den VMware Player, jetzt habe ich mir die VMware workstation geladen, und dort funktioniert es einwandfrei oO

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 07.11.2010, 19:48

@greenix
Das ist kein Problem. Wenn du die 3 LCK-Dateien (sind ein Lock auf die jeweilige VMDK, damit dein VMware-Produkt weiß, daß die v.Disk schon geöffnet ist) löschst, kommt die VM sicher wieder hoch. Das du ggf noch einen Dateisystemcheck im Gast machen mußt, sollte dir aber klar sein.

@Infinity
Ob Player oder Workstation spielt da keine Rolle, zumal bei der Workstation auch der Player mitinstalliert wird. Falls es nur um die Datei unter "C:\ProgramData\VMware\dndlogs\dndlog.conf" ging, hättest du einfach Stefan Beckers Tipp nachgehen sollen und einfach eine leere Datei gleichen Namens anlegen müssen. Dieser Ratschlag wurde auch im VMTN als Lösung anerkannt. Laut dem Entwickler ist das noch ein Logging-Überbleibsel, der im nächsten Release entfernt sein wird.
Guck mal im VMTN unter missing dndlog.conf oder bei uns im WS-Bereich Ullis Frage unter wer hat C:\ProgramData\VMware\dndlogs\dndlog.conf.

Member
Beiträge: 89
Registriert: 21.05.2009, 18:47

Beitragvon greenix » 08.11.2010, 12:48

@infinity
Bin den umgekehrten weg gegangen. Auf vmware-workstation hatte ich diese ominöse Fehlermeldung. Ging auch nicht mehr weg. Hab mir den player heruntergeladen und jetzt gehts wieder.

@dayworker
Dank, das löschen der LCK Dateien hat geholfen.

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 08.11.2010, 17:07

die Meldung dndlog.conf is missing ist voellig harmlos

Member
Beiträge: 7
Registriert: 07.11.2010, 11:01

Beitragvon Infinity » 09.11.2010, 14:38

So nachdem ich workstation benutze habe ich eig keine probleme bekommen, doch auf einmal tauchte dieses problem auf ohne das ich iwas gemacht hatte, und das tritt nun immer auf wenn ich Windows xp starten will.


VMware Workstation unrecoverable error: (vcpu-0)
NOT_IMPLEMENTED d:/build/ob/bora-301548/bora/devices/mainmem/mainMemHosted.c:2122
A log file is available in "C:\Users\Infi\Documents\Virtual Machines\Windows XP Professional\vmware.log". A core file is available in "C:\Users\Infi\Documents\Virtual Machines\Windows XP Professional\vmware-vmx-3764.dmp". Please request support and include the contents of the log file and core file.
To collect data to submit to VMware support, choose "Collect Support Data" from the Help menu.
You can also run the "vm-support" script in the Workstation folder directly.
We will respond on the basis of your support entitlement.


Weiß jemand was ich da tun kann?

Benutzeravatar
Profi
Beiträge: 870
Registriert: 26.09.2007, 13:09
Wohnort: NRW

Beitragvon ideFix » 09.11.2010, 14:45

Zum genauen Analysieren deines Problems wird die letze vmware.log Datei benötigt.
Diese findest du in deinem Fall an folgender Stelle:

C:\Users\Infi\Documents\Virtual Machines\Windows XP Professional\vmware.log

(So wie es auch in der Fehlermeldung steht :D )

Diese Log-Datei bitte bei http://ifile.it/ hosten und den Link hier posten.

Member
Beiträge: 7
Registriert: 07.11.2010, 11:01

Beitragvon Infinity » 09.11.2010, 15:23

http://ifile.it/y715v32/vmware.log

Hier ist sie, sry aber ich blicke bei dem ganzen ding überhaupt nicht durch^^

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 09.11.2010, 18:25

Nov 09 14:41:29.277: vmx| DISK: OPEN scsi0:0 'C:\Users\Infi\Documents\Virtual Machines\Windows XP Professional\Windows XP Professional.vmdk' persistent R[]
Nov 09 14:41:29.280: vmx| FILE: ScanDirectory discarding M35138.lck from C:\Users\Infi\Documents\Virtual Machines\Windows XP Professional\Windows XP Professional.vmdk.lck': invalid executionID.
Nov 09 14:41:29.324: vmx| DISKLIB-DSCPTR: Opened [0]: "Windows XP Professional-s001.vmdk" (0xa)
Nov 09 14:41:29.362: vmx| DISKLIB-DSCPTR: Opened [1]: "Windows XP Professional-s002.vmdk" (0xa)
Nov 09 14:41:29.391: vmx| DISKLIB-DSCPTR: Opened [2]: "Windows XP Professional-s003.vmdk" (0xa)
Nov 09 14:41:29.437: vmx| DISKLIB-DSCPTR: Opened [3]: "Windows XP Professional-s004.vmdk" (0xa)
Nov 09 14:41:29.477: vmx| DISKLIB-DSCPTR: Opened [4]: "Windows XP Professional-s005.vmdk" (0xa)
Nov 09 14:41:29.512: vmx| DISKLIB-DSCPTR: Opened [5]: "Windows XP Professional-s006.vmdk" (0xa)
Nov 09 14:41:29.547: vmx| DISKLIB-DSCPTR: Opened [6]: "Windows XP Professional-s007.vmdk" (0xa)
Nov 09 14:41:29.593: vmx| DISKLIB-DSCPTR: Opened [7]: "Windows XP Professional-s008.vmdk" (0xa)
Nov 09 14:41:30.055: vmx| DISKLIB-DSCPTR: Opened [8]: "Windows XP Professional-s009.vmdk" (0xa)
Nov 09 14:41:30.268: vmx| DISKLIB-DSCPTR: Opened [9]: "Windows XP Professional-s010.vmdk" (0xa)
Nov 09 14:41:30.325: vmx| DISKLIB-DSCPTR: Opened [10]: "Windows XP Professional-s011.vmdk" (0xa)
Nov 09 14:41:30.360: vmx| DISKLIB-DSCPTR: Opened [11]: "Windows XP Professional-s012.vmdk" (0xa)
Nov 09 14:41:30.385: vmx| DISKLIB-DSCPTR: Opened [12]: "Windows XP Professional-s013.vmdk" (0xa)
Nov 09 14:41:30.412: vmx| DISKLIB-DSCPTR: Opened [13]: "Windows XP Professional-s014.vmdk" (0xa)
Nov 09 14:41:30.443: vmx| DISKLIB-DSCPTR: Opened [14]: "Windows XP Professional-s015.vmdk" (0xa)
Nov 09 14:41:30.473: vmx| DISKLIB-DSCPTR: Opened [15]: "Windows XP Professional-s016.vmdk" (0xa)
Nov 09 14:41:30.502: vmx| DISKLIB-DSCPTR: Opened [16]: "Windows XP Professional-s017.vmdk" (0xa)
Nov 09 14:41:30.533: vmx| DISKLIB-DSCPTR: Opened [17]: "Windows XP Professional-s018.vmdk" (0xa)
Nov 09 14:41:30.568: vmx| DISKLIB-DSCPTR: Opened [18]: "Windows XP Professional-s019.vmdk" (0xa)
Nov 09 14:41:30.599: vmx| DISKLIB-DSCPTR: Opened [19]: "Windows XP Professional-s020.vmdk" (0xa)
Nov 09 14:41:30.681: vmx| DISKLIB-DSCPTR: Opened [20]: "Windows XP Professional-s021.vmdk" (0xa)
Nov 09 14:41:30.681: vmx| DISKLIB-LINK : Opened 'C:\Users\Infi\Documents\Virtual Machines\Windows XP Professional\Windows XP Professional.vmdk' (0xa): twoGbMaxExtentSparse, 83886080 sectors / 40 GB.
Nov 09 14:41:30.682: vmx| DISKLIB-LIB : Opened "C:\Users\Infi\Documents\Virtual Machines\Windows XP Professional\Windows XP Professional.vmdk" (flags 0xa).
Bei regelmäßiger Nutzung ist ebenfalls auch regelmäßiges Shrinken erforderlich.
Nov 09 14:59:11.257: vmx| DISKLIB-LIB : numIOs = 50000 numMergedIOs = 4152 numSplitIOs = 980
Nov 09 15:03:34.692: vmx| DISKLIB-LIB : numIOs = 100000 numMergedIOs = 6385 numSplitIOs = 1908
In deinem Fall ist die VM vermutlich noch zu retten. Die numIOs sind normal und zählen die Anzahl der IO-Zugriffe hoch. Die numMergedIOs und numSplitIOs sind kontraproduktiv und sind ein erstes Warnzeichen von Defragmentierung der v.Disk.

Nov 09 14:41:30.717: vmx| Msg_Post: Warning
Nov 09 14:41:30.717: vmx| [msg.usb.usbArbitratorOpenFailed] Host USB device connections disabled. The connection to the VMware USB Arbitration Service was unsuccessful. Please check the status of this service in the Microsoft Management Console.
Nov 09 14:41:30.717: vmx| ----------------------------------------
Nov 09 14:41:30.758: vmx| USB: Unable to initialize 'Generic' backend
Die USB-Treiber deiner WS sind nicht richtig installiert worden. Du solltest eine inf-datei im WS-Programmordner finden. Die einfach per Rechtsklick und als Administrator installieren, sollte schon mal dieses Problem lösen.

Nov 09 14:44:27.801: vcpu-0| Guest: >Logfile Begins : C:\WINDOWS\TEMP\vmsupport-11-9-2010-14-42.zip: ver - 1
...
Nov 09 14:44:28.546: vcpu-0| Guest: >Logfile Ends
Gute Frage, was das bedeutet. Ulli, hast du eine Ahnung?


Nov 09 14:41:28.790: vmx| IP=5.111.114.20
Eventuell sorgt auch nur der Hamamachi-Client für diese Probleme...

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 09.11.2010, 21:29

Gute Frage, was das bedeutet. Ulli, hast du eine Ahnung?


sowas habe ich auch noch nie gesehen - ich suche gerade noch nach was das zu bedeuten hat ... ist in Arbeit 8)

Member
Beiträge: 7
Registriert: 07.11.2010, 11:01

Beitragvon Infinity » 09.11.2010, 22:40

Achso, das kann ich erklären, das habe ich in der fehlermeldung gelesen das man unter help das collect support data machen soll und dann erstellt der so eine zip datei.
Da sollen dann iwelche sachen über das system stehen welche man dann bei problemen an vmware oder so schicken kann und die würden dann helfen.
Aber da hab ich nicht richig durchgeblickt also auch nicht zuende gemacht.

Zu dem restlichen, ich werde hamachi mal aus machen und hoffen das es daran hängt.

Zum weitern, kann es auch sein das meine festplatte da probleme macht, weil meine ist doch nennenswert alt, und deshalb hohle ich mir auch morgen eine neue, und dann muss ich halt auch das gesammte windows und alles neu installieren.


Und komischer weise ist das problem seitdem ich es gepostet hab einfach nicht mehr aufgetaucht oO

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 11.11.2010, 16:37

Oder es lag halt doch an Hamachi...

Member
Beiträge: 7
Registriert: 07.11.2010, 11:01

Beitragvon Infinity » 12.11.2010, 13:07

Ne, es lag nicht an hamachi hab es direkt nach eurer meldung deinstalliert, aber das problem taucht dann doch noch vorgestern mal auf.
Hoffe mit der neuen festplatte hat sich das erst mal erledigt^^

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 12.11.2010, 15:26

Hast du die anderen Probleme schon erledigt, als da wären Shrinken und den USB-Arbitrierungsdienst nochmal von Hand installieren?
Wobei das USB-Gedöhns am wenigsten Ärger bereitet, anders sieht es da natürlich mit deiner Sparse-Disk aus und selbst VMware kann dir dann dabei mit großer Sicherheit auch nicht mehr helfen. Egal ob kostenlos oder kostenpflichtig. :shock:


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast