Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Dedizierter Server >> VM >> Bittorrent...

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 2
Registriert: 16.09.2010, 22:30

Dedizierter Server >> VM >> Bittorrent...

Beitragvon context » 17.09.2010, 04:31

Hallo :)

Ich habe einen Server auf dem openSUSE 11 laeuft und darauf ein Ubuntu 10.4 Gastsystem eingerichtet.

Jetzt moechte ich auf diesem einen Bittorrent client laufen lassen.
Wie realisiere ich das, bridging faellt ja weg.

Wie konfiguriert man das ganze via NAT oder im host only mode?

Waere super wenn mir jemand Hilfestellung geben koennte.

Gruß, context.

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 17.09.2010, 04:40

bridging faellt ja weg.


Wieso denn das ???


falls du es dir schwer machen willst und NAT nimmst - les dir die vmnetnat.conf durch - die hat Beispiele

Member
Beiträge: 2
Registriert: 16.09.2010, 22:30

Beitragvon context » 17.09.2010, 07:11

Hi continuum

Wieso denn das ???


Root Server.>> Ich hab nur eine IP

falls du es dir schwer machen willst und NAT nimmst - les dir die vmnetnat.conf durch - die hat Beispiele


Ich hab mir das ganze jetzt mal lokal angeschaut, habe versucht port 8888 auf port 80 eines Gastsystems umzuleiten.

ifconfig Gastsystem >> inet addr: 192.168.80.128

Habe anschliessend in der vmnetnat.conf unter [incomingtcp]
8888 = 192.168.80.128:80 eingetragen.

Den VMware Player nochmal neu gestartet. (Webserver ist am laufen)

Wenn ich jetzt im Browser des Host-Systems localhost:8888 aufrufe kann keine Verbindung aufgebaut werden. Was mache ich falsch?


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast