Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

[gelöst] VM Player;Ubuntu10Server;Netzwerk:nichts erreichbar

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 5
Registriert: 03.09.2010, 11:30

[gelöst] VM Player;Ubuntu10Server;Netzwerk:nichts erreichbar

Beitragvon Leon85 » 03.09.2010, 12:25

Hallo zusammen,

ich sitze schon seit ein paar Tagen an diesem Problem und komme einfach nicht auf einen grünen Zweig.
Vielleicht kann mir jemand dabei weiterhelfen. Das wäre echt super!

Es ist etwas kompliziert:

Host: WinXP
Internet über Netgear USBStick => WLAN
Internet wird von

WLAN

auf

LAN
VMware Network Adapter VMnet1
VMware Network Adapter VMnet8

gebridged ( www.vmware.com/info?id=68 )


Gast: Ubuntu10 Server
In VMWare Player Network Adapter: Bridged
und statische IP vergeben.

Problem: Ich kann nichts per "ping" erreichen. Weder meinen Host noch Internet.

Hoffe dieser Screenshot kann einiges verdeutlichen.

Bild

Benutzeravatar
King of the Hill
Beiträge: 12046
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 03.09.2010, 15:32

Ich verstehe grad nicht, weshalb du extra noch einen MAC-Brückenminiport über (http://www.vmware.com/info?id=68 eingerichtet hast? Ich an deiner Stelle hätte einfach den Player auf den Marvell GBit-Nic eingerichtet und auf alle Fälle das "Automat.Bridging" im VMware Netzwerk Editor (vmnetcfg.exe) deaktiviert.
Das eine Netzwerkbrücke auf einer Netzwerkbrücke nicht funktionert, ist ja nichts neues.

HAst du den Spaß auch mal ohne IPv6 ausprobiert?

Member
Beiträge: 5
Registriert: 03.09.2010, 11:30

Beitragvon Leon85 » 06.09.2010, 18:12

Hi Dayworker :-)

vielen Dank, für deine hilfreiche Antwort.

Zwischenstand:
MAC-Brücke habe ich gelöscht.
"Automatisches Bridging" in der vmnetcfg.exe habe ich vorgenommen.

Ping zwischen Gast und Host (auch umgekehrt) funktioniert.
(allerdings nur, wenn ich einen Switch an der LAN-Verbindung des Hosts anschließe)
(muss ich noch dahinter kommen, wie ich das lösen kann.)

Ping zwischen Gast und Internet funktioniert noch nicht.
z. B. ping 62.26.219.185
Firewall ist deakt.

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 06.09.2010, 18:30

"Automatisches Bridging" in der vmnetcfg.exe habe ich vorgenommen.



???

Member
Beiträge: 5
Registriert: 03.09.2010, 11:30

Beitragvon Leon85 » 06.09.2010, 18:37

Damit meinte ich den Hinweis von Dayworker:

Dayworker hat geschrieben: [...] Ich an deiner Stelle hätte einfach den Player auf den Marvell GBit-Nic eingerichtet und auf alle Fälle das "Automat.Bridging" im VMware Netzwerk Editor (vmnetcfg.exe) deaktiviert. [...]


Bild

Benutzeravatar
King of the Hill
Beiträge: 12046
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 06.09.2010, 20:15

Hast du ein Gateway bei deiner Marvell-Nic eingetragen? Lösch das mal und XP sollte dann selbständig je nach Ziel das richtige Gateway auswählen.

Dait die Marvell-Nic auch ohne Switchverbindung aktiv bleibt, mußt du die Energiespareinstellung und die Medienerkennung deaktivieren. Ansonsten schaltet sich auch Marvell wie jede andere aktuelle Nic ab.

Member
Beiträge: 5
Registriert: 03.09.2010, 11:30

Beitragvon Leon85 » 08.09.2010, 07:47

Guten Morgen,
HOST LAN Gateway habe ich keine eingetragen.
Danke für deine Hilfe und informativen Hinweise.
Haben mir sehr geholfen.

Ich habe das System mit NAT zum laufen gebracht.
Hatte wohl ein denkfehler, dass NAT auf keinen Fall funktionieren wird.


# ----------------------------------
HOST LAN:
- Energiespareinstellung deaktivieren
Pfad: (LAN-Verbindung > Allgemein > Konfigurieren > Energieverwaltung > Computer kann Gerät ...)
- Medienerkennung deaktivieren
(Netzwerkverbindung ist auch ohne den Anschluss an einen Switch aktiv)

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters
Name: DisableDHCPMediaSense
Typ: REG_DWORD (Boolescher Wert)
Wert: 1

Source: http://support.microsoft.com/kb/239924/de

# ----------------------------------
GAST Netzwerk
- NAT
(Der Gast bekommt eine IP in einem von VMware dafür eingerichteten privaten Netz, in dem auch der Host ist ... )

Source: http://de.wikipedia.org/wiki/VMware#Net ... figuration

- Ubuntu intern
ip (/etc/network/interfaces) über dhcp

# ----------------------------------
Bild


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast