Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Keine Pfeiltasten im Gastsystem

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 1
Registriert: 05.08.2010, 16:47

Keine Pfeiltasten im Gastsystem

Beitragvon 88 Fingers Louie » 05.08.2010, 16:52

Hallo zusammen,

Ich hab auf meinem Windows XP den VMware Player version 3.1.0 laufen. Im VMware Player läuft ein Ubuntu 10.04 Server. Mein problem ist das die Pfeiltasten im Gastsystem nicht funktionieren. Ich hab nach dem Problem gegoogelt und finde das Problem nur in der Kombination Host : Linux Gast: Windows aber nicht Host: Windows Gast: Linux.
Ich hoffe ihr könnt mir weiterhelfen.

danke schonmal

Member
Beiträge: 11
Registriert: 20.08.2010, 00:31

Beitragvon Soros » 20.08.2010, 11:57

Hast Du im Gast die VMware-Tools installiert?

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 20.08.2010, 12:52

Hoert sich so an als haettest du "easy-install" verwendet ?

Member
Beiträge: 5
Registriert: 03.09.2010, 11:30

Beitragvon Leon85 » 03.09.2010, 12:39

Hallo zusammen,

naja der Beitrag ist schon alt, aber versuche mal mit

Code: Alles auswählen

sudo dpkg-reconfigure -plow console-setup


deine Tastatur neu einzustellen.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast