Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Frage zu Windows 2008 R2 Installation

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 40
Registriert: 12.08.2007, 20:29

Frage zu Windows 2008 R2 Installation

Beitragvon wilgin » 10.05.2010, 21:44

Hallo!
ich hab mir vor einigen Tagen das ISO von Windows 2008 R2 geladen und wollte dies nun unter Player 3.0.1 installieren. Aber schon bei der Installation bekomm ich die Meldung das ein erforderlicher CD/DVD Laufwerkgerätetreiber fehlt. Nachdem ich schon alle flp Dateien aus dem VMWare Verzeichnis durchprobiert habe (logische und auch unlogische) steh ich doch etwas auf der Leitung :roll:
Hat da jemand einen Tipp für mich?
Danke im voraus!

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 10.05.2010, 21:47

wahrscheinlichster Fehler : iso korrupt

zweit wahrscheinlichster Fehler : du verwendest EASY INSTALL und gibst eine Seriennummer ein - (ja ich weiss wie abwegig das klingt :D )

Was willst du denn mit flps ? du brauchst definitiv KEINEN Treiber einbinden

Member
Beiträge: 40
Registriert: 12.08.2007, 20:29

Beitragvon wilgin » 11.05.2010, 07:17

Hallo!
Danke für die Info. Das mit den Treiberdisks ist mir eh schon sehr komisch vorgekommen ... ich lad mir das ISO noch mal runter.
Danke und einen schönen Tag noch.

Member
Beiträge: 1
Registriert: 21.05.2008, 12:40

Gelöst/ Solved: Einfach-DVD geht nicht/ Multi-DVD geht

Beitragvon d.huecking » 09.07.2010, 12:01

Ich stand vor dem gleichen Problem mit einer Installation auf einem ESX 4U2 (und man findet es auch von Leuten mit VMware Workstation 6.x u. 7)...
Lösung war:
Installation vom ISO/ DVD mit nur einer Version von Win 2008 R2 Server (also "Enterprise", "Web"...) funktioniert (warum auch immer) nicht.
Die Installation von einem ISO, wo alle Versionen von Win 2008 R2 Server zur Auswahl drauf sind, funktioniert es.
Möchte Microsoft VMware-Anwender "ärgern"?
Es gibt dann wohl noch ISOs mit und ohne HyperV-Unterstützung. Müsste man auch mal testen...

Experte
Beiträge: 1188
Registriert: 08.11.2005, 13:08
Wohnort: bei Berlin

Beitragvon e-e-e » 09.07.2010, 12:09

.....vielleicht ist Dein ISO kaputt?

Benutzeravatar
King of the Hill
Beiträge: 12046
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 09.07.2010, 13:42

Nicht unbedingt. VMware schaltet bei der Windows-Gast-Inst gerne den unattended Modus ein, daher bekommt man stellenweise den Auswahlschirm für die OS-Sprache und die Win-Version (Core, Standard, Enterprise etc.) nicht zu Gesicht. Mehr dazu stand in einer der letzten c't bei http://heise.de ;)

Benutzeravatar
King of the Hill
Beiträge: 12046
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 10.07.2010, 11:10

Ich hab grad nochmal nachgesehen, es war ein Hotline-Eintrag in der c't Nr. 13 Seite 162ff mit Namen "VMware pfuscht dazwischen".


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast