Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

VMWare Player mit Kubuntu 10.04 erkennt Tastatur nicht

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 7
Registriert: 01.05.2010, 13:37

VMWare Player mit Kubuntu 10.04 erkennt Tastatur nicht

Beitragvon Walter Vogtland » 02.05.2010, 16:31

Hallo Forum,
Neuling mit VMWare hat ein Problem:
VMWare 3.0.1 unter Windows XP SP3
Kubuntu 10.04 als Virtuelle Maschine startet bis zum Login, es ist keine Tastatureingabe möglich.
Kann mir jemand helfen?
Grüße - Walter Vogtland

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 02.05.2010, 17:54

Schön, daß auch du einen neuen Thread zum selben Thema *buntu10.04 & Tastatur aufmachst...
Eine dort gefundene Lösung wird auch dir helfen, schließlich unterscheiden sich beide Derivate nur in der GUI: dort Gnome und bei dir KDE.

Member
Beiträge: 7
Registriert: 01.05.2010, 13:37

Beitragvon Walter Vogtland » 02.05.2010, 20:27

Ich habe diesen Beitrag wohl gelesen, leider gibt es dort keinen kleinen Mann und auch das verschieben der Dateien hatte keinen Erfolg.
Vielleicht kennt einer eine Antwort. Ich brauche weiter Hilfe.
Danke
Gruß
Walter Vogtland

Member
Beiträge: 7
Registriert: 01.05.2010, 13:37

Erinnerung

Beitragvon Walter Vogtland » 05.05.2010, 08:45

Hallo Forum,
zwar kenne ich jetzt die IT Feinde aber ich habe keine Lösung für mein Problem.
Kann denn niemand helfen? Manchmal reicht ein kleiner Tip.
Grüße
Walter Vogtland

Benutzeravatar
Experte
Beiträge: 1519
Registriert: 25.04.2005, 17:20
Wohnort: Wiesbaden

Beitragvon McStarfighter » 05.05.2010, 10:36

Hm, probier es doch mal mit der 7.1 RC, die hat Support für Ubuntu 10.04. Link findest du im Workstation-Bereich ... könnte helfen ... unter dem Link findest du auch einfach nur den Player 7.1 RC ...

Member
Beiträge: 7
Registriert: 01.05.2010, 13:37

Beitragvon Walter Vogtland » 05.05.2010, 18:22

Danke für die Antwort,
leider bin ich Anfänger, könntest Du etwas einfacher erklären.
Ich hoffe auf eine Lösung.
Gruß
Walter Vogtland

Member
Beiträge: 3
Registriert: 02.05.2010, 19:49

Beitragvon austria3 » 05.05.2010, 18:38

Vielleicht solltest Du mein Antwortposting im anderen "Tastaturthread" lesen? :grin: Ich habe es so hingebracht :D

Member
Beiträge: 7
Registriert: 01.05.2010, 13:37

Einfache Lösung

Beitragvon Walter Vogtland » 28.05.2010, 21:40

Hallo Forum,
die Lösung ist einfach, neuen VMWare Player 3.1 installieren, VM neu erstellen - wichtig, schon funktioniert die Tastatiur bei der Anmeldung.
Grüße aus dem Vogtland

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 29.05.2010, 10:41

Wozu die VMs extra wieder neu anlegen?
Es reicht sicherlich völlig aus, neben einer aktuellen v.HW-Version (6 oder 7) als Gast-OS jetzt das richtige namentlich auszuwählen und dort keinen Schmuh-Eintrag mehr mit "Other Linux ..." vorzunehmen. Wobei die v.HW-Versionen 6 und 7 einfach näher an den heutigen, realen Gegebenheiten bei der HW sind. Da sind nämlich PCI-Busmaster oder mehrere PCI-Busse verbreiteter als viele denken. Bei der v.HW-Version 4 ist das nicht der Fall und die HW-Gegebenheiten entsprechen vollständig der Ausstattung, die zu Zeiten eines Pentium3-500 üblich war und das ist höchstwahrscheinlich gleichzeitig auch das Problem. Für viele ältere HW wird nicht mehr jeder neue Linux-Kernel noch die nötigen Treiber/Module mitbringen. Diese werden aufgrund der inzwischen nicht mehr vorhandenen Marktdurchdringung wohl auch nicht mehr getestet. Dazu kommt, daß viele der neuen Möglichkeiten die mit dem Linux-Kernel 2.6.30+ Einzug gehalten haben, wie KMS oder 3D-Desktops, sich halt nur mit neuer HW auch erleben lassen...

Member
Beiträge: 7
Registriert: 01.05.2010, 13:37

Beitragvon Walter Vogtland » 29.05.2010, 13:13

Hallo Forum,
VM neu anlegen deshalb, weil nach dem Update auf VMWare Player 3.1 die Tastatur trotzdem nicht funktionierte. So war es bei mir auf mehreren Rechnern.
Grüße aus dem Vogtland

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 29.05.2010, 14:01

Nur weil du das VMware-Produkt aktualisiert hast, ändert das trotzdem noch nichts an den VMX-Einstellungen. Daher wäre mir der Aufwand zu hoch, nochmal das System neu aufzusetzen.
Poste oder verlinke doch bitte einfach mal die VMX vor und nach dem Player-Update.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast