Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Internetverbindung mit Host- über Gastsystem

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 3
Registriert: 20.02.2010, 13:24

Internetverbindung mit Host- über Gastsystem

Beitragvon Frikadelle82 » 20.02.2010, 13:41

Hallo,

ich habe folgendes Problem. Meine Internetverbindung stelle ich über ein HSDPA Handy her, für das es leider unter Windows 7 keine Modemtreiber mehr gibt. Den XP-Mode von Windows7 kann ich nicht benutzen, weil meine CPU keine Hardwarevirtualisierung unterstützt. Mit WinXP über den VMware Player funktioniert die Verbindung einwandfrei, jedoch würde ich diese Verbindung gerne auch mit dem Hostsystem benutzen. Ist das möglich? :?:

Da ich kein Netzwerk habe, müßte ich, soweit ich das richtig verstanden habe, eine Host-only Verbindung nutzen. Allerdings habe ich auch gelesen, dass bei der nur das Hostsystem das Gastsystem sehen kann und nicht anders herum.

Gruß Frikadelle82

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 21.02.2010, 16:43

Jep, sollte sich machen lassen. Stell im Gast nur ein, daß auch das normale Netzwerk diese Verbindung nutzen kann. Bei XP findet sich das in den erweiterten Netzwerkeigenschaften unter dem Punkt "Gemeinsame Nutzung der Internet-Verbindung".

Member
Beiträge: 3
Registriert: 20.02.2010, 13:24

Beitragvon Frikadelle82 » 22.02.2010, 14:11

Danke für die Antwort, aber leider funktioniert es so bei mir noch nicht. Da ich ziemlich unerfahren beim Einrichten von Netzwerken bin, schilder ich einfach mal kurz den aktuellen Stand der Dinge. Vielleicht kann man anhand der Angaben schon meinen Fehler erkennen.

Einstellung:
Host-only Verbindung erstellt (DHCP) und DFÜ- Verbindung des Gast Computers für das Netzwerk freigegeben.

Ergebnis:
Host sieht Gast und kann auf Datein im Netzwerk zugreifen
Gast sieht Host, kann allerdings nicht auf Host zugreifen - es erscheint die Fehlermeldung: "Anmeldung fehlgeschlagen. Das Konto ist deaktiviert"
Host kann nicht auf die DFÜ- Verbindung zugreifen.

Gruß Frikadelle82

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 22.02.2010, 18:01

Hast du vielleicht einen Benutzeraccount ohne Paßwort vergeben? Ohne wird das wohl nichts...

Member
Beiträge: 3
Registriert: 20.02.2010, 13:24

Beitragvon Frikadelle82 » 22.02.2010, 22:12

Ja, sogar bei beiden Systemen... soviel zum Thema unerfahren. ;) Die Passwörter habe ich nun für beide Betriebssysteme erstellt und ich kann jetzt vom Host auf den Gast zugreifen und umgekehrt. Leider funktioniert das mit der Internetverbindung immer noch nicht.

Zu Testzwecken habe ich mal probiert mit dem Gast auf eine DFÜ Verbindung des Hosts zuzugreifen. Nach dem Einrichten der Verbindung konnte ich in den Netzwerkverbindungen im Gastsystem zwar keine zusätzliche Verbindung sehen, allerdings aktiviert sich die DFÜ-Verbindung des Host Systems sobald ich die Netzwerkverbindungen des Gastsystems öffne. Eine Internetverbindung kommt dabei jedoch für das Gastsystem nicht zustande.

Zudem habe ich auch versucht, mit dem Gast auf eine WLan Verbindung meines Hostsystems zuzugreifen. Zwischenzeitlich hat das sogar funktioniert. Ich habe in den Netzwerkverbindungen eine neue Verbindung gesehen, die ich ein und ausstellen konnte und ich hatte auch tatsächlich eine Verbindung. Nach einem Neustart (oder einer Aktualisierung von VMware... ich weiß nicht was der Grund war) ging jedoch gar nichts mehr. :?

Gibt es noch etwas was ich ausprobieren könnte?

Gruß Frikadelle82

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 23.02.2010, 12:10

Das hat mit unerfahren nichts zu tun, manches geht auch ohne Paßwort und wenn man eine alte Inst übernimmt... Soweit dazu.

Da erscheint im Gast eigentlich keine neue Verbindung, dieser nutzt dann nur die bestehende Netzwerkverbindung zum Host mit und der Host kümmert sich dann um den Rest.

Ich hab auf einem Centrino-Notebook mit 3945ABG-Wlan genau die Konstellation, Wlan auf Host und VMnet0 im Gast, am Laufen. Dazu mußte ich im VMware Netzwerk Editor (vmnetcfg.exe) nur das automatische Bridging ausschalten und das Wlan-Modul für "vmnet0" auswählen. Meine Erstversuche waren damals auch gescheitert. Die Gäste wurden nicht als Wlan- sondern als normale Ethernet-Teilnehmer eingebucht und deren MAC-Addy waren im Router nicht freigegeben. Wenn da mal nicht das Problem liegt.
Mein Host ist über einen Router mit dem Inet verbunden. Bei dir scheint das ja anders zu sein und damit du eine bestehende Host-Verbindung mitnutzen kannst, mußt du wohl NAT einstellen. Habe ich bisher nur noch nie gebraucht.


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast