Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Vista/XP: Gastsystem extrem langsam - SEHR WICHTIG

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 23
Registriert: 21.12.2006, 16:32

Vista/XP: Gastsystem extrem langsam - SEHR WICHTIG

Beitragvon jan99 » 13.01.2010, 21:36

Moin!

ich habe ein sehr schwerwiegendes Problem mit meinen VMWARE's - auf meinem Rechner (VISTA 64 bit - 4 GB) habe ich seit längerem mehrere VM im Einsatz und war auch sehr begeistert davon.

Längere Zeit habe ich diese (war ja Weihnachten) nicht eingesetzt und als einzige große Aktion das SP2 von VISTA installiert.

Doch jetzt "schlafen" meine VM im wahrsten Sinne - die große Anwendung läuft fast gar nicht und auch die kleinen auch fast nicht brauchbar !!!

Anpassungen an den vmx-Dateien habe ich nicht vorgenommen.

Hat einer von Euch eine Idee woran soetwas liegen könnte - kann der Gastrechner überhaupt so tiefen Einfluss haben???????

Meine Version des VM-Players ist 3.0.0 203739.

Gruß Jan :-)

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 13.01.2010, 21:42

meine VMwares ? - du meinst deine VMs ?

Wo hast du das servicepack 2 installiert ? Host oder Gast ?

Das Vista der lausigste Host ist weisst du ? - kannst du nicht auf XP oder Windows 7 upgraden ?

Wann hast du deine VMs zuletzt geshrinkt ?

Poste mal ein vmware.log einer der problem-VMs bei ifile.it

Member
Beiträge: 23
Registriert: 21.12.2006, 16:32

Rückmeldung

Beitragvon jan99 » 13.01.2010, 21:51

Moin !

VMs .... wenn Du es so nennen willst!

SP2 auf Host!

Updaten - nicht mehr bis nächste Woche !

geshrinkt ? .... was ist denn das ?????

Ini-File, findest Du hier -> http://www.tappenbeck.net/forum/vmware/vmware_20100113.txt

Gruß Jan :-)

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 13.01.2010, 22:23

VMs .... wenn Du es so nennen willst!


Wir nennen das hier alle so - meine VMwares versteht kein Mensch.

Die VMs ist extrem merkwuerdig konfiguriert

Code: Alles auswählen

Anpassungen an den vmx-Dateien habe ich nicht vorgenommen.


das kann ich nicht glauben - wer war es dann ?

virtualHW.version = 3
mainMem.useNamedFile = TRUE
svga.maxWidth = 2360
svga.maxHeight = 1770
svga.vramSize = 16777216

in einer vmx zeigt ganz klar dass die von Hand editiert wurde.

Poste mal ein normales Beispiel - diese VM ist fuer meinen Geschmack kein brauchbares testobjekt.

Member
Beiträge: 23
Registriert: 21.12.2006, 16:32

ein anderes beispiel

Beitragvon jan99 » 14.01.2010, 06:06

Moin !

hier ein weiteres Beispiel einer Log-Datei:

http://www.tappenbeck.net/forum/vmware/vmware_20100113.txt

Ob das "normale" kann ich nicht beurteilen ! Wie schon gesagt - von mir nichts verändert und wurden vorher schon produktiv verwendet !!!!

Gibt es denn nicht irgendetwas was ich verbessern kann damit es funktioniert außer ein Update???

Gruß Jan :-)

PS: vielleicht noch ergänzend zum ersten Beispiel - da war eine Mother-Child VM im Einsatz. Die zweite ist eine "alleinstehende" VM !

geshrinkt - Bedeutung gefunden -> geschrumpft !
http://board.gulli.com/thread/514127-geshrinkt/

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 14.01.2010, 12:22

geshrinkt - Bedeutung gefunden -> geschrumpft !
http://board.gulli.com/thread/514127-geshrinkt/


Bild

Warum hast du nicht hier gesucht - hier haettest du wenigstens die passende Bedeutung gefunden ;-)

Member
Beiträge: 23
Registriert: 21.12.2006, 16:32

neuigkeiten....

Beitragvon jan99 » 14.01.2010, 12:24

Moin !

habe hetue morgen etwas rumexperimentiert - klarer ist mir damit allerdings auch noch nicht geworden.

Dennoch will ich die Schritte nicht vorenthalten.

* vmware von usb-platte auf laptop mit windows 7 und pc mit xp getestet -> grotten langsam
* hatte noch eine sicherung auf einem anderen Rechner von vor einem Jahr. Habe diese auf dem anderen Rechner gestartet -> OK. Dann auf den Netzwerkserver kopiert und dort "versehentlich" gestartet -> war OK, kann ich allerdings nicht mitnehmen zum Kunden. Dann habe ich das Ding auf meinen lokalen Rechner kopiert -> abgestürzt und und und.... Nochmal kopiert und dann lief das Ding.

Werde heute abend auf jedenfall die lokale Platte nochmal defragmentieren .....

Aber es wäre schon klasse, wenn etwas mehr über die Ursache dieser Problematik herauszubekommen wäre.

Soll ich den Player eventuell nochmal Updaten ???? Derzeit 3.0.0 Build 203739

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 14.01.2010, 12:25

neuere Player version gibt es nicht - deine anderen logs haben ich mir noch nicht angesehen ... dauert noch was

Member
Beiträge: 23
Registriert: 21.12.2006, 16:32

danke .....

Beitragvon jan99 » 14.01.2010, 12:27

dann bin ich informiert ...

gruß jan :-)

Member
Beiträge: 23
Registriert: 21.12.2006, 16:32

process-leistung

Beitragvon jan99 » 17.01.2010, 12:09

Hi !

ich habe den Rechner jetzt nochmal komplett defragmentiert - aber auch das hat nicht geholfen !!!

wenn ich in den taskmanager des gastes schaue, dann ist da eine auslastung für TASKMGR mit 90+ Prozent.

Da kann ja auch nichts mehr funktionieren - aber warum zieht der soviel Leistung ??

Gruß Jan :-)

Benutzeravatar
King of the Hill
Beiträge: 12065
Registriert: 01.10.2008, 12:54
Wohnort: laut USV-Log am Ende der Welt...

Beitragvon Dayworker » 17.01.2010, 13:11

Was sagt den der Taskmanager im Gast dazu? Laufen da noch irgendwelche Hintergrund-Prozesse? Hast du vielleicht irgendwelche Energiespareinstellungen im Gast vorgenommen?
Nutzt du eines der bekannten Heulerprogramme von Symantec, Norton, Kasper auf Host oder Gast?

Jan 13 21:47:57.756: vmx| DICT config.version = 7
Jan 13 21:47:57.756: vmx| DICT virtualHW.version = 3
Woher stammt die VM eigentlich? Config- und v.HW-Version sind schon uralt...

Jan 13 21:47:57.959: vmx| DISK: OPEN ide0:0 'D:\VMWARE\VM_Mother_XPSP2\Windows XP Professional.vmdk' undoable R[.\Windows XP Professional.vmdk.REDO_a04032]
Jan 13 21:47:58.083: vmx| DISKLIB-DSCPTR: Opened [0]: "Windows XP Professional.vmdk.REDO_a04032" (0xa)
Jan 13 21:47:58.083: vmx| DISKLIB-LINK : Opened '.\Windows XP Professional.vmdk.REDO_a04032' (0xa): monolithicSparse, 16777216 sectors / 8 GB.
Jan 13 21:47:58.099: vmx| DISKLIB-DSCPTR: Opened [0]: "Windows XP Professional.vmdk" (0xe)
Jan 13 21:47:58.099: vmx| DISKLIB-LINK : Opened 'D:\VMWARE\VM_Mother_XPSP2\Windows XP Professional.vmdk' (0xe): monolithicSparse, 16777216 sectors / 8 GB.
Jan 13 21:47:58.099: vmx| DISKLIB-LIB : Opened ".\Windows XP Professional.vmdk.REDO_a04032" (flags 0xa).
Jan 13 21:47:58.099: vmx| DiskGetGeometry: Reading of disk partition table
Jan 13 21:47:58.115: vmx| DISK: OPEN '.\Windows XP Professional.vmdk.REDO_a04032' Geo (16383/16/63) BIOS Geo (1044/255/63)
Die Markierungen sorgen auch nicht grad für Begeisterung in der Performance. Sobald die VM läuft, sucht sich diese freie Bereiche quer über die gesamte Host-Platte und schreibt dazu auch noch ihre Änderungen in eine extra Log-Datei. Diese zusätzlichen Aufgaben belasten deine nicht besonders fixe CPU zusätzlich neben Vista als Host-OS. USB2-Datenträger machen nur als Notlösung einen Sinn, ihre IO-Performance ist immer miserabel mit 30MB/s. Eine Besserung ist da erst mit USB3 zu erwarten, allerdings mußt du einen USB3-Datenträger vorerst als Netzwerkfreigabe einbinden oder VMware veröffentlicht eine neue Player-Version mit nativen USB3-Support...

Member
Beiträge: 23
Registriert: 21.12.2006, 16:32

defragmentiert

Beitragvon jan99 » 17.01.2010, 20:46

Moin !

ich habe heute Nacht den Rechner mal defragmentiert und danach ist der erste Eindruck schon besser !

Mal sehen was der morgige Tag bringt !

Trotzdem danke erst einmal !

Gruß Jan .-)


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast