Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

2 WLAN Karten und networking

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 1
Registriert: 09.01.2010, 12:08

2 WLAN Karten und networking

Beitragvon butter1006 » 09.01.2010, 12:28

Hallo Zusammen,

ich habe ein sehr seltsames Problem. Ich habe mir in den Kopf gesetzt einen Server aufzusetzen, auf dem Windos7 läuft. Um eine Firewall zu benutzen möchte ich mittels VMware Player 3 einen Untangle Server laufen lassen. Windows als Host musste ich nehmen, da Linux kein Ad-Hoc oder Hotspot für meine WLan Karte unterstützt. Soviel zur Vorrede...

Num zum Problem. Ich habe unter Windows 7 mit dem Drahtlosnetzwerkadapter 1 eine WLanverbindung zu meinem DSL Router hergstellt und mit dem Netzwerkadapter 2 ein Ad_Hoc Netzwerk eingerichtet. Funzt alles wunderbar.
Mittels vmnetcfg.exe, dass ich mit Hilfe des Forums hier gefunden hatte ;-), habe ich vmnet0 auf den Drahtlosnetzwerkadapter 1 gebridged und vmnet2 auf den Drahtlosnetzwerkadapter 2. Zum Test habe ich ein Debian Mini installiert. In der Einrichtung des Players habe ich zwei Netzwerkadapter eingerichtet und beide auf bridge gesetzt. Starte ich nun das VMware Debian passiert folgendes. Ich habe eth0 auf 192.168.2.151 gesetzt, wobei der Adapter unter Windows die 192.168.2.150 hat, und eth1 auf 192.168.3.2, wobei der Adapter unter Windows 192.168.3.1 hat. Aus dem VMware Debian komme ich ins Internet, kann also die Netzwerkkarte und die Verbindung zu meinem DSL Router benutzen. Leider komme ich aus dem VMware Debian nicht auf die Clients innerhalb des 3er Netzwerkes an eth1. Auch kann ich von keinem Client das VMware Debian anpingen. Ebenso kann ich nicht vom Host System 3.1 das vmware debian 3.2 anzupingen und andersherum.

Was mache ich falsch? ich habe auch versucht einen Host Only Adapter einzurichten um das Routing dann uner Windows durchzuführen. Auch das schlug fehl. Mittlerweile habe ich schon einiges ausprobiert, nichts funzt. Deshalb melde ich mich jetzt mal bei den Spezialisten.

Für jeden Hinweis und jede Hilfe bin ich dankbar.

Gruß butter

Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast