Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

VM Player Fenster maximiert automatisch

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 19
Registriert: 13.03.2007, 09:29

VM Player Fenster maximiert automatisch

Beitragvon srxx » 14.05.2009, 12:33

Hallo,

hab VMP 2.5.2. Wenn ich auf dem Host Fenster minimiere, maximiert das Player-Fenster automatisch. Wie kann ich das abschalten?

Danke

Guru
Beiträge: 2237
Registriert: 21.09.2005, 00:12

Beitragvon stefan.becker » 14.05.2009, 12:39

Geht nicht hilft nicht. Nur Infos helfen. Host, Gast, Versionen, installierte Tool Versionen, Fehlermeldungen, Logs, vmx-Datei usw.

Member
Beiträge: 19
Registriert: 13.03.2007, 09:29

Beitragvon srxx » 14.05.2009, 13:23

Host WinXP
Gast W2K3
Player 2.5.2
Tools build 29996
Fehlermeldung nix.
Log nix.


vmx

.encoding = "windows-1252"
config.version = "8"
virtualHW.version = "4"
scsi0.present = "TRUE"
memsize = "1252"
ide0:0.present = "TRUE"
ide0:0.fileName = "Windows Server 2003 Standard Edition.vmdk"
ide1:0.present = "TRUE"
ide1:0.fileName = "auto detect"
ide1:0.deviceType = "cdrom-raw"
floppy0.fileName = "A:"
Ethernet0.present = "TRUE"
sound.present = "TRUE"
sound.fileName = "-1"
displayName = "W2K3S"
guestOS = "winnetstandard"
priority.grabbed = "normal"
priority.ungrabbed = "normal"
powerType.powerOff = "hard"
powerType.powerOn = "soft"
powerType.suspend = "soft"
powerType.reset = "hard"

Ethernet0.addressType = "generated"
uuid.location = "56 4d 5b 0a 05 e7 84 91-20 bc 2d b5 87 66 16 7e"
uuid.bios = "56 4d 5b 0a 05 e7 84 91-20 bc 2d b5 87 66 16 7e"
ethernet0.generatedAddress = "00:0c:29:66:16:7e"
ethernet0.generatedAddressOffset = "0"

tools.remindInstall = "FALSE"

ide1:0.startConnected = "FALSE"
tools.syncTime = "TRUE"

sound.virtualDev = "es1371"

svga.maxWidth=1680
svga.maxHeight=1050

floppy0.startConnected = "FALSE"

redoLogDir = "."
gui.exitAtPowerOff = "FALSE"
gui.fullScreenAtPowerOn = "FALSE"
gui.powerOnAtStartup = "FALSE"

sharedFolder0.present = "TRUE"
sharedFolder0.enabled = "TRUE"
sharedFolder0.readAccess = "TRUE"
sharedFolder0.writeAccess = "TRUE"
sharedFolder0.hostPath = "C:\transfer"
sharedFolder0.guestName = "Transfer"
sharedFolder0.expiration = "never"
sharedFolder.maxNum = "3"

undopoints.seqNum = "0"
ide0:0.mode = "persistent"
undopoint.restoreFromCheckpoint = "FALSE"
undopoint.checkpointedOnline = "TRUE"

ide0:0.redo = ""

ide0:0.deviceType = "disk"
usb.present = "TRUE"

nvram = "winnetstandard.nvram"

ide1:0.autodetect = "TRUE"
sound.autodetect = "TRUE"
workingDir = ""

usb.autoConnect.device0 = "path:1/3/1 autoclean:1"

checkpoint.vmState = ""

usb.autoConnect.device1 = ""

usb.autoConnect.device2 = ""

ethernet0.connectionType = "nat"

isolation.tools.hgfs.disable = "TRUE"
virtualHW.productCompatibility = "hosted"
tools.upgrade.policy = "manual"

extendedConfigFile = "winNetStandard.vmxf"

vmotion.checkpointFBSize = "16777216"

Member
Beiträge: 6
Registriert: 25.03.2009, 15:21

Beitragvon Nordexfrank » 25.05.2009, 14:57

Hallo,

ich hab dieses Problem ebenfalls. Auch das viele Googeln brachte keinen Erfolg.
Hab durch testen festgestellt das das beim schließen von Programmen oder Ordnern auf dem Host passiert. Geht man dann wieder zum Gastsystem und tätig dort eine Einstellung, ist das Maximieren erstmal wieder weg. Es dauerte aber nicht lange und das Problem war wieder da.

Brauche auch dringend Eure Hilfe!!! :roll: :roll:

Host System: WIn XP Prof SP2
Gast System: WIn XP Prof SP2
VMPlayer 2.5.2 build156735
keine Fehlermeldung
in der Logdatei ist auch nichts zu finden

vmx:
#######################################
####### WIN XP IBN Rev4.0.vmx
#######
#### generated by VMX Builder RDP/UH ##
.encoding = "windows-1252"

####### identity/general ##############
displayName = "WIN XP IBN Rev4.0"
# Platform = Workstation
# Version = 6.5x
config.version = "8"
virtualHW.version = "7"
guestOS = "winxppro"
annotation = "Rev.4|0D|0A|0D|0A- Aktualisierung der Software innerhalb der VM|0D|0A- Aktualisierung Player|0D|0A- Aktualisierung Ordnerstruktur Laufwerk D|0D|0A- Start der VM --Trennung der Netzlaufwerke|0D|0A- Aktualisierung VM Ware Tools|0D|0A- Intigration Update Anti Virus manuelle .exe|0D|0A- Änderungen der Netzlaufwerk Einstellungen|0D|0A- VMX Datei schreibgeschützt|0D|0A- Batch Datei für Reset Modus der VM Ware|0D|0A löschen nicht benutzter Ordner|0D|0A- Daten Copy Rev Synchronisations Batch Datei angepasst|0D|0A|0D|0AVM Player Version 2.5.2-156735|0D|0AVM Workstation Version 6.5.2-156735"

####### hardware ######################
####### motherboard/bios ##############
nvram = "WIN XP IBN Rev4.nvram"
bios.bootDelay = "0"
bios.forceSetupOnce = "FALSE"
SMBIOS.reflectHost = "FALSE"

####### cpu ###########################
numvcpus ="1"
monitor.needreplay = "FALSE"
monitor_control.vt32 = "FALSE"
monitor_control.enable_svm = "FALSE"
monitor.virtual_exec = "automatic"
monitor.virtual_mmu = "automatic"
monitor_control.restrict_backdoor = "FALSE"
disable_acceleration = "FALSE"
vmi.enabled = "TRUE"

####### ram ###########################
memsize = "1024"
MemAllowAutoScaleDown = "FALSE"

####### ide-controllers ###############
ide0.present = "TRUE"
ide1.present = "TRUE"

####### ide-disks #####################
ide0:0.present = "TRUE"
ide0:0.fileName = "WIN XP IBN Rev2-cl1.vmdk"
ide0:0.mode = "independent-persistent"
ide0:0.deviceType = "disk"
ide0:1.present = "FALSE"
ide0:1.fileName = "WIN XP IBN Rev2.vmdk"
ide0:1.mode = "persistent"
ide0:1.deviceType = "disk"
ide1:0.present = "TRUE"
ide1:0.fileName = "auto detect"
ide1:0.autodetect = "TRUE"
ide1:0.deviceType = "cdrom-raw"
ide1:0.startConnected = "TRUE"
ide1:0.exclusive = "FALSE"
ide1:1.present = "FALSE"

####### scsi-controllers ##############
scsi0.present = "TRUE"
scsi0.virtualDev = "buslogic"
scsi0.pciSlotNumber = 16

####### scsi-disks ####################
scsi0:0.present = "FALSE"
scsi0:1.present = "FALSE"
scsi0:2.present = "FALSE"
scsi0:3.present = "FALSE"
scsi0:4.present = "FALSE"
scsi0:5.present = "FALSE"
scsi0:6.present = "FALSE"
scsi0:8.present = "FALSE"
scsi0:9.present = "FALSE"
scsi0:10.present = "FALSE"
scsi0:11.present = "FALSE"
scsi0:12.present = "FALSE"
scsi0:13.present = "FALSE"
scsi0:14.present = "FALSE"
scsi0:15.present = "FALSE"

####### nics ##########################
ethernet0.present = "TRUE"
ethernet0.startConnected = "TRUE"
ethernet0.virtualDev = "vlance"
ethernet0.connectionType = "custom"
ethernet0.vnet = "VMnet0"
ethernet0.addressType = "generated"
ethernet0.generatedAddress = "00:0c:29:df:15:a4"
ethernet0.generatedAddressOffset = "0"
ethernet0.wakeOnPcktRcv = "FALSE"
ethernet0.pciSlotNumber = 32
ethernet0.linkStatePropagation.enable = "FALSE"
ethernet1.present = "TRUE"
ethernet1.startConnected = "TRUE"
ethernet1.virtualDev = "vlance"
ethernet1.connectionType = "hostonly"
ethernet1.vnet = "VMnet1"
ethernet1.addressType = "generated"
ethernet1.generatedAddress = "00:0c:29:df:15:ae"
ethernet1.generatedAddressOffset = "10"
ethernet1.wakeOnPcktRcv = "FALSE"
ethernet1.pciSlotNumber = 33
ethernet1.linkStatePropagation.enable = "FALSE"
ethernet2.present = "FALSE"
ethernet2.startConnected = "TRUE"
ethernet2.virtualDev = "vlance"
ethernet2.connectionType = "custom"
ethernet2.vnet = "VMnet2"
ethernet2.addressType = "generated"
ethernet2.generatedAddress = "00:0c:29:a2:65:34"
ethernet2.generatedAddressOffset = "20"
ethernet2.wakeOnPcktRcv = "FALSE"
ethernet2.linkStatePropagation.enable = "FALSE"

####### sound #########################
sound.present = "TRUE"
sound.startConnected = "TRUE"
sound.virtualDev = "es1371"
sound.fileName = "-1"
sound.autodetect = "TRUE"
sound.pciSlotNumber = 34

####### usb ###########################
usb.present = "TRUE"
usb.generic.autoconnect = "TRUE"
ehci.present = "TRUE"
ehci.pciSlotNumber = 36

####### floppies ######################
floppy0.present = "FALSE"
floppy0.startConnected = "FALSE"
floppy0.fileType = "device"
floppy0.fileName = "auto detect"
floppy0.autodetect = "TRUE"

####### parallel ports ################
parallel0.present = "TRUE"
parallel0.startConnected = "TRUE"
parallel0.bidirectional = "FALSE"
parallel0.fileType = "device"
parallel0.fileName = "auto detect"
parallel0.autodetect = "TRUE"

####### serial ports ##################
serial0.present = "TRUE"
serial0.startConnected = "TRUE"
serial0.yieldOnMsrRead = "FALSE"
serial0.fileType = "device"
serial0.fileName = "COM1"
serial0.autodetect = "FALSE"
serial1.present = "TRUE"
serial1.startConnected = "TRUE"
serial1.yieldOnMsrRead = "FALSE"
serial1.fileType = "device"
serial1.fileName = "COM2"
serial1.autodetect = "FALSE"
serial2.present = "FALSE"
serial2.startConnected = "TRUE"
serial2.yieldOnMsrRead = "TRUE"
serial2.fileType = "device"
serial2.fileName = ""
serial2.autodetect = "FALSE"

####### display #######################
svga.autodetect = "TRUE"
svga.vramSize = "16777216"
mks.enable3d = "TRUE"

####### mouse/keyboard ################
vmmouse.present = "TRUE"

####### pci bridges ###################
pcibridge0.present = "TRUE"
pcibridge0.pciSlotNumber = 17
pcibridge1.present = "TRUE"
pcibridge1.pciSlotNumber = 18
pcibridge2.present = "TRUE"
pcibridge2.pciSlotNumber = 19
pcibridge3.present = "TRUE"
pcibridge3.pciSlotNumber = 20
pcibridge4.present = "TRUE"
pcibridge4.pciSlotNumber = "21"
pcibridge5.present = "TRUE"
pcibridge5.pciSlotNumber = "22"
pcibridge6.present = "TRUE"
pcibridge6.pciSlotNumber = "23"
pcibridge7.present = "TRUE"
pcibridge7.pciSlotNumber = "24"

####### options #######################
####### general options ###############
workingDir = ""

####### power options #################
gui.powerOnAtStartup = "TRUE"
gui.fullScreenAtPowerOn = "TRUE"
gui.exitAtPowerOff = "FALSE"
chipset.useAcpiBattery = "TRUE"
chipset.useApmBattery = "TRUE"
powerType.powerOff = "hard"
powerType.powerOn = "hard"
powerType.suspend = "hard"
powerType.reset = "hard"
toolScripts.afterPowerOn = "FALSE"
toolScripts.afterResume = "FALSE"
toolScripts.beforeSuspend = "FALSE"
toolScripts.beforePowerOff = "FALSE"

####### shared folders ################
sharedFolder.option = "disabled"
sharedFolder.maxNum = "1"
sharedFolder0.present = "TRUE"
sharedFolder0.Enabled = "TRUE"
sharedFolder0.readAccess = "TRUE"
sharedFolder0.writeAccess = "TRUE"
sharedFolder0.hostPath = "D:\Daten"
sharedFolder0.guestName = "Daten"
sharedFolder0.expiration = "never"

####### snapshots #####################
snapshot.disabled = "FALSE"
snapshot.Action = "keep"
replay.logging = "FALSE"
statelog.session.maxMB = "0"
vassert.enabled = "FALSE"
isolation.tools.vmdebug.disable = "TRUE"
debugStub.allow = "FALSE"

####### guest isolation ###############
isolation.tools.dnd.disable = "FALSE"
isolation.tools.paste.disable = "FALSE"
isolation.tools.copy.disable = "FALSE"
vmci0.present = "FALSE"
vmci0.unrestricted = "FALSE"

####### vmware tools ##################
tools.syncTime = "FALSE"
tools.remindInstall = "FALSE"
tools.upgrade.policy = "manual"

####### remote display ################
RemoteDisplay.vnc.enabled = "FALSE"
RemoteDisplay.vnc.port = "5900"

####### appliance view ################
applianceView.enabled = "TRUE"
applianceView.showAtPowerOn = "FALSE"
applianceView.coverPage.name = "WIN XP"
applianceView.coverPage.version = "4.0"
applianceView.coverPage.author = ""
applianceView.coverPage.text = ""
applianceView.coverPage.logo = ""

####### unity #########################
unity.showBorders = "TRUE"
unity.showBadges = "TRUE"
unity.useCustomColor = "FALSE"
unity.customColor = |23ffffff
unity.enableLaunchMenu = "TRUE"
unity.showTaskbar = "FALSE"

####### ace ###########################
policy.vm.managedVM = "FALSE"

####### advanced ######################
priority.grabbed = "normal"
priority.ungrabbed = "normal"
debug = "FALSE"
MemTrimRate = "0"
logging = "TRUE"
monitor_control.log_vmsample = "FALSE"
templateVM = "TRUE"
mainMem.useNamedFile = "TRUE"
monitor = "release"

##### other params from old file ######
usb.autoConnect.device0 = "path:1/2/1"
mks.keyboardFilter = "require"
virtualHW.productCompatibility = "hosted"
uuid.location = "56 4d c2 6a 7c 02 0b 5c-11 c2 61 36 1b df 15 a4"
uuid.bios = "56 4d c2 6a 7c 02 0b 5c-11 c2 61 36 1b df 15 a4"
ide0:0.redo = ""
checkpoint.vmState = ""
ide0:1.redo = ""
vmotion.checkpointFBSize = "134217728"
policy.vm.mvmtid = ""
extendedConfigFile = "WIN XP IBN Rev4.0.vmxf"
inVMTeam = "FALSE"
pciBridge4.virtualDev = "pcieRootPort"
pciBridge4.functions = "8"
pciBridge5.virtualDev = "pcieRootPort"
pciBridge5.functions = "8"
pciBridge6.virtualDev = "pcieRootPort"
pciBridge6.functions = "8"
pciBridge7.virtualDev = "pcieRootPort"
pciBridge7.functions = "8"
vmci0.pciSlotNumber = "-1"
usb:0.present = "TRUE"
usb:1.present = "TRUE"
vmci0.id = "-1983848808"
usb:1.deviceType = "hub"
usb:0.deviceType = "mouse"
debugStub.winOffsets.version = "1"
debugStub.winOffsets.value = "0x88,0x84,0x18,0x190,0x174,16,0x22c,0x1f0,0x224,0x20,0x18,0x18,0x20,0x24,4"
pref.vmplayer.fullscreen.autohide = "TRUE"
hgfs.mapRootShare = "FALSE"
fileSearchPath = ".;..\WIN XP IBN Rev4.0"
usb.autoConnect.device1 = ""
usb.generic.allowHID = "TRUE"
####### pci bridges ###################
####### pci bridges ###################
####### WIN XP IBN Rev3.1.vmx
####### pci bridges ###################

####### end of file ###################

usb.pciSlotNumber = "35"

Member
Beiträge: 6
Registriert: 25.03.2009, 15:21

Beitragvon Nordexfrank » 25.05.2009, 15:10

Sorry, hab was in meinem letzten Beitrag geändert.

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 25.05.2009, 17:52

Leuete - das scheint ein Bug in der letzen Version zu sein - verfolgt dieselben probleme im VMTN - falls jemand ne Loesung findet gibt es die da zuerst

Member
Beiträge: 1
Registriert: 04.06.2009, 23:49

VM Ware Fenster maximiert automatisch

Beitragvon Lüdi » 04.06.2009, 23:59

Hallo

Ich habe das Problem nicht....auch nicht mit der neusten Revision...Ich vermute es liegt nicht direkt an der VM Ware bzw. den Player, sondern an einer Schwachstelle in Win XP.... Registry womöglich....Allerdings kann ich es noch nicht sagen, woher der Fehler stammt, aber ich wuerde nicht direkt in der vmware suchen! Wer hat noch eine Idee?

Benutzeravatar
Experte
Beiträge: 1519
Registriert: 25.04.2005, 17:20
Wohnort: Wiesbaden

Beitragvon McStarfighter » 05.06.2009, 01:19

Eine Schwachstelle in XP? Komisch, ich habe das Problem auch, und das wo ich mir sicher bin, Server 2008 laufen zu haben... Vielleicht haben die mir ja eine Fälschung angedreht... ;)


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast