Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

Player Installation scheitert bei Netzwerkadaptern

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 1
Registriert: 13.11.2008, 10:41

Player Installation scheitert bei Netzwerkadaptern

Beitragvon STBaf » 13.11.2008, 10:50

Hallo zusammen

ich habe zwar schon die Suchfunktion bemüht, bin aber nicht fündig geworden. Wenn die Frage doppelt ist, bitte ich dies zu entschuldigen - ich muss zugeben ich habe auch nicht alle Threads der 180 Ergebnisseiten die ich bekommen habe durchgeschaut ;-)

Zum Problem: Wir möchten ganz gerne einem externen Dienstleister ein Linuxmaschine die wir in einer VM installiert haben zum verwenden mitgeben. Hierzu möchte er zum abspielen den Player verwenden. Hier gibt es bei der Installation das Problem das sich der VM Player auf seinem Rechner scheinbar nicht installieren läßt. Die Installation stoppt bei der Einrichtung der Netzwerkadapter und bleibt dort auch länger hängen (> 20 Minuten). Beenden ließ sich das ganze nur durch den Reset-Schalter des Rechners. Danach waren übrigens auch die ganzen Netzwerkeinrichtungen (also anderer, echter Netzwerkkarten) wohl fehlerhaft (ließen sich aber wieder einstellen).

Das System ist ein Windows XP mit SP3, eine Reparaturinstallation mit anschließendem "Downgrade" auf SP2 durch die Reparaturinstallation ist wohl schon versucht worden.

Irgendjemand eine Idee woran das liegen könnte ? Ist mir schleierhaft, wir benutzen VMWare schon seit langem (Workstation und Servereditions) und ich habe dieses Problem noch nie gesehen vorher....

Danke für jeden Hinweis im voraus!

Member
Beiträge: 19
Registriert: 15.04.2006, 14:23

Beitragvon dWLkR » 19.11.2008, 09:19

moin!

also ich würde via: start => msconfig - ersmtal alle unnötigen oder resourcen-fressenden autostarts (insbesondere: AV, FW, etc.) zumindest für die vmware-player installation deaktivieren, das gleiche gilt für dienste...

ich gehe mal davon aus das der installierende user (lokale) adminberechtigungen hat?

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 19.11.2008, 14:27

Hi

was hat der Host denn fuer Nics ? Gibt es evtl. Firewire-anschluesse die noch als netzwerkgeraet aufgefuehrt werden ?


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast