Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

externe HD - umount vergessen - HD tot

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 1
Registriert: 19.09.2008, 16:27

externe HD - umount vergessen - HD tot

Beitragvon lxlx » 19.09.2008, 16:36

hallo,

Ich bin nun am Ende meines Lateins, bitte um Hilfe! :)

Ich habe mein externes MyBook (2x500GB, RAID 1) als ntfs-3g unter vmware-debian gemountet ... funktioniert ... und vergessen zu umounten ... vmplayer geschlossen.
Seitdem sind die Festplatten in einem eigenartigen Zustand.

Von nun an hat es nichts mehr mit vmplayer zu tun:
1) Das MyBook wird nicht mehr richtig von Vista erkannt. Es treten zwei MyBook Einträge im Geräte Manager erkannt, einer passt, der zweite ist überflüssig und führt zum Stillstand der explorer.exe und einem notwendigem Neustart. Gleiches Ergebnis nach Neuinstallation Vista (die war sowieso notwendig) ... aber auch gleiches Ergebnis auf einem anderen System (Win2000).
2) Die Festplatten selbst aus dem MyBook genommen, angeschlossen, BIOS erkannt, Vista versucht zu installieren, hängt, explorer.exe hängt ...

Also ich bin schwer überrascht von all diesen Fehlern nach so viel Trial&Error.
Habt ihr noch Rat?
Ich möchte nur einmal an meine MyBook Daten ran um sie zu sichern!

danke!
lxlx

Benutzeravatar
Moderator
Beiträge: 14663
Registriert: 09.08.2003, 05:41
Wohnort: sauerland
Kontaktdaten:

Beitragvon continuum » 19.09.2008, 18:31

eigenartigen Zustand.


Das ist als problembeschreibung etwas mager ...

Boote mal in eine LiveCD wie zB Knoppix oder BartPE - was sagen die ueber die Platten ?


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast