Das Forum wurde aktualisiert. Wurde höchste Zeit. Wenn etwas nicht funktioniert, bitte gerne hier jederzeit melden.
(Das "alte Design" kommt wieder, wird ne Weile brauchen!)

WindowsXP SP2 kein Autostart seit VMWare Player

Hilfe bei Problemen mit der Installation und Benutzung des VMware Player.

Moderatoren: irix, stefan.becker, continuum, Dayworker, Tschoergez

Member
Beiträge: 12
Registriert: 13.07.2008, 14:44

WindowsXP SP2 kein Autostart seit VMWare Player

Beitragvon jimmyone » 13.07.2008, 14:48

Hallo zusammen,

ich habe mir auf meinen Rechner VMWare Player installiert.
Seit der Installation des Tools funktioniert auf meinem Host Rechner der Autostart für CDs und DVDs nicht mehr.

Wenn ich das Proggi aber deinstalliere, dann funktioniert alles wieder.
Was kann ich da tun?

Danke im Voraus

Viele Grüße
Jimmyone

Experte
Beiträge: 1425
Registriert: 11.08.2004, 17:08
Wohnort: Paderborn

Beitragvon MSueper » 13.07.2008, 15:20

Hallo,
es handelt sich hier um ein beabsichtigtes Verhalten.
Du kannst die CD ja immer noch einlegen und über das Options-Menü (Rechte-Maustaste) wählen was passieren soll.
Es ist natürlich auch möglich, den Autostart von CDs wieder zu aktivieren. Dann sind ggf. Probleme mit den VMs zu erwarten.
Tutorial: http://www.philognosie.net/index.php/ar ... eview/159/
MfG Martin

Member
Beiträge: 12
Registriert: 13.07.2008, 14:44

Beitragvon jimmyone » 13.07.2008, 15:33

Hi,

danke für deine Rückmeldung.
Was sind denn für Probleme zu erwarten?

Und wenn ich noch eine andere Frage stellen darf:
Wozu sind eigentlich der VM Benutzer und die Gruppe?


Zurück zu „VMware Player“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast